z87

  1. ZoddTheImmortal

    TL-WDN4800 N900 Slow Download Speeds

    Greetings, I finally finished setting up my hackintosh via many of the guides on this website. After days of troubleshooting and beating down different issues, there is now one issue that I cannot seem to resolve: My download speeds using this WiFi card are hovering around 150 KBps, whereas...
  2. macinme

    ALC892 - No Audio after applying the latest Mavericks update.

    I use Z87-HD3 Motherboard. It has Realtek ALC892 codec. Everything was working fine, until I applied the latest update from the app store. http://support.apple.com/kb/HT6114 Now there is no sound.. Is anyone having same issue? Is there a fix for this? Thanks.
  3. jameswuk

    Z87N - Has been working fine, now stuck at spinning wheel/TonyMac logo

    Hi all, My system has been working fine for a couple of months, but suddenly has developed a huge problem! It will boot OK past the BIOS, but just hangs at the grey screen/TonyMac 'Apple' with a spinning progress wheel. I've tried booting with -v -x flags, but no luck - It just cycles...
  4. 7immer

    Wake from sleep issue on GA-Z87MX-D3H Maverick

    Hi all :) Can anyone help? I can't seem to get my mac to wake up from sleep :( I have to do a force shutdown by holding down the off switch. I've tried these to no aval: Double clicking pressing keyboard buttons pressing front power switch quickly disabling Wake on LAN setting DropSSDT=yes I...
  5. bikotoru

    Mavericks on MSI Z87-GD65 help!!!

    -Motherboard: MSI Z87-GD65 -CPU: Intel 4770K -GPU: Gigabyte 6970 -Ram DDR3 Kingston HyperX 8GB 1600mhz dear I want to install OS X Mavericks on my desktop computer but I have not managed to do. . 1 - I have not managed to make a bootable pendriver with unibeast (I tried on a hackintosh...
  6. thegabezone

    Freeze Poll - Gigabyte Z87 boards in general (And perhaps with D,3 & H in the ending)

    I'm opening this poll to focus on the freeze issues me and some of my GA-Z87*-*** comrades have been having. After having FREEZE issues myself .. I combed the internet looking for similar cases/solutions And found out I'm far from being alone .. many users with GA-Z87*-*** boards report freeze...
  7. vladirain

    ASUS ROG MAXIMUS VI EXTREME, Z87 Buy or not buy?

    Hello, my dear friend Im from Russia :) Please help. I buy ASUS ROG MAXIMUS VI EXTREME, Z87 What problem can I have? Should I buy it? thank you CPU Core i7-4770 SSD Samsung 840 EVO MZ-7TE120BW Memory 2xCRUCIAL CT102464BA160B Motherboard ASUS ROG MAXIMUS VI EXTREME??? Video GTX780 or...
  8. Zatesz

    Black screen after apple logo.

    Hello there! I'm trying to install Mavericks on: Mobo: Asrock Z87 Extreme 4 CPU: i7 4770 GPU: Sapphire R9 280X VAPOR X After starting the install the apple logo shows itself for about a second (if i type in -v all kexts load fine) and right after that my computer restarts. My BIOS is not yet...
  9. milanvrbka

    Asus Z87-C and ATI 6970

    Hi guys. I've installed Mavericks successfully, using this guide: http://www.tonymacx86.com/374-unibeast-install-os-x-mavericks-any-supported-intel-based-pc.html I booted normally, did the disk formatting and everything worked perfectly. Once the OS installed, i tried booting of the mac...
  10. SuaveFeline

    Can only boot with safe mode

    Hey, first time posting, and I am relatively new to hakintosh troubleshooting. I've looked around and tried various fixes but I can't seem to get into the OS without safe boot. For the initial install I used "GraphicsEnabler=Yes PCIRootUID=0 -v -f -x" which worked fine. Once installed, I ran...
  11. Kelco83

    Did pmpatcher break 8.1 windows install?

    Howdy, I recently helped a buddy build a badass hackintosh using 10.9.1. This inspired me to take the plunge and patch my bios on my Z87 MSI motherboard. The patch was easy, the osx installer didn't crash and I am happily on 10.9.1. Absolutely ZERO issues, everything works, and works great...
  12. senthilmailin

    New Hack - Keep Rebooting

    My brand new Hackintosh, instaling OS X Lion, it is keep rebooting. Trying with UniBeast, I see Chimera Boot Screen, it is not reaching the installer, keep rebooting and showing the Chimera Boot Screen. Tried -x -v -f GraphicsEnabler=No This is the last one I can see. Bought hardware from...
  13. ericthewino

    Creating kext for ethernet?

    Hi. Welcome. I'm a noob to hackintosh. But I figured out how to get Mavericks working on my Asrock Z87 Fatal1ty Killer mobo. This hasn't been documented on this site yet. The problem is my ethernet. Qualcomm E2200 killer. From what I hear from every site, it's not supported. Why is this? Can...
  14. shawly

    Need Help with ASUS Maximus VI Hero DSDT

    Hello, I wanted to make a DSDT for my ASUS Maximus VI Hero (Z87) Mainboard. The problem is I can't find any reference for all errors I got, I am not even sure I fixed the errors correctly. Can anyone fix the DSDT or create a Patch for the Maximus VI Hero? The other question thats in my mind...
  15. unbiased1

    Virgin Build

    Greetings to all, I am very new to all of this. I'm planning my first build using Motherboard: GA-Z87X-UD5H Processor: Intel Core i7-4770K RAM: 16GB G.Skill RipjawsX Series DDR3 Power Supply: Corsair 650 Watt Modular Storage: Samsung 840 EVO 250 GB 2.5" + Samsung 840 EVO 120GB 2.5" + Western...
  16. lukekeast1

    PC reboots after iBoot and OSX screen flashes

    Hello! :) I have the following hardware configuration, from the October Buyer's Guide: Intel Core i5-4430 GA-Z87-HD3 16GB 1600Mhz DDR3 SATA 6Gb/s 240GB SSD TP-Link PCI Express Wifi Adapter Apple Keyboard USB Mouse 24" TFT I am unable to use the Haswell iBoot disc - it comes back with the...
  17. vladvetu

    Rog rig

    Hi, This system it's compatible with Maverick (10.9) with no extra flag just in the BIOS I'm setting the primary GPU to be iGPU. Maximus VI Hero Intel 4770k Matrix 7970 Platinum ( working OOB ) Corsair Neutron GTX 16Gb RAM Corsair Vengeance Pro 1866Mhz Just one problem the multi beast seems...
  18. snowalbino

    Sabertooth Z87: No internet from onboard I217?

    ​Hi all :wave:, I've been trying to follow tonymac's iBoot Haswell method with the aim of acheiving OS X 10.8.5. I've managed to install Snow Leopard but the ethernet port on my motherboard isn't recognised (under Network in System Preferences no devices are shown), therefore I can't get to...
  19. EpopLesDeef

    8th Clean reinstall with Haswell & 10.8.5, still not working

    My setup: Gigabyte GA-Z87N-WIFI (BIOS F4, Optimized Settings, ACHI mode, IGFX) -LAN: Intel gBe and Atheros gBe -Audio: Realtek ALC892 -IGPU: Intel HD 4600 CPU: Intel i5-4570 3.2 GHz Haswell My HDD is connect to Port 1 My Tools: Unibeast 2.1.0 Multibeast 5.5.1 Most Recent Installation Guide...
  20. Luke20333

    DSDT for ASUS Z87-K

    Still looking for z87-k dsdt for this mobo. Anyone have leads?
Top