z77x-ud5h

  1. matakus

    Succes 3770k z77x-UD5H Mountain Lion

    Got a hack running mean as, only thing not working is sleep as it ejects USB's afterwards Components 3770K @ 4.7ghz on water z77x-UD5H GTX 670 TP-link wd4800 120gb ocz agility 3 4tb Raid (software raid0) 500gb Windows drive 650W PSU To get everything working, just ibooted with...
  2. shibby123

    i7-3770 / Z77X-UD5H / GTX 560 Ti 448

    ive done a hackintosh before but only with snowleapord and it was a while ago. will i be able to with my new ivy bridge setup? i researched this a while ago and apparently its possible now. how would i go about doing it? CPU: i7-3770 Motherboard: Gigabyte Z77X-UD5H Graphics: NVIDIA...
  3. splnlss

    EVGA GE Force 640 issues on GA Z77X-UD5H

    EVGA GE Force 640 error I'm having trouble getting my GE Force 640 in a GA Z77X-UD5H (bios f14) motherboard. Its listed in Hardware but the VRAM changes with each boot. Right now its listed at 8 mb's but it should be a 2gb. Youtube videos don't play correctly (though oddly the ads do). Also in...
  4. B3KIM

    2600k + Z77X-UD5H Grey Screen After Multibeast 5.0.2 Install!

    HI Guys New To The Mackintosh World!! I have a Problem! Ok im got a Sandy Brighe 2600k running on my Gigabyte Z77X-UD5H Bios F14 I have NO trouble What so ever Installing Mountain Lion 10.8.1 no problems gettin into the Mac OS.... i can restart the machine 100 times with problems But i...
  5. jtotheroc

    What do you guys think of this 3rd Gen i7 build?

    Hi, Any thoughts on the below list? Intel 3rd Generation Core i7-3770K CPU (4 x 3.50GHz, Ivy Bridge, Socket 1155, 8Mb L3 Cache, Intel Turbo Boost Technology 2.0) £244.49 Gigabyte SKT-1155 Z77X-UD5H Motherboard £140.96 Corsair CML8GX3M2A1600C9 LP Vengeance 8GB (2 x 4GB) 1600MHz CL9...
  6. veriatech

    Cannot get my network going

    Here's my config: Gigabyte Z77X-UD5H mobo (with F8 bios) Trying to just use the built-in Ethernet (Atheros port) When I run Multibeast to install the driver (including the System Utils > Repair Permissions), I am getting this error: The system extension...
  7. jtannir

    USB Power Draw Error

    I'm curious to find out if anyone else is having this problem, and if there is a solution: I'm rocking a Gigabyte Z77X-UD5H F8 mobo with a fresh ML install using UniBeast on my CustoMac. Immediately upon starting up ML (and each subsequent time), I'm getting the following error: Funny thing...
  8. jtannir

    Z77X-UD5H Audio Woes

    Forgive my n00bness in advance, as this is my first CustoMac build: I have been having difficulty enabling ML audio on my Gigabyte Z77X-UD5H mobo (Realtek ALC898). I have tried the following settings through MultiBeast: Unified Device Injector + Apple HDA Rollback + Non-DSDT HDAEnabler, and...
  9. Bad_Jason

    First Build <--> GA-Z77X-UD5H/i7-2600K/560 ti <--> My Thanks to the x86 Community

    [SUCCESS] Avid MC5/Adobe CS Workstation ----> GA-Z77X-UD5H/i7-2600K/GTX 560/16gbs RAM Bad_Jason's Build: GA-Z77X-UD5H / i7-2600K / GTX 560 ti / Fractal Design Arc Midi Components Apple OS X Lion 10.7.4 - no longer available from Apple's Mac Application Store Microsoft Windows 7...
  10. thobiasen

    Chameleon.boot.plist missing

    Hello everyone I'm new to this forum and really hope that you will help me. I installed ML and used Multi Beast. But I have problems with some things (including the fix for my HD4000 graphics card). I can not find the file /extra Chameleon.boot.plist I have a gigabyte Z77X-UD5H...
  11. dylanhowell

    Z77X-UD5FH - no audio in ML

    Z77X-UD5H - no audio in ML z77x-ud5h, f8 bios. when installing 10.8 I did multibeast user-dsdt with no dsdt file on the desktop. Just tried: But used the ALC898 for my mobo. nothing is working, ive tried a few other walkthroughs and have never had anything show up as an output in...
  12. McGonSpeed

    ML on a Gigabyte z77x-ud5h with HD4000

    Hi Guys! Today I downloaded Mountain Lion from the appstore and put it on a 8GB USB stick via UniBeast 1.5.0 The install was super easy. Nothing to do. Everything is working out of the box. I Made sure the bios was default and had everything on AHCI. Removed all RAM sticks except 1 of 4GB...
  13. Hates_

    Build Advice - IvyBridge i7 / Gigabyte Z77Z-X-UD5H / GTX 560ti

    Before I make the plunge and order my parts, would appreciate it if someone could just sanity check the parts I've selected :crazy: Gigabyte Z77X-UD5H Intel Z77 (Socket 1155) DDR3 Motherboard Intel Core i7-3770K 3.50GHz (Ivybridge) Socket LGA1155 Processor (77W) EVGA GeForce GTX 560Ti "448...
Top