z77x-ud5h

  1. gandalf2003

    << Solved >> Z77X-UD5H Audio on Catalina with Clover

    Hi all, Gigabyte Z77X-UD5H - i7 3770K - RX570 - Fenvi T919 I wanted to move to opencore for months. I just upgraded my Mojave hack under clover with a fresh Catalina install following Dortania's guide and opencore 0.7.6 debug. Everything went smooth but sound (alc 898). Maybe because I used...
  2. danpardy

    Catalina Weird Verbose Messages

    Hi everyone, Edit - Discussing it on this thread: https://www.tonymacx86.com/threads/black-screen-catalina-install.294313/, but the thread has moved in to talking about other issues. I had a working version of mavericks, built a Unibeast install with Catalina, and attempted a fresh install. I...
  3. magnetswork

    << Solved >> z77x-UD5H, F16j, i5-3570K, Evga GT620 Mac OS El Capitan, Update to Mojave without a fresh install

    Hello All, I am a music producer, currently running a successful El Capitan, hackintosh build. I am very pleased with how it is running, all of my programs are running as expected. However, I would like to upgrade to Mojave, I have created a unibeast USB drive already, but I am thinking that I...
  4. zeuscba

    Update from Sierra to Mojave successful but break bluetooth connection

    Hello community! After update from Sierra to Mojave I lost my bluetooth connection, I was using Sierra without issues; sleep, USB connections, PM working ok; i install the Sierra version follow the guide and files from TheRaceMaster on Github, it use a DSDT and various Patches on ACPI, and...
  5. zeuscba

    Update from Clover r4124 to r4700 break Boot

    Hello community! I was using macOS Sierra 10.12.6 with Clover r4123 without problems with plans to upgrade to Mojave and now when I upgrade Clover I can't boot on macOS and get this Kernel Panic: My current version of macOS Sierra has been used without problems, it was done through a fork of...
  6. tazmanian

    Installing Thunderbolt card in Gigabyte Z77X-UD5H

    I have got a Apple Thunderbolt display which have mini display port. That I have to plug into my Z77X-UD5H motherboard. I have bought mini display port (female) to Display port cable. But the cable didn't work. I was thinking what If I buy a Thunderbolt expansion card but wondering if that...
  7. coscos

    (Near) Perfect High Sierra Setup on Z77x-UD5H / Ivy Bridge i5 / RX 560

    This post is not intended to be an end-to-end guide to demonstrate hackintosh installation and setup. There are already many great posts for that. I want to focus on some small, but critical features after your machine is up and running. Specially on this popular, but old architecture. It's more...
  8. coscos

    RX560 / Z77X-UD5H: Chrome random freeze / Unstable Hardware Acceleration

    My hackintosh almost works perfectly except hardware acceleration not working stably since I installed RX560. Chrome would random freeze when browsing some websites. Once the system is frozen, I can still move my mouse. I can also ssh into this machine from another computer. However, all UI...
  9. coscos

    Gigabyte Z77X-UD5H & GTX 1050: black screen after sleep

    I have read almost all posts regarding this topic on this forum, but still couldn't get sleep work properly. So looking for help here. Specs: Motherboard: Gigabyte Z77x-UD5H BIOS: F16j CPU: Ivy Bridge i5-3570K CPU @ 3.40GHz (quad core) Graphics: Nvidia GTX 1050 Monitor: Dell P2715Q @ 4k /...
  10. Wrabac

    High Sierra, Z77X-UD5H, Audio not working

    Hi, I had successful install of Mountain Lion on this configuration: Z77X-UD5H i7 3770k ATI Radeon HD 5000 1024 MB 2x8GB 1600Mhz DDR Now I made a clean install of High Sierra and the audio is not working even though I have installed kext for Realtek ALC898 using MultiBeast. Any suggestions...
  11. edwardkruze

    Z77X-UD5H rev 1.0 / Mountain Lion 10.8.5 / GEFORCE GT 730

    Hey everyone, ive spent weeks trying to figure out how to get my GT 730 to work with my system. ive successfully booted and everything works flawlessly onboard, but im wondering if anyone has had experience with my exact setup. Z77X-UD5H rev 1.0 / Mountain Lion 10.8.5 (12F37) / i5 3.4...
  12. kid_idioteque

    [Solved] GA z77x-ud5h + onboard Firewire not recognized in Sierra

    Hey all, until yesterday, I had been running Yosemite 10.10.2 with no issues using my onboard Firewire 800/400 port. However, upon installing Sierra (which went outstandingly smoothly thanks to unibeast/multibeast... seriously, you guys are incredible), I cannot get Sierra to recognize that I...
  13. kijijistuffforsale

    No bootloader after ML install on SSD

    Hi All, I went from a perfectly running setup to glitches by adding an SSD.... Mobo- Z77X-UD5H I7-3770K 8GB Corsair Vengeance 256 GB ADATA SSD ran Unibeast and Multibeast fine, used the optimized settings suggested at TonyMac for my MOBO. Made the SSD PO and P1 in the BIOS. Booting flashes the...
  14. Bossman42

    Sierra Multi Monitors not working

    I am trying to install sierra but I haven't been able to get multiple monitors working. Only one slot on my graphics card will work. My hardware is: Mother board - Gigabyte Z77X-UD5H CPU - 3.39 GHz Intel Core i5 Memory - 32 GB Graphics - EVGA Geforce GT 640 Does anyone have any idea what the...
  15. film_guy01

    Z77x-ud5h multibeast settings

    So I used El Capitan on my hackintosh since it came out. I thought I had written a guide for myself for exactly what steps I took to get it up and running, but I can't find that so I'm essentially starting from scratch (my current hackintosh build is acting really buggy so I'm going to start a...
  16. VMoradian

    Gigabyte GA-Z77X-UD5H / i7-2600K / CLOVER problems

    I posted this in another forum. Sorry for the double-post, but I wanted to make sure it was in the right forum. Here's my build: Gigabyte GA-Z77X-UD5H (rev. 1.0 - F16 modded bios) Intel Sandy Bridge i7-2600K (OC'd to 4.5) Gigabyte GTX 960 4gb Gaming Edition Kingston RAM 16gb DDR3 @ 13.33...
  17. Tsun2die4

    Z77X-UD5H Bios problems

    What am I doing wrong? I previously owend a Hackintosh I5-3570K Gigabyte Z68X-UD3H build of which the bios got corrupted and wouden't start up anymore. On my recent build Hackintosh I5-3570K Gigabyte Z77X-UD5H OSX 10.9.5 16 Gb Corsair ram, no pci-e cards or extra inserted. I followed...
  18. toncij

    Clover boot reboots when expecting UI

    So, I have: GA-Z77X-UD5H 1.0 at BIOS F16 mod11 or F15... tried 5 diff. Have 3570K Samsung 512GB 840 Pro Clover usually gets to the point of booting to "Bluetooth" and then stays there forever. If I boot in safe mode, I get past that, but after loading system description (macmini6,2), it...
  19. alcomposer

    7970 And Boot Screen Clover 2747 & 10.9.4

    Hi All, This is my first topic here, so forgive me if this is general knowledge. Last time I checked the boot screen was unavailable for "ANY" ATI card (mine is the 7970). However during a new system setup with the latest of everything (10.9.4 & Clover install-NO DSDT or SSDT) - I did use...
  20. xanderon

    Z77x-ud5h & Hd 4000 - Suddenly Unstable Os X

    hi all, i have clover and normally a stable system.but i had to send my nvidia 660ti to RMA. i thought, well, you have a intel 3770k with hd4000 so use this gfx option. but now the trouble started. my win8.1 and osx couldnt boot into the systems, they always rebooted instantly prior the...
Top