z77-ds3h

  1. shreddman

    New Build wont boot from USB

    Hi, I recently bought the following hardware in hope to build a PC with dual boot OSX and Win 7. After putting all the parts together the PC turns on fine and recognizes my USB stick, but when i select to boot from USB it just goes to a flashing cursor and does nothing. I have tried ubuntu...
  2. P1LGRIM

    [SUCCESS] P!LGRIM's 8Ball Build - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - ML 10.8.5

    [SUCCESS] P1LGRIM's 8Ball Build - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - ML 10.8.5 P1LGRIM's 8Ball Build - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - ML 10.8.5 Components GIGABYTE GZ-X7 Black Middle Tower Case...
  3. Powerponxo

    I need help !!! Gigabyte z77-ds3h , nvidia gt640 2gb , 8gb ram ddr3 , dd 750gb sata 2, multibeast co

    I need help !!! pleaseeee .. i need the best configuration for this components : Gigabyte z77-ds3h , nvidia gt640 2gb , 8gb ram ddr3 , dd 750gb sata 2, the wifi , very good , i need install the boot whit the hard drive, and the usb 3.0, and the sleep mode , and when the power computer...
  4. MarbleTyrant

    [SUCCESS] Gigabyte Z77-DS3H Geforce GTX 670 Mac OS 10.8 (first build, 2 days of troubleshooting)

    Hey all, I had lots of difficulty getting the video card working for this build, so I thought I'd share the process (as it may help other first-time builders). If some of this workflow is laughable, it's because I'm laughably bad at this-- having only ever built one PC ten years ago under...
  5. C

    Mountain Lion Installed, But No Sound. GA Z77-DS3H Rev 1.1

    Hello, I have finally *almost* ironed out my install of Mountain Lion (10.8.4) on my build. It all works except for the sound. I have researched and tried many different choices in MultiBeast. I have scoured the web and downloaded various kexts that apparently solved this problem for someone...
  6. Renwick

    Mangled graphics except in safe mode (Z77-DS3H, 3570k, 10.8.4)

    Hi all, I'm gradually getting there on my first build, but slightly stuck. I've got everything up and running with Mountain Lion and cribbing recommended Bios/Multibeast settings from the forum. However, unless I open in safe mode, the OS loads but what shows up on screen is super mangled... see...
  7. OliJenkins

    USB 3.0 Not Working! Any Fix?

    Hi guys! I booted up my Hackintosh for the first time a few days ago! And I am really pleased with the results, but USB 3.0 is not working yet :( I'm at work so i cannot give you much info at the moment, but will be able to give more information later. Basically my USB 2.0 ports work, but USB...
  8. KenyanThegi

    Multibeast Help

    First off, let me apologise if I've posted this in the wrong section... First post on this forum and first Hackintosh I'm working on. I've searched the forum for information but nothing has helped me solve my problem yet... any help would be very much appreciated! To my problem: I've...
  9. KenyanThegi

    Multibeast Help

    First off, let me apologise if I've posted this in the wrong section... First post on this forum and first Hackintosh I'm working on. I've searched the forum for information but nothing has helped me solve my problem yet... any help would be very much appreciated! To my problem: I've...
  10. yannmac

    IOUSBAttachedSCSI.kext problem...please help, cant find solution

    My hackintosh runs on OS x 10.8.3 Mountain Lion (ga-z77-ds3h rev1.1) , my install is on a brand new disk, no problems installing, no problems with Multibeast installation, but when i run these commands : sudo kextcache -system-caches sudo kextcache -update-volume / i get this message ...
  11. scottgm

    Temperature Monitoring - Z77-DS3Hm + i7 3770K

    Hello All, I've got a successful 10.8.3 build, everything works how I want it but i'm now looking to over clock the CPU a bit so i'd like to keep an eye on the temperature of various components. Unfortunately Istat, HWMonitor and Temperature Gauge can only decect my hard drive's temps :( I've...
  12. AdamInNi

    Custom top of the line iMac 27 inch

    Hey guys. At the minute, I have a core i3 hackintosh with 8gb ram and a z77-ds3h motherboard and a GT520 graphics card. It's fine but just not quite the performance I am after. It served perfectly as an upgrade from my 2011 Mac Mini 2.3ghz i5 but just isn't cutting it anymore. I am ready for an...
  13. mac_max

    Help Installing 10.7 on Z77-DS3H i7-3770

    Hi all please, i need help with this machine, trying to install 10.7 without Success The System is: Z77-DS3H Rev 1.1 Bios F8 i7-3770 Ram 8GByte Corsair DDR3 SSD Sandisk 120 - connected on blue 3gb port NVidia Gt 640 Geforce as far as i know, this is an ivy bridge CPU and I created...
  14. yannmac

    installation problem, need help

    My setup is : i5-3570k, gigabyte z77-ds3h, 8gb corsair ram, I completed succesfully everythin of the installation of step 1, step 2 and step 3. At step 4, i restart the pc, i choose the "mountain lion" option (option 1 = usb, option 2 = M. lion) Its starts loading (white screen with apple...
  15. Croody

    GTX 660 Issue

    Hi! When I play games like CS:GO or Batman Arkham Asylum, it gets very choppy. It's not that it has low frame rate, it's just choppy. Please Help! My system: z77-ds3h i5 3750k gtx 660 (non ti) 8gb ram 10.8.3
  16. Tirnion

    GA-Z77-DS3H startup error [IOBluetoothHCIController][start] -- completed

    GA-Z77-DS3H startup error [IOBluetoothHCIController][start] -- completed [SOLVED] NOTE: Possible Duplicate post. Previous post flagged for mentioning a non- approved installer, also designed to allow me to put os x on MY HACKintosh. This was only to point out that the problem is persistent...
  17. Tirnion

    GA-Z77-DS3H startup error [IOBluetoothHCIController][start] -- completed

    This is a duplicate post. Official thread is now at http://www.tonymacx86.com/mountain-lion-desktop-support/93336-ga-z77-ds3h-startup-error-iobluetoothhcicontroller-start-completed.html
  18. zeosrule

    Sleep Issues...

    Hi. I built a new rig based off the Z77-DS3H. Today I got sleep working with deepsleep set to 10. Then I tried to setup auto sleep. Now, no matter what I do, the Hackintosh will not wake from sleep. I went with this board because it was supposed to work OOTB. I am hoping someone can help. It...
  19. flash0151

    PNY 9800GT 1GB DDR3 and ML 10.8.2 no signal after boot (black screen)

    Here Guys, I've redone my built to a Z77-DS3H mobo, 8GB Ram and I also install a 9800GT which was working fine under lion. After doing a fresh install with unibeast while booting up right after the apple logo the screen goes blank and the monitor says no signal. I've tried everything from...
  20. blorraine832

    Fresh install mountain lion 10.8.2 help!!!

    I'm writing now in safemode on my system I built last week: i7 3770 3.4ghz 4 Core LGA 1155 GA Z77-DS3H rev 1.1 With F9 bios installed OCZ Vertex 3 Max IOPS 120 SATA 6GBS SSD Corsair Vengeance 16GB (2x8GB) DDR 1600 MhZ (PC3 12800) TP-Link TL-WDN4800 Dual Band Wireless N900 PCI Express OCZ...
Top