z77-ds3h

  1. ajd2011

    [Solved] 10.14 now can't boot from SSD whilst plugged into any mb sata slots

    Hi there, Got an interesting problem which I can't resolve. My first Hackintosh has been solid for a number of years and through many updates. It's a Gigabyte Z77-DS3H motherboard, a 4770K i7 processor, Gigabyte GTX760 graphics card and i'm running 10.14. For the first time in a while, I...
  2. theSUBVERSIVE

    RX 480 not recognized by MoBo anymore

    I was using it normally, shut it down and then, the next time I tried to turn the computer on, it wasn't posting video through the RX 480. I was able to get video through the iGPU but neither the MoBo or the system recognises the RX 480. I tried cleaning the contacts, nothing. The RX 480 is...
  3. AwesomeOne554

    MacOS black screen when waking the PC up - 10.13.5

    Specs: Gigabyte GA-Z77-DS3H 8GB DDR3 MacOS High Sierra GTX 750 Ti Hi there, Recently I've installed High Sierra on my machine with all the drivers installed, after leaving my PC for a while and it shutting off to go into sleep mode, I came back with the intention to boot it back up by pressing...
  4. Fox11

    [Solved] Ethernet doesn't appear anywhere after fresh install!

    I just did a fresh install of Sierra, and everything seems to be working great so far! EXCEPT: I have a Z77-DS3H motherboard (rev 1.1), and I'm trying to get my Ethernet to show up so I can get iMessage working. Only my Wifi and Bluetooth show up under Network, and under Ethernet Cards in the...
  5. stephenjlord

    HDMI as default monitor - Z77-DS3H HD4000

    Good Afternoon everyone, I am having an issue with my hackintosh. I have installed Sierra on my computer to be used as a plex server/living room computer. It is plugged in to my TV through HDMI, it displays correctly the bios screen and Apple logo loading screen then the screen goes blank. If I...
  6. gkontos

    SOLVED:Z77-DS3H sleep issues causes reboot

    Hello, I successfully upgraded to Sierra with Unibeast. The only problem that I have is that when the computer goes to sleep, it reboots instead. Any ideas? Thanks for your time!
  7. thiagobones

    El Capitan No Audio

    Hi, I was running El capitan with all audio working fine until the latest update (the one that appear the "Ink" menu on system preferences. 10.11.2) Now no matter how hard i try (i already tried like 20 dif solutions here) no audio output appears on my preferences.. The HDMI and the Motherboard...
  8. privatewar

    Difficulty after erase and install (El Cap)

    Heya everyone, Im hoping the community can help me out here, I've tried almost everything I can think of. My new erase and install isn't going well. The install portion works fine, and I am able to finish setup assistant with no problem. Where the trouble comes : while booted from the USB's...
  9. aceinehole

    Bluetooth on BCM94352HMB not working; wireless works fine

    I just installed AzureWave Broadcom BCM94352HMB 802.11/ac/867Mbps WLAN + BT4.0 Half Mini PCI-E into my Gigabyte Z77-DS3H Rev 1.1 system running 10.11 El Capitan. The wireless appears to be working fine, but I cannot get the bluetooth to show up on my system. I have the AzureWave installed...
  10. Oesten

    Unibeast 6.0 works fine, but no ethernet after post-installation - GA-Z77-DS3H - Core i5 3570k - GTX

    [SOLVED] Unibeast 6.0 works fine, but no ethernet after post-installation - GA-Z77-DS3H - Core i5 3570k - GTX 660Ti [Edit : problem solved, thanks to FinderA and ammulder - See #4 message] Hi ! Everything is fine about the Mac OS X El Capitan installation on my GA-Z77-DS3H rev 1.0 + Core i5...
  11. Frell

    Problems with chimera (Z77-DS3H)

    Hi, my file system on my SSD went bogus in my Mavericks installation. Because I wanted to update to Yosemite anyway I've installed Yosemite flawlessly and almost everything is running out of the box besides my Audio because of my Gigabyte Z77-DS3H Mainboard. A then installed Chimera included...
  12. sshanky

    anyone successfully overclock z77-ds3h and i5-2500k? pls help

    I can't get past x37/3.7GHz. Even if I leave the core settings at default, I still get 3.7 (vs. 3.4 which I think is default for this cpu). If anyone can help me get this to work I'd sure appreciate it. Thanks
  13. fannta1

    Audio found but no sound, only noise

    After update 10.9.3 and installing ALC887 from multibeast 6.3 I can hear only low noise. My motherboard is Z77-DS3H. Tried previous version but no luck. My other system with Z87X-D3H has no problem. Anyone has the same problem? "update" It seems to be a hardware problem, I just tried...
  14. mattg42

    Drop in performance from Mountain Lion to Mavericks

    Hi, I've had a very successful 10.8 Hackintosh installation on a Gigabyte Z77-DS3H i5-3570K processor, over clocked from 3.4Ghz to 4.3Ghz, I would get a geek bench score of about 13,000 give or take. The installation had my older Crucial M4 64Gb SSD in there and it worked great. I ran a...
  15. dagrebie

    Mavericks - Cannot start without -x

    Hi guys ! 3rd day of battle against my hackintosh :). I have this : MB : Gigabyte Z77-DS3H PCU : INTEL core i5 3570 SSD : Kingston 120go V300 8gb RAM I did every single steps but after Multibeast installations, I restart the computer and I get on dirty pixels alternates with black and gray...
  16. flash0151

    Z77-DS3H Mavericks EVGA GeForce 210 no signal after boot

    Sup Everyone, For the past couple of days i've been trying to properly install osx mavericks on my hackintosh without any success. I'm not a noob when it comes to this site i've had osx installed on my laptops since the os x leopard days. My current machine has a Z77-DS3H MB with an i5...
  17. skypark09

    First Time Hackintosher! HELP!

    Hi, I recently built my first computer a couple months ago. Here's my specs: -GIGABYTE GA-Z77-DS3H -EVGA GTX 650 Ti Boost Superclocked 2GB -Intel Core i5-3470 -WD Blue 1TB (Storage) -Kingston HyperX 3K 120GB SSD (Windows 7 installed) -Rosewill N900PCE Wireless Adapter Now, I've been watching...
  18. Marcel-LFC

    z77-ds3h multibeast settings in mavericks

    hi i wanted to ask whats the multibeast settings for the gigabyte ga z77 ds3h also im using a intel core i5 and a 650 ti boost pleas help thx p.s i have the ethernet working out of the box so what should i do in multibeast ints not the same as mountain lion settings because i tried that and...
  19. cielo

    Anyone running a GA-Z77-DS3H successfully installed Mavericks?

    Please help me, thx!
  20. P1LGRIM

    [SUCCESS] Maverickintosh - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - ML 10.9

    [SUCCESS] Maverickintosh - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - 10.9 P1LGRIM's Maverickintosh - Z77-DS3H Rev.1.0 F9 - i5 2500K - HD6850 - 16GB - Mavericks 10.9 Components GIGABYTE GZ-X7 Black Middle Tower Case : Amazon-UK Alpine 650W PSU 120mm Lo-Noise Red Fan 4 x...
Top