Contribute
Register

x58a-ud3r

  1. bat27

    X58a-UD3R rev 2 bios FF

    Hello! My system is a Gigabyte X58a-UD3R rev 2 bios FF with 3.24Ghz Intel Core i7 and ATI Radeon HD 5700/6700 Series 1024 MB. Actually I'm on Mavericks with Chameleon boot loader installed on SSD (on SATA 0-3 port). I would like to update to High Sierra. I have created a usb installer with...
  2. SplintX

    [SUCCESS] macOS Sierra GA X58A-UD3R REV2.0-FB i7-950 RADEON HD6670

    System --------------------------------------------------------------------- Motherboard: Gigabyte X58A-UD3R [rev2.0 FB] CPU: Intel Core i7 CPU 950 @ 3.07GHz RAM: 8GB DDR3 GPU: SAPPHIRE RADEON HD6670 1GB GDDR5 Audio: Realtek ALC889 Storage: Samsung EVO 850 SATA III Note: If you have the same...
  3. spos86

    Significant Performance Loss with Clover on X58A based system running Yosemite

    Hello Everyone, I have a significant performance loss on my system running Clover. The loss is dramatic, almost 50%! But interestingly enough if the system sleeps, it wakes up at about 90% of Chimera. I guess napping replenishes even computers!!!! Same system, same install: Geekbench...
  4. thornomad

    Clover with the old guard: GA-X58A-UD3R Rev 2.0

    Hello - is anyone using Clover with GA-X58A-UD3R Rev 2.0 ? My system has been great for a long time. Except for sleep issues (that is, the never-ending-sleep) and, more recently, iMessage not working. Am getting ready to move to Yosemite and would really like to get the iCloud integration...
  5. brokenmonkey

    Gigabyte X58A-UD3R won't POST: Left home with computer on, returned and it was off

    As the title says, I left one morning with a fully operational computer only to come home and find my tower had shut itself off. When I tried the power switch, the fans spun up for half a second and then went flat agin. Since then, every time I press the power button nothing happens. I tried...
  6. SplintX

    [SUCCESS] GA-X58A-UD3R REV2.0-FB i7-950 RADEON HD5670

    System --------------------------------------------------------------------- GA-x58A-UD3R [rev2.0 FB] Intel Core i7 CPU 950 @ 3.07GHz 8GB DDR3 SAPPHIRE RADEON HD5670 1GB GDDR5 MultiBeast ---------------------------------------------------------------------...
  7. wescotte

    USD3 problem on Gigabyte X58A-UD3R V1.0 F6 on 10.8.3 (worked in 10.6.8)

    I have running 10.6.8 for years now with everything functional. Recently my HD started to fail so I grabbed a spare drive to install OSX on until I could purchase a new permanent replacement drive. I decided to give 10.8 a shot as I purchased it awhile back but never actually made the switch...
  8. doop99

    need help gigabyte x58a-ud3r ati 5xxx pci e

    hi when I install multi beast how am I supposed to know which boxes to tick, for driver for all graphics card, mobo, onboard sound? and everything else, I have no clue about what should be ticked on anything? thx I am a noob to multibeast. any help is much appreciated... doop99
  9. chiggler

    Working Unibeast install 10.8.2, no boot from hard drive. Graphics card problem

    Hi all, I'm scratching my head so hope someone can help here. Setup: Gigabyte GA-X58A-UD3R rev 1 F5 Gigabyte 9800GT GV-N98TSL-1GI - 1 GB (PCIe) Intel Core i7-920 trying to load 10.8.2 The unibeast install failed every time just before the GUI install screen appeared, and thanks to...
  10. gido_g

    X58A-UD3R - ALC889 sound assertion

    10.6.8 on X58A - ALC889 onboard sound Hi fellas, I'm getting crazy with this... First I need to say I have a Rev. 2 of this board with the dreaded ON/OFF bug which can ONLY be fixed by a modified BIOS. My BIOS is a "FH1-JZ" and I can't use any DSDT out of the database. So I decided to...
  11. PatricF

    X58A-UD3R with Nvidia 560 and random freeze

    Hi, I just installed Mountain Lion on my Gigabyte X58A-UD3R board with a Nvidia 560 card. I'm running the DSDT file for my BIOS, I'm running FF right now but I'm going to upgrade as soon as I come home. I ran Multibeast and installed the Audio and NiC drivers and I got everything working...
  12. Mr. Meoff

    "About this Mac", i7 970 Unknown, not recognized in 10.7.4

    Hey all! I haven't been here much... meaning my Hack has been kickin ass this past year!! The Hack has been really great, thanks again to everyone associated here! I got my hands on a 6core i7 970 and decided to swap out the 4core i7 960. All good, however under "About this Mac" it says "3.58...
  13. l2easonis

    X58A-UD3R Mountain Lion Multibeast Settings (and kernel panic)

    Ok so I updated to Mountain lion on my hackintosh (X58A-UD3R Ver.2 FF) and things were going alright all the way up to installing the extra kexts needed for ethernet, audio, and the like. Not sure what's going on, but I keep having to boot from USB in safe mode to get it running to try...
Top