working

  1. Aldaro

    SUCCESS: Asus prime Z370-A MK II + i5-9600K + Sapphire RX 580 pulse

    Aldaro's Classic Workstation: Antec SX1030b Restoration ASUS PRIME Z370-A Motherboard Amazon | Newegg Crucial Ballistix Sport LT (16GB) x2 for 32GB Total Memory Amazon | Newegg Intel Core i5-9600K Processor Amazon | Newegg Cool Master Hyper 212 EVO CPU Cooler No link available Sapphire...
  2. farfabello

    [SUCCESS] ASUS Prime Z390-P + i5-9600k + Sapphire Nitro+ RX VEGA56 8G HBM2 Headless

    Farfabello's Build: ASUS Prime Z390-P | Core i5-9600K | Sapphire Nitro+ RX VEGA56 8G HBM2 [edited on 2020.01.24] Components Asus PRIME Z390-P Intel Z390 ATX https://www.amazon.it/gp/product/B07HS7C646/?tag=tonymacx86com-21 Intel Core i5-9600K processor 3,7 GHz...
  3. TommyB

    Razer Blade 14" late 2016/2017 Model on 10.14.5 Mojave.

    Hi all. I'm posting this here just to share my experience of installing Mojave on a Razer Blade 14" so that if there are others out there trying to do the same, it'll make it a little easier for them as I couldn't find relevant threads. From this point on I'll refer to the following thread...
  4. MatthewDilks

    How to get Graphics Acceleration?

    I have successfully installed macOS Sierra on my Hackintosh, but I don't have accelerated graphics. How would I achieve this? Would I need to install custom kexts? I have Intel HD 520 Graphics. I also have a laptop. My PC: Intel i3-6100U @ 2.30GHz 6GB Ram 1TB Hard Drive (Surprisingly took 15...
  5. throcker

    Clevo N150RF high sierra working w/single NV965m - brightness?

    Ok looks like I'm lucky: clevo bios allows to select only switchable and discrete-only graphics. So, since I know that gtx 9xx works with web drivers, I installed high sierra and.... as far as I know, I have the only laptop configuration that runs only on descrete graphics Performance is so...
  6. XBAQMX

    HDMI audio working GTX 1060

    hi, I know its supposed that HDMI audio don't work on many of the Nvidia pascal series the same goes for my GTX 1060 but I realized something the other day, I turned on my Hackintosh with the HDMI disconnected cause I used it with my game console when I realize it I hooked the HDMI up to the...
  7. Jameeble

    [Success] HP Probook 6560b macOS Sierra 10.12.6

    Components CPU: Intel Core i5-2520m RAM: 8GB DDR3 1333MHz (RAM is 1600MHz but it downclocks to 1333MHz because of the chipset) GPU: Integrated Intel HD 3000 SSD: 180GB OCZ Agility 3 (boot drive) HDD: 500GB Seagate 5,400rpm (user profile HDD) Screen: 15.6" 1366x768 60Hz WiFi: BCM 943224HMS...
  8. Max2002

    macOS Sierra 10.12 Audio Not Working (Windows PC)

    I know there are threads with the same problem but I tried many kext's and my sound isn't working. In the Windows Device Manager (Windows 10) I have these devices: Audio, Video und Gamecontroller: - IDT High Definition Audio CODEC - NVIDIA High Definition Audio Audioeingänge und -ausgänge...
  9. isaiah3467

    WiFi is Working in Recovery but Not in Sierra

    This has been a very long time coming. I have been trying everything I can find to fix this. I had to boot into recovery today to repair a drive in my build and noticed that WiFi was indeed working. Im semi-new to this, so it seemed very strange to me. Any help would be MASSIVELY appreciated...
  10. fivos1996

    Got Bluetooth working on an Intel wireless card?!

    What the title says. My laptop's Intel 3165 NGFF WiFi/BT card seems to have working bluetooth on El Capitan and Sierra. I hadn't noticed it until I saw Bluetooth on my System Preferences! There's a little issue however. I can't turn it off. There's no option to turn it off and I even asked Siri...
  11. deanica

    Dell N7110 Sierra Guide 10.12.2

    I am not sure if this is the right place to post a guide for installing 10.10.2 on Dell N7110 (i3) There is a lot of steps to make this laptop work excellent, so far almost 100%. So far I am working on disabling discrete GT535M graphic card for energy efficiency. First step is since this...
  12. cstre

    Apple Broadcom Bcm94360cd - Handoff not working

    Hi Community, i am in need of help. Yesterday i installed my BT/Wifi Card from osxwifi without any problems. BT and WIFI works like charm but i can't get those Continuity & Handoff features working. Which is strange because it's supposed to be working natively. So here is some short info about...
  13. stl-dizy

    Gigabyte z170x Gaming 7 no audio

    I have attempted my first hackintosh and I am happy with how it has turned out but i cant get audio to work. My set up is: Motherboard: Gigabyte z170x Gaming 7 CPU: Intel core i7 6700k Graphics: Gigabyte GTX 960 Gaming 1 4gb Memory: G.Skill Ripjaws V Series F4-3200C16Q-32GVKB 32GB (4x8GB) DDR4...
  14. carlosvpp

    Working Gigabyte Z170XP-SLI with NVidia 9 series

    This is my very concise guide of the steps I took to set up my system. If you need to know anything else, please feel free to ask. Setup: Gigabyte Z170XP-SLI Intel i7 32 Gb RAM 2400MHz DDR4 NVIDIA GeForce GTX 970 4095MB Samsung M.2 SM951 (MZHPV256HDGL) SanDisk Ultra II 960 GB SanDisk Ultra II...
  15. the_gael

    Used to auto sleep, then stopped - testing fix

    I thought I would share this in case anyone else has or has had a similar issue. My El Capitan 10.11.6 build stopped auto sleeping in the last month and I could not figure out why. My hardware had not changed , my software had not changed, my config.plist remained the same but a machine that...
  16. SweetLights

    Hackintosh shuts down at apple logo (El Capitan)

    Hey guys, My hackintosh has been running fine for about 5 months now, but now suddenly it won't boot anymore. It always shuts down during the loading at the apple logo... I haven't done any updates so I really don't know what I could have done wrong... Maybe you guys have a solution? Thanks...
  17. Craigeth88

    Videos/Audio will NOT play

    Hey guys, New hackintosh builder/owner here. I have searched and searched but have not been able to find an exact fix for this problem that directly lines up with my specs. I also believe I've tried everything I can find to fix this but have just been unlucky (ignorant) so far. I'm having...
  18. hr2468

    Certain external hard drives not working

    This is my first build. I've got OSX running on a separate SSD on my Dell XPS 8900. I've got most of the important things working, but for some reason certain external usb 3.0 hard drives are giving me the message "USB Device Needs Power. Connect "External USB 3.0" to a USB port on this Mac."...
  19. InfaSyn

    [100% working] X99 10.10.5 build - Gaming/Workstation crossover

    Intro Hi all, Today I thought id share my latest (and first daily driver) hackintosh build. I am running 10.10.5 with the Chimera method (Unibeast + Multibeast) as my motherboard seems to spit out memory errors with clover (which rules out El Cap until I have to time to explore) This...
  20. dreikelvin

    Asus X99 Pro - Audio not working

    Hi friends, A couple of weeks ago I made my second build, a hackintosh using an amazing Asus X99 Pro board, paired with an Evga card with NVIDIA GTX950 graphics. The audio is now fixed using the VoodooHDA standard driver, but still, I am reading so many posts about people having been able to...
Top