white screen

  1. riverLethe

    Help: White screen with cursor after installing Catalina

    Hello, I am attempting to install Catalina on my Lenovo thinkcentre m93p tiny. I think that the installation was mostly successful, but I have not been able to reach the setup screen. What I get is a white screen with a black cursor. If I click anywhere, the cursor disappears. Tapping the...
  2. chevalier

    RX570 occasional white screen

    Hi everybody, I've build a hackintosh machine with these hardware. CPU: i5-8400 Motherboard: ASRock H370M-ITX/ac GPU: ASRock RX570 4G Phantom Gaming SSD: SAMSUNG 970 EVO 250G NVMe Memory: Team DDR4 2400 16GB Wi-Fi: Lenovo BCM94352Z Everything looks like perfect, including Wi-Fi, Bluetooth...
  3. Cedric2002057444

    Boot into white screen

    Clover boots in legacy and I see it booting the os in verbose mode. At a given moment, I just get a white screen, with out the spinning beach ball. Here are my specs: https://www.cnet.com/products/dell-inspiron-580-desktop-computer-intel-core-i3-530-1000gb-hdd-6gb/specs/ ( only my video output...
  4. randoal

    I get a white screen when opening an app for the first time!

    I have just successfully installed High Sierra on my new pc. And it boots fine and all works well. The only issue is when I install an app and start it for the first time i get a white screen and the hackintosh freezes. I have to manually restart and then when i lunch that app for the second...
  5. daremekiddy

    Random freeze - OS 10.12.6, latest Nvdia web driver.

    I built a new macintosh and have set up everything. I primarily use Photoshop in this machine. Lately, I've been facing random freezes while working. Just before freezing, RGB pixels appear momentarily (sometimes just white pixels) and then everything gets stuck. Only way is to to a hard...
  6. Commsterx

    El Capitan Installation stuck on white screen

    Hi, I recently built a PC out of used components: - Intel Desktop Board 01 (DH55TC) - Intel Core i3-540 - Intel HD Graphics - 8GB DDR3 RAM I have to say I am a complete beginner. I successfully created a USB drive using Unibeast and Multibeast. I plugged it into my USB 2.0 port, ..., and...
  7. maxfaria

    ElliottForceLegacyRTC kernel Panic in Yosemite

    Hi friends, My name is Max. I have a problem and would like your help. I have a computer with following settings: - MotherBoard Intel D945CGNL - 4GB Ram - Processadort Intel Core 2 LGA775 - Nvidia 9500, Lan Realtek 8169 - Multimedia Intel HDA ALC888 - Realtek RTL8111B I installed the...
  8. LeonardoBertaso99

    Installation don't start on ASUS P7H55-M PRO

    Hi! I searched on this forum about my problem but I don't resolved it. I'm trying to install OS X El Capitan on a PC with these specs: - ASUS P7H55-M PRO MOTHERBOARD - INTEL CORE i3 540 3,00GHZ - INTEGRATED INTEL GPU It doesn't work: during boot, i choose boot from my USB key with El...
  9. AustinL94

    Random White Screen Boots and Shutdown Hangs.

    So, i have recently installed yosemite on my old Dell Studio XPS 435t/9000 after some issues with my aftermarket (maxwell) EVGA GTX 750 ti, and deciding it would be easier to replace it with a more supported card than it would be to fix the various issues with the maxwell card. i replaced it...
  10. jdleung

    Multibeast 8.0 installation stuck in white screen with cursor

    The computer is running with Yosemite, and I want to install EI Capitan on another hard disk. The following steps were made 1. UniBeast 6.1.1, legacy boot mode 2. MutiBeast 8.0 Can get into the installation page from USB and finish the installation. Self restart. Choose USB again, and then...
  11. jimsava

    Is there any chance my ASUS EAH 6950 2GB work in Yosemite???

    My system specs: 1.Motherboard: Asus P7P55D-E EVO 2.CPU: Intel i5 2.80 Ghz 1156 socket 3.Graphics Card: Asus EAH6950 2GB 4.RAM: Corsair 8GB 1600Mhz 5.Hard Disk: SSD KINGSTON HyperX 240 GB 6.PSU: Coolermaster 1000W Silent I installed my hackintosh yosemite edition using my old Nvidia 9800GT...
  12. macuserless

    Hackintosh with difficult hardware

    Hey Guys. After using my MacBook for a while, I decided to install OS X on my desktop pc. So I did this as it is written in the guide. But now I don't know how to continue. I tried a lot of things now. Maybe you can help me. I have installed OS X Yosemite on a SATA HD. If I boot from the...
  13. heldolein

    White Screen when booting without -x

    Hello, I just installed Osx Yosemite on my computer and the installation process worked pretty fine except the screen flashing sometimes and the apple logo disapearing. I installed it without any boot flag on a fresh fomatted hdd. Now when I try to boot the system (even after running...
  14. jabez1911

    GTX 960 White screen after boot when second monitor is attached

    Hey Guys, I recently set up my hackintosh with the following setup: Asrock Fatal1ty Killer 1150 Socket i7 4790K 32GB Ram ALC1150 Audio Killer Ethernet I managed to get nearby everything working except the following thingy: When I boot up using one monitor (Dell with 2560 x 1440) attached via...
  15. shad3e

    Yosemite intalation white screen freez

    Hey guys, I'm trying to instal OS X Yosemite to my notebook specs: Intel Core i5-3210M CPU @2.50GHz, NVIDIA GeForce GTX 660M with 6GB ram. When I change the Boot to USB and press enter, there's only a white screen and the progress bar doesn't move a bit. It's enormously frustrating.. Please...
  16. madiera

    Real Odd - Installed Yosemite in Dual boot, now boots into WINDOWS!!

    Imagine my horror when I cannot boot into my default mac side. Honestly I hadn't seen my windows boot for about a year and now it won't boot to mac... not sure how to get it to switch back over. The Yosemite upgrade did not go easy either, but through a few tweaks to multibeast I finally got...
  17. TheBearAk

    boot.plist and GraphicsEnabler

    My system is a Z77X-UD5H and a nVidia 640 video card. This worked fine under Mavericks, I did a fresh install to a new disk for Yosemite. Everything works except during boot, I have to type in "GraphicsEnabler=no" every time. The org.chameleon.Boot.plist has the lines...
  18. SipnEat

    ASUS H97I-Plus Hangs

    First I did search and ready every thread there is on this motherboard. I still cant get it to work.. :) So here are the specs: Asus H97I-Plus BIOS 2304 (latest) Set the BIOS settings per instructions (VD-x off, etc) 2 x 4GB DDR3 SATA HD SATA DVD Rom Intel Core i3 4360 Im using...
  19. Shooter

    Mavericks wont Load

    Hello I've have been working at this for a minute now, I have my key made but when it tries to boot a white screen with the apple pops up and then restarts. My build includes MSI-- Z87-G41 pc mate Motherboard Intel Core i5 Processor 8gb x2 Ram 500 gb hd or 150gb hd (I can...
  20. iollyw

    Stuck on spinning ball after Apple logo.

    Hi, I've just created my unibeast drive and was booting it up on my PC. The problem I was having is that when I boot, after the apple logo with the loading indicator have loaded, I get a white/grey screen with the beachball loading icon (:beachball:). I have checked and the PC itself is fully...
Top