webdrivers

  1. ByKiwito

    nvidia Web Drivers Fall Down

    Hello everybody. I'm a hackintosh begginer and I'm actually running one with an i7 4770k and a GeForce GTX 1050 2GB Graphics Card, and the screen looks like running with no GPU. I'd installed the nvidia Web Drivers for High Sierra 17G66 but it still not working. Per defect, I created the...
  2. moondarkx

    High Sierra Nvidia WebDrivers buggy on 1080ti Help, please

    Hi, I'm trying to make my HP Omen Desktop runs High Sierra (10.13.6 ). It has a 1080ti, so I installed nvidia web drivers from here: https://github.com/vulgo/webdriver.sh However there is some problems with the interface. Animations stops before completing and benchball appear after that. This...
  3. RenzZ

    NVidia Drivers not working

    Hi everyone! So, last week I've installed macOS High Sierra 10.13.6 (hackintosh) just to test it. I really liked the way the macOS works and how it looks but okay, this doesn't matter. I installed the NVidia web drivers following all the procedures and it was running pretty smooth, but one OS...
  4. Rjchaveiro

    Random Reboot NVIDIA webdrivers High Sierra

    I've been trying to sort this out for two weeks and no dice. I had a fully functional build running High Sierra 10.13.4(17E199) On a hackintosh with the following config: Skylake i5-6600k MSI z170-A tomahawk AC Nvidia GTX 1060 6gb. And on 12/08/2018 I installed Mojave on a new SSD without...
  5. Slickademo

    Graphics and performance future proofing

    I started out with a Radeon HD 7970 on my first Hackintosh and later got a second one. Seemed to be plug and play and they worked great. I later upgraded to a Nvidia 980 Ti and used web drivers and that card has been working good as well. Now I have a new Hackintosh and I'm still using my 980...
  6. paranoia32

    Long boot time after installing Nvidia WebDrivers

    Hey, I've been fiddling with getting the drivers for GTX 970 installed. I've followed the guide and am running into the issue of MacOS booting for 10 minutes now, the bar is slowly filling up and I'm unsure if it will ever finish. Last few tries I had it did the same thing but eventually...
  7. viperouge

    [Solved] Updated to 10.13.5 and can't boot with Nvidia webdrivers

    Hello guys, I updated this afternoon to 10.13.5 and I cannot boot anymore if I use Nvidia web drivers. The Hackintosh boots fine without the web drivers In verbose mode I have a loop saying: ACM:findCredentialSet: returning err -2 ACM verifyPolicy: Policy satisfied = No AppleKeyStore...
  8. Artemis777

    Nvidia web drivers not working?

    hi guys, today I basically created my first hackintosh but i can't run nvidia web drivers on my gtx 1070. I have sierra 10.12.6 and the correct drivers installed and selected, nvidia web drivers are setted in the clover boot options but still my card is recognized as "nvidia chip 7mb". Can't...
  9. nizanlavi

    Screen distortion, can't see text and more

    This is my first time installing and using an hackintosh so I'm kind of noob at that. CPU: i5 6600k GPU: Nvidia gt730 2GB RAM: 16gb Motherboard: Asus z170 pro gaming OS X: Sierra - 10.12.6 I installed the os, installed nvidia's web drivers and disabled nv_disable. After the OS boots I see lot...
  10. TroubleMaker023

    Gigabyte GTX 980Ti G1 just won't work

    Hey there community I've got a big problem, I've managed to install MacOS 10.12.6 on my PC, but the Nvidia Driver JUST WONT LOAD Specs: Mobo: Asus Z-170 Deluxe CPU. : i7 6700K No overclock GPU. : GTX 980Ti RAM. : Kingston Fury Hyper X DDR4 Currently I'm running MacOS of my iGPU because...
  11. kiwiszon

    MST 2xhdmi 1.4 to 4k 60hz

    Hello, I have gigabyte gtx 750 ti https://www.gigabyte.com/Graphics-Card/GV-N75TOC-2GI#ov and want to buy Samsung U28E590DS display. I wonder if it's possible to run MST on this display based on nvidia web drivers?
  12. joshua7979

    Sierra Webdriver not working

    I havn't had any luck getting graphics to work in Sierra yet. I've followed the guide in the forum and are using the latest webdrivers from Nvidia. In system report my nvram is reported as zero. I've attached pictures og my plist and boot arguments. Can anybody help out? I've went through all...
  13. ryanarr

    HP Z1 no video on internal display

    -
  14. luk1985

    Nvidia GTX 970 Problems

    I´m having Problems with my Nvidia GTX 970: Screenshot 2017-04-10 12.03.11 by luk1985 posted Apr 10, 2017 at 11:04 AMScreenshot 2017-04-10 11.59.44 by luk1985 posted Apr 10, 2017 at 11:03 AMScreenshot 2017-04-10 11.55.37 by luk1985 posted Apr 10, 2017 at 11:03 AM Please can anybody help me
  15. rodrigourdan

    Freeze problem on Sierra with Nvidia Web Driver

    Hello guys, im having problems with my nvidia web drivers. I used to have a fully working version of El capitan hackintosh, and i never need web drivers to get graphics acceleration, but now when i upgraded to sierra, i couldn't get graphics acceleration with my nvidia GT 520. So i tried to...
  16. steve-o

    Troubles getting Sierra to run smoothly

    Hi Guys, I'm a real noob at Hackintosh and I'm having nightmares getting Sierra running as should. I previously ran Yosemite on my machine but I needed to upgrade to Sierra for some pieces of software to run. Tried an upgrade but since I used Chimera for a boot loader on Yosemite I ended up in...
  17. HolyMacrel

    What kind of performance should I be expecting with a 970 and drivers working?

    Now that I've got everything up and running on my install. I decided to get Civ VI and see how it ran. Currently, I'm using an evga 970, i7 6700k @ 4.5ghz, and 16gb Gskill Trident ram @ 3200mhz that's being detected as well. I've benched through GeekBench and monitored temps/frequencies in Intel...
  18. bt993

    [SOLVED] Enable Nvidia WebDrivers for GTX 960 in Clover

    Hi, I am having an issue with the GTX 960. I installed the newest Nvidia Web drivers and they are working fine, but I have to go to the Clover Options -> Graphics Injector -> Use Nvidia WebDrivers each time I boot and cannot find where to set this in the config file. Does anyone know? Other than...
  19. Anuj-Mac

    Please Guide me. confused in selecting parts .!

    Here is my config .... processor - i7 6700k 6th gen MotherBoard - msi z170 gaming m5 Ram - DDR4 G.Skill 32 gb 2666 mhz or 3000 mhz Storage - 1 TB = 3500 SSD - samsung 850 evo 250 GB cabinet - cooler master Mid tower / or any nice mid tower @ master c box cooler - Corsair hydro series or...
  20. Gobachoaf

    [Solved] GTX 980 Nvidia Webdrivers Crash!!!

    I have my system more or less running using clover, but my graphics are awful, the screen flickers, and is horrible resolution, because I have to use nv_disable=1. I tried to install the Nvidia webdrivers for Yosemite 10.10.5, but whenever I install them and it prompts a restart, I attempt to...
Top