wdn4800

  1. sebecam2000

    GA-Z97M-D3H - Realtek Gbe Lan chip

    Hello, I did a fresh install of 10.13.2 High Sierra with Unibeast 8.1.0 on a Gigabyte GA-Z97M-D3H equipped with a TP-Link TL-WDN4800 (N900 model with 3 antennas). The install went ok and I could enter MacOS with no problem. Ethernet and Wi-fi connectivity seemed to be ok, but it appeared that...
  2. djcoma

    TP-Link WDN4800 can't find networks after a day or two of uptime

    I have always had a weird problem with my WDN4800. I searched for people with the same problem but I don't see anything exactly like what I experience. It works fine for a day or two, but eventually I will lose internet connectivity. I don't get the exclamation mark on the wifi icon when this...
  3. majusss

    Why is the TP-Link WDN4800 / N900 still in the Buyer's Guide?!

    Hi there, I read a few hours complaints about the AR9380 inside of the WDN4800. The main problem is, that nobody ever got the 5 Ghz band working (if I'am missing someone pls post a link). I tried for myself patching my DSDT with the patch from toleda...
  4. royord

    AirDrop with TP-Link WDN4800

    Hello all, you have all been a great support to me as I have built/tested systems. I have search and not found a good answer to the following question I hope that someone can help. System: OS 10.12 (Sierra) Gigabyte GA-7170X-UD5 (Mother Board with v20 BIOS) GeForce 950t (Graphics) TP-Link...
  5. tlwcavalcanti

    TP-Link TL-WDN4800 strange trouble

    So my El Capitan hackintosh is mostly working, except for the wifi card. Mind you, this is probably the most highly recommended wifi card around. With my default router settings (that work well on my macbook pro and iphone) it can't make a connection (although it recognized the signal). The...
  6. the_gael

    WDN4800 Airdrop on Yosemite 10.10.2

    I just tried to drop a file from my iPhone 6 to my hack using Airdrop but neither device sees the other despite being on the same Wireless network. My Hack is as per my profile. I have never tried using this before so don't know if it has ever worked. Should this work with no modification...
  7. charliekp

    WDN4800 not detected

    Hi guys, so I've successfully got Yosemite running on my Dell T3400, everything working fine, even onboard audio, everything but the networking. The onboard ethernet is detected but constantly says cable unplugged and my WDN4800 isn't detected at all which is really annoying me because I bought...
  8. OneBlueSky

    Wifi disconnect issues TL-WDN4800

    Hello! Got past my previous issue of the install HDD not showing up. Everything is basically working straight after install, except this wifi adapter. Every 30-90 seconds like clockwork, it drops connection. It shows that it's connected to my network, but nothing will load, and everything...
  9. juan

    Does the TP-Link WDN4800 WiFi Card CustoMac Mini require a power supply

    Motherboard: GA-H87N-Wifi Case: Apex MI-008 Wifi: TP-Link WDN4800 All I have left to plug anything power supply chords is the power header pins for "COM" header, "SYS_FAN" header, "F_USB30" header. The power supply that came with the MI-008 only has two MOLEX and one I four slot floppy...
  10. rfisaac2296

    Is the WDN4800 in Guide the only native WiFi Card - Problems with card - Mavericks

    For a couple of months now, I've had problems with my hackintosh build WiFi. I bought the card off of Tony's suggested parts list for its native support. Although it worked for about a month or so, lately, I've suffered with internet disconnections, apparently random at times, and other times at...
  11. Malcicus

    GA-Z87M-D3H with TP-Link TL-WDN4800

    Hi! I have seen here configurations with this two, but when i watching the motherboard, i can't imagine, where to take the wifi card. is it because the mobo has no pci-e 1x card slot, but the wdn4800 would have that. (and in the buyers guide, they recommend this pair) So here is my question...
  12. Renwick

    Slow wi-fi internet on Mavericks

    Hi all, can anyone suggest why my internet is slow on wi-fi? I have the WDN4800 TP-Link card and a Z77-DS3H motherboard, and an otherwise very stable system on Mavericks 10.9.1. When I speed test my pc laptop I get 6mbps+ while on the hackintosh I get less than half that. At times I can't even...
  13. jackdesert

    wdn4800 not recognized by Z87X-OC on Mavericks

    wdn4800 not recognized by Z87X-OC on Mavericks [Solved] When I installed using Unibeast, I had not yet mounted the wdn4800 in the PCI express slot. So I had to choose "I don't use the Internet with this Mac" during install. Using MultiBeast, I installed the Atheros network driver. Later, I...
  14. wehmenstein

    Wireless stopped working WDN4800

    I've been using a Hackintosh for about six months now. The wireless has always worked fine on it until about 3 days ago when it's slowed down to a snail's pace (2kb/s) or sometime doesn't work at all. I have a macbook air that connects to the same wifi and performs fine. Any suggestions on what...
Top