Contribute
Register

vega

  1. dinz14

    Installed Catalina but can't boot to it from Clover...

    Hi all, i've got a fully working build of Mojave 10.14.6 on 1x NVME ('MacOS Drive'). I have now cloned that (including the EFI folder which was copied to the new drive after cloning) onto another NVME ('TEMP MacOS Drive') so I can install Catalina onto this 'TEMP' drive to test if it works...
  2. dominikzorgie

    Still finding ITX motherboard which will work with Vega56/64?

    My ITX motherboard not working with AMD Vega. But works with RX580 Pulse. But RX580 less powerfull then any Vega and i need good card for Davinci Resolve. Does anybody knows good ITX motherboard for 8700K and Vega 64? Thx! My current MB – AssRock Gaming Z370 Fatality itx/ac
  3. sakis86

    (HELP NEEDED)Asus Prime Z390-a & Radeon Vega 56 - Mojave 10.14.6

    Hello everyone, I've decided to build a new hackintosh using the latest Mojave 10.14.6 Hardware: Cpu: Intel 9700 Ram: Corsair 16gb x 2 (3000mhz) (slots 1 & 3 XMP profile disabled) Disk: Samsung 970 512gb M.2 Gfx: Asus Radeon Vega 56 Mobo: Asus Prime Z390-a Bios settings are configured as...
  4. phdenzel

    ASUS ROG STRIX Radeon RX Vega64 8GB OC

    Hi all, I'm relatively new to hackintoshing. I'm tweaking and tuning my build constantly, but I still have to learn a lot. So, sorry if what I'm asking is too trivial... I got my hands on an Asus ROG STRIX Radeon RX Vega64 8GB OC and try to replace my Asus GeForce GTX 1080 Ti STRIX O11G with...
  5. Asterion266

    Mojave on Z390 Aorus Ultra, i7-9700k, Vega 64

    I've successfully macOS Mojave 10.14.5 running on my Z390 motherboard. It works great! I'll list my parts and give you some help to get it running because it was such a pain for me. So, if you're struggling with a build like mine, hopefully this will help you out. If you're looking to make a new...
  6. douira

    HWMonitor reports 127°C for Vega 56 constantly

    I recently upgraded my graphics card to a Sapphire Radeon RX Vega 56 Pulse 8GB and also updated to the Mojave 10.14.6. It works fine in general but I can't get any sensor readings from it. I have the following installed kexts: AppleALC.kext AtherosE2200Ethernet.kext FakeSMC_ACPISensors.kext...
  7. pepitooo

    Solved > Old h170 with modern GPU, Radeon Vega 56

    I'm a newbie when it's about hackintosh, I try to build a config to be able to use capture one or adobe lightroom in a confortable way. My macbook pro 13 (early 2013) is not anymore a beast. After a successful test with a nuc7 to build an hackintosh using the perfect tools and scripts from...
  8. gemstarrk

    Mojave installation hangup

    So, on Big Boss, I am attempting to install Mojave and getting hung up on apfs_module_start 1393 with no errors found in the verbose log. Been working at this for two days and tweaking/restoring BIOS settings, using a separate media that has the Mojave installed and Clover on separate drives. I...
  9. tadros

    Solved > Help needed please - Sapphire Radeon Nitro+ RX Vega 64 fans will not spin up in Mojave 10.14.5

    Hello all, I am fairly new to all this. I built my rig, which you can see all the specs below, Mojave is working fine, but I notice every fan control app I try to download does not see any fans at all, and the fans on my GPU will not work. I have tried messing with the VGTab app and that did...
  10. close0ne

    Vega - Coil Whine and random 100% usage for 1 sec

    Hi, I wanna ask if you have coil whine with your vega under macos and random usage of graphic card. When mac is under some load even video in browser you can hear coil whine from build. For example, I dont have anything open , dont using mouse , just desktop in idle and you can see on vega led...
  11. douira

    Is Replacing my 1060 with a Vega 64 possible in this build?

    My current setup: 500W power supply Intel i7 6700K MSI Z170A GAMING M5 motherboard Asus ROG GTX1060 6GB Strix I'm currently running macOs High Sierra because of the web driver issue. I'd like to update to a newer (i.e the latest) macOS version and want to buy a new AMD graphics card for that. I...
  12. douglassnoww

    Solved > Graphics Card not showing up in System Information "about this mac"

    Hello all, I am having an issue I am unable to find answers to. I have a Gigabyte z370 HD3 and a Gigabyte RX Vega 56 gpu running with an Intel i7 8700k cpu. I have installed mac os using UniBeast and Multibeast and have had no issues with sleep, audio or much else. However, I notice that in the...
  13. sakis86

    Asus Z370-f / Asus Strix RX VEGA 64 Mojave 10.14.5 / SUCCESS

    Hello everybody, First of all I want to say that I was always Nvidia buyer and never owned AMD Radeon cards except the one in my MacBook Pro. My work depends on macOS, and I always like to use the same software in all working stations. So I owned an Asus Strix GTX 1080 Ti ,and I couldn't use...
  14. Farbe

    Mysterious Blackscreen/Crash with running Audio (10.4.1-10.4.4)

    Information: CPU: i7 8700k Board: Gigabyte Z370M D3H GPU: Saphire Vega 56 8Gb Nitro + Audio: ALC892 SSD: Samsung 970 512Gb M.2 NVME System: 10.4.1 - 10.4.4 SMBios: iMac Pro 19.1 Hello Guys, I have a mysterious problem with my Hackintosh. Its currently running 10.4.4 but the problem also exists...
  15. swiftmagik

    Vega Not Utilized For Hardware Encoding

    Hello, I am unable to get my Vega 56 to be utilized by MacOS for hardware of encoding of video (I've tried FCP, ScreenFlow, & MacX). MacX indicates that Hardware Encoding is supported, but it is using the iGPU instead of the Vega. Does anyone have an idea of what I can do to enable Vega...
  16. colinzeal

    Windows 10 Vega 56 OC DisplayPort not Working

    Hi All My current setup is: Intel i5-9600k Asus TUF Gaming Plus MSI Vega 56 Overclocked I have two displays connected. 1 via HDMI 1 via DisplayPort When I boot the system I can see the ‘splash’ screen on the DP display. When macOS boots into Mojave, the Apple and the login screen appears on...
  17. lenoxx

    Help me with my Hackintosh

    Hi guys, So i have purchased these components so far: Be quiet 600W power supply Asus Prime Z370-P Intel 9600K Corsair Ballistix 24GB DDR4 Samsung EVO 850 500GB SSD The one thing missing is a video card, my question is does it matter what brand the video card has? And would you guys go for a...
  18. dunklesToast

    Mojave random OS freezes VEGA 64 i7 4790k

    Hey there. Having a weird problem since 2 days. My Hackintosh freezes randomly while I use it. It worked for months with Mojave and just started doing this about two days ago. I updated to 10.14.4 about a week ago or so and after the update everything worked fine. I have the Sapphire VEGA 64...
  19. lizomdavid

    Install Help(Mojave) - Gigabyte B360M D3H / I7 / Vega64

    Hi y'all! I've been trying to instal Mojave on my configuration for weeks now and I can't seem to get it up and running. I have tried Vanilla and Unibeast method with different variations of kexts and drivers in the EFI folder but nothing seems to work.. I have made it to the Welcome screen...
  20. paladin4fan

    Issue of wake up

    Hi there, I'm running macOS 10.14.4 on my desktop PC build, i7 8700+ROG Strix B360-F+Sapphire RX Vega56 Nitro (BIOS64). I got some problem about wake up the machine. First issue is that once I wake up the system from sleep, CMOS will dump to safe mode. That's means each time I need to press F1...
Top