usb 3.0

  1. ananthu04

    Transcend TS PDU3 USB 3.0 PCIE X1 card is detected but not working uPD720202

    Transcend USB 3.0 PCIE X1 card is detected but not working. Chipset is renesas uPD720202. OS is HighSierra 10.13.6. I tried below kext https://github.com/chris1111/USB-3.0-NEC/issues/1 . it is detected as USB 3.0 Bus. No hub is showing. I have attached the screenshoot. if i connect any usb...
  2. Nareshjakhu

    High Sierra, i7 8700, Z370 Gaming 5, RX580 8GB Success with minor issues..

    Hi.. This is my 3rd successful build. My system configurations are:- C.P.U - i7 8700 M.B - Gigabyte Z370 Gaming5 G.P.U - Gigabyte RX 580 8GB SSD - Samsung evo 860 - 250 GB HD - 4TB SATA RAM - 16GB DDR 4 3000MHz P.S.U - Cooler-master V850 I Have Installed High Sierra & there are following...
  3. mackillop

    Cannot boot from USB to Clover

    I have changed all the settings in the Gigabyte Z370M DS3H BIOS to match those of the UniBeast guide but have not been able to get it to boot from the USB to Clover. There was another thread about this issue that was labeled [SUCCESS] but none of the answers have been helpful. The motherboard...
  4. JordanPrice

    USB 3.0/3.1 No Longer Working

    USB 3.0/3.1 worked perfectly during installation. Sometime after MultiBeast or Clover Configurator it stopped working. I have gone back into both programs, unticked anything to do with USB, saved, restarted, still didn't work. I then went back in and re-ticked all boxes referring to USB, saved...
  5. jhenley01

    [Solved] USB 3.0 ports running at USB 2.0 speeds

    Hello all, I've recently completed a new CustoMac build and installed Mojave which was pretty painless for the most part. So far everything seems to be working fine except the USB 3.0 ports are only running at 480 Mb/sec. I'm thinking the front ports were running at full speed at one point but...
  6. TheCrimsonWall

    USB 3.0 (non-intel) 10.13.6 High Sierra

    I know this topic has been covered numerous times, but a lot of articles have gotten out of date or have been replaced by newer methods and newer hardware which haven't applied for me. I'm still having some difficulty getting USB 3.0 to appear in the system report (and get actual speeds copying...
  7. SuperMilesio

    HELP! El Capitan “Unsupported protocol USB”

    So I’m currently trouble shooting with my Hackintosh because I can’t get past the apple logo. I am in verbose and the message is “ unsupported protocol USB 03.01” My MoBo only has usb 3 and 3.1 ports, I am using a usb 2 flash drive to install El Capitan. I have tried everything I can think of...
  8. hulambre

    [SOLVED] macOS Mojave USB 3 not working

    I had a working hackintosh with external hard drives supported on USB 3 but once I updated from High Sierra to Mojave, my USB 3 support is gone. My hackintosh does not recognise external hard drives. I tried USB Inject all, fake pciid and generic usb kexts and all available options on...
  9. Erosin

    WD 2TB USB 3.0 HDD Not recognized in Mac OS 10.13.6 High Sierra

    Hello Everyone, I am currently attempting to load my samples and presets for music production onto my Hackintosh and it appears that the external drive is not appearing on the desktop or even in disk utility. I was looking to reformat the drive to Mac OS Journaled, but since the system is not...
  10. BrandonVolesky

    Reboot after Apple Logo - No Loading Bar

    I'm currently booting into clover successfully. I only have USB 3.0 ports, but I'm using a USB 2.0 drive to boot from. Secure Boot - Disabled XHCI Mode - Enabled Boot Mode - Legacy Definitely would appreciate any tips. Thanks!
  11. kdv6

    High Sierra Hackintosh 10.13.6 USB 3.0 External Hard Drive Not Recognized

    Hello everyone, I have been having a tough time with a certain bug within my Hackintosh system. Everything is fully functioning, including USB's however it fails to work when I have large external hard drives attached. Weirdly, the BIOS recognizes the hard drives as USB Mass Storage Devices...
  12. m8kbv

    Hackintosh reboot after shutdown USB 3.0

    HP Elitedesk 800 g3 mini i7 6700t Płyta główna: HP Q270 8gb 2400 MHz DDR4 Intel HD 530 1536 MB ALC221 (vodoooHDA) Dell DW1830 SSD 256GB SATA3 Hello. I have this computer. I need a proper USB 3.0 boot If USB 3.0 is running by using the appropriate entry in the clover (AppleUSBXHCIPCI) and...
  13. roamer789

    USB 3.0, Sleep, Ethernet not working

    macOS 10.12.3 (Sierra) clover configurator vibrant edition 4.33.0 Hi, I apologise in advance for being a newbie - I bought a pre-installed Hackintosh on Ebay with Sierra and most things are running except for: Sleep and on-board ethernet - would be useful: The previous owner stated that...
  14. TimDrucker

    USB 3.0 External Hard Drives not found in Finder/DU [Z170XP-SLI, 6700k]

    Hi there, I've recently finished my first Hackintosh build and I am having an issue getting my external hard drives to show up in Finder and Disk Utility. From posts I've read of people having similar problems to me, the common solution is to change XCHI Mode in the BIOS of the motherboard...
  15. Adamir94

    12.6.2 - FOCUSRITE SCARLETT USB SOUND CRACKING

    The problem: After several seconds of audio playback (Safari and youtube or iTunes) the sound starts popping and cracking and eventually stops working. In dmesg I see lots of messages like this: <code>+ IOAudioEngineUserClient[<ptr>]::performWatchdogOutput(<ptr>, 41927) - (51e,3dcc) -...
  16. SimplyRyan

    Help injecting USB 2.0 ports Thinkstation S30 4351

    I'm running 10.12.6 at the moment, everything works right now except USB. I'm currently using GenericUSBXHCI.kext to get USB 3.0 functionality, but I'd like to actually fix both USB 2 and 3 correctly and not have to rely on GenericUSBXHCI.kext. I'm sure it's just a matter of renaming the ECHI...
  17. weplay00

    [Solved] Slow speeds on USB 3.0

    Hey guys I've been having some issues with the usb ports on my hackintosh. Basically I have two external hard drives (compatible w usb 3.0) but I did the test with blackmagic and it's says that I have 36mbs read and write. What should I try to fix this? When I am on windows I get around 110...
  18. JohnL2016

    Unstable USB 3.0 Sierra

    After unsuccessfully, and giving up on, installing High Sierra on a second drive my USB has been a bit flaky and unstable. I will copy something and it will work fine and then copy something else and it will give me, what seems to be, USB 2.0 speeds. I tried to start up from my cloned drive via...
  19. Wookiezuechter

    Only one usb 3.0 port working on front panel with usb 3.0 device

    Hi Guys, yesterday I did a clean install of 10.13.1 and used MB 9.2.1. It works pretty well except the USB 3.0 ports. All ports are working with USB 2.0 devices, but only one of the front panel USB 3.0 ports is able to recognize USB 3.0 devices. As a config template I used this guide...
  20. blueyes90

    z97D3h usb 3.0 doesn't work after update from 10.12 to 10.13

    usb 3.0 doesn't work after update from 10.12 to 10.13 In sierra an user helped me to patch the usb 3.0 in clover, but in high sierra they doesn't work. I've uploaded my efi folder and my config.plist (there are some error to fix?)...
Top