unable to boot

  1. suvrat777

    apfs module start 2436

    I am trying to install Big Sur 11.1, stuck at "apfs module start 2436". You can find in the image below. I am using clover 0.6.6. All the kexts are updated. Unable to find any solution. Catalina was working perfectly fine. If anyone can provide a working EFI that will be very helpful. Gigabyte...
  2. jmsantacruz

    Sudden unable to boot

    Hi everyone! My hachintosh was work good but now unable to boot. looks like it's going to turn on, but turns off mid-boot. When booting in verbose mode i got this message that I cannot understand. I really hope that you can help me, is very important for me, I have to work early tomorrow and I...
  3. Ferwax

    Unable to boot after Multibeast installation

    The title says it all. I follow all the steps exactly as I should. After the first boot from the drive the trackpad or any other USB device wasn't working. After some research I found what I had to install through Multibeast but I'm not sure what else I have to install that won't make my laptop...
  4. ranjithshegde

    Boot drive (including EFI) not found

    Greetings, I have been running my hackintosh trouble free for a few years now. On my primary hackintosh I run a dual boot of Mojave (upgraded stupidly assuming web drivers were just around the corner as always) and windows 10 on the same HDD. I know its not the most efficient but I had installed...
  5. RankyoD

    [SOLVED] Reboot Loop after Finishing MultiBeast

    Hello everyone, I have trouble with booting into MacOS Mojave after I finish install as in the basics installation guide. I ran multibeast with recommended option. I also see on my desktop an icon (look like disk) named EFI. So I restarted and run bios, pressing F8 on asus board and choose back...
  6. lilquezzi

    Trying to install Sierra, but running into issues...

    [Account has been deleted]
  7. Sevolfo

    error loading kernel cache (0x1b)

    Guys please, please help me: I have installed Mac OS X Sierra many months ago, everything was working fine, but now suddenly I get the “prohibited/stop sign” after the boot of Mac OS Sierra. Is this the error: OsxAptioFix2Drv: Starting ovverrides for system\Library\CoreServices\boot.efi Using...
  8. Nehedar

    Capitan Install Failing to Boot

    I have had this El Capitan Install working very well for more than a year. Suddendly it stopped to arrive to the login screen after initial boot. I tried to restore from Time Machine but the problem persist. I photographed the boot process in verbose mode. Wondering is someone with knowledge and...
  9. RetroRocker

    Yosemite/Win7 Hackintosh suddenly won't boot MacOSX or show Win7 as a boot option - help!!

    I've been running a stable multi-boot build for a couple of years with basically no problems, and then on the early evening of New Years eve it suddenly started refusing to boot the way it has reliably been doing, for no apparent reason. Seriously, I've done nothing, no changes to startup...
  10. hexghost

    Upgraded, now frozen at boot

    Hi all, Thanks in advance for taking a look at my issue. I've been running el capitan on my hackintosh successfully for a while. I just decided to upgrade my equipment (so that I could run my Rift in the windows dual boot), and now I have the following: ASRock Z170 OC Formula LGA 1151 Intel...
  11. inbou

    Unable to Boot, Jibberish after missing Bluetooth with -v

    Trying to boot into MAC OSX I tried to both Yosemiti and El Capitan, getting similar issues. attached is a photo of what happens when i add -v. Without -v you just see the prohibited sign. I have tried follow a steps in here but nothing changes...
  12. miyaboy

    Unable to Boot into Yosemite

    Hi all I am encountering problems booting into Yosemite suddenly. I am using Chimera bootloader installed from Unibeast. I have booted using the verbose mode and attached the screenshot with the errors. It appears to be something to do with Bluetooth but I am not sure about that...
  13. TedKoch

    I Keep getting Unknown CPU warnings and am unable to boot.

    I made this build last year and had it working fairly well. I was never able to boot without the usb key but oh well. I updated to Yosemite and since then my computer has been very unstable. I managed to boot up a few times in safe boot, but it froze and when I boot Verbose i get "WARNING...
  14. leodb1989

    Kernel Panic and Freezing after Multibeast....can safe boot no problems

    Hey Guys and Girls... Firstly wanna thank tonymacx86 for everything they've done here im in absolute awe... This is my first post so please correct me if im doing anything incorrectly. My Build: CPU: Intel Core i7 3770 (not K) Motherboard: Gigabyte GA Z77X-UP5 TH Graphics: 2x ASUS...
Top