toleda

  1. ayz9314

    [Help] Alps trackpad not working with the latest voodoops2controller kext but keyboard is working well

    Hello everyone! I have successfully installed mac os x catalina on my hp envy n haswell laptop but there are still some problems. With the use of the latest voodoops2controller kext my keyboard works very well including the brightness keys but the alps touchpad doesn't work. So i found a...
  2. Lexstar

    DW-1820A/BCM94350ZAE WiFi / BT not working

    I bought the WiFi M.2 card (14e4:43a3) mentioned in the title thinking it would work well with OS X based on toleda's guide (https://www.tonymacx86.com/threads/broadcom-wifi-bluetooth-guide.242423/). I have been trying to get it to work for a couple hours now but couldn't. Maybe you guys have a...
  3. LO1410

    [HELP] I have problems to enable the HDMI audio of my GTX 1050 Ti

    Hello everyone, This is the first time that I have entered the world of the Hackintosh, and I am still learning many things, even so, I have managed to get a fairly stable Hackintosh (macOS High Sierra 10.13.4) but I can not enable the HDMI audio of my GTX 1050 Ti graphics card, the method I am...
  4. cagm

    No HDMI Audio On GigaByte B360m DS3H

    Hi, Everyone i succes to install the audio on my machine With an intel i5 8400 and a Gigabyte B360M-DS3H, i successful installed the audio With AppleHDA.kext but without HDMI sound I tried voodoohda.kext with same result... i think it's a port mapping problem, but i tried a lot of things...
  5. NicoM4491

    Question, is the a way to Fix audio slide to obtain the full range of volume?

    Hello! Well, the question is on the title, is there a way to obtain the full range of volume in our hacks? The thing is that when i slide the bar of audio until the middle i obtain the lower value of sound, and in full slide i obtain a mid-high range of loudness, just to add more info and a...
  6. leviticus01

    No Audio on Sierra

    Hi, I'm fairly new with using Multibeast to install macOS Sierra on a hackintosh and have developed a problem. I've gotten pretty much all the drivers working (graphics, ethernet, etc) except now the audio won't work. I have tried a number of fixes (see below) but none of them have worked yet...
  7. jcda_23

    How to check if the sleeping state is working on capitan?

    Hello friends, what would be the steps to follow to verify that my laptop does not have sleep problems? Attach some of my files. Thank you very much for your help
  8. grimmwerks

    GA-P55A-UD3 F11 bios, no audio devices

    I've got an older 2011 customac using a GA-P55A-UD3 motherboard. In the past I've had audio working 100% (though I've got a vague memory that it was a weird unexpected codec that worked; like 887 or something). In the past I had it working with a DSDT and chameleon; but within the past year...
  9. xpple360

    Acer Aspire 5742g Mac os Sierra 10.12 AUDIO NOT WORKING

    Hi, I managed to build a pretty stable hackintosh on this laptop but since Yosemite i haven't been able to activate audio. I tried toleda patch (no codec detected), applehda patched with HDAenabler(nothing), voodooHDA( activate but only left speaker working and no jack working). I attach Ioreg...
  10. xpple360

    Acer Aspire 5742g Mac os Sierra 10.12 AUDIO NOT WORKING

    Hi, I managed to build a pretty stable hackintosh on this laptop but since Yosemite i haven't been able to activate audio. I tried toleda patch (no codec detected), applehda patched with HDAenabler(nothing), voodooHDA( activate but only left speaker working and no jack working). I attach Ioreg...
  11. His_Tudness

    Realtek ALC 887/888b no audio after pause

    I have an annoying problem with audio. System sound will die after it has been idle for a while. For example, I've been listening to music for a while, but if I pause it and do something that does not make any sound, the audio will die and no sound comes out if I continue playing music. No audio...
  12. shinsukemura

    HP ProBook 4540s no HDMI Audio

    I’ve searched for ways to make the HDMI audio work, through DSDT, VoodooHDA, individually installing audio kexts. Nothing has seemed to work so far, my hopes were on DSDT patching (Toleda’s HDMI audio editing), but I have noticed even though the HD4000 Toleda has specifies for socket 1155. CPU-Z...
  13. Mete

    toledaARPT worked only once, after the reboot won't find a network!

    Hello tonymacx86 family, I just installed vanilla El Capitan to my Grundig GNB 1588 B1 i5 (A laptop manufacturer mostly known in Europe). Actually, things went better than I imagined. But I have a few issues that make me upset about using Hackintosh. So firstly I'd like to supply some...
  14. arman379416

    Shutdown/Restart Problem

    Hi I have installed OS X El Capitan successfully on my Haswell Laptop which has problem on Shutdown/Restart. Not everytime but sometimes on Shutdown it hangs so I have to force shutdown it and on Restart sometimes it either hangs or totally shuts down the laptop and then turns on back. I used...
  15. sawyer17

    CloverALC110 Scrip PROBLEM

    Hello I have a problem with "CloverALC110 Script". I can perfectly install this "script". The problem comes when I restart my computer. I always lose audio when I restart my computer, but do not lose the audio outputs in system preferences. Just the speakers do not sound. I have to reinstall...
  16. SCQ

    Intel NUC HDMI Audio (HD4000/CLOVER/EL Capitan) - help interpreting Toleda's guide

    Hi. Being new to Clover I needed some assistance to interpret toleda's HDMI Audio Guide for an HD4000 Intel DC3217BY NUC that had OSX 10.11 freshly installed using Clover as the Bootloader. toleda himself has given me some guidance as to whether my understanding of the steps that should be...
  17. goldorac

    No sound after clover alc 898 toleda, help.

    No sound after sleep clover alc 898 toleda, help. Hello everybody, i start a new thread because i have a problem, on my mackintosh (z97x ud3h) with yosemite 10.10.3 with clover boot loader to the last version, i want to active sound on my hackintosh. So i follow the guide letter by letter of...
  18. Jithin.C.V

    Failing to apply Binary patch to AppleHDA.kext

    [SOLVED]Failing to apply Binary patch to AppleHDA.kext Hi, I am using myself patched AppleHDA.kext for enabling my audio. Previously i was patched 10.9.x's native AppleHDA.kext when i was running Mavericks. The same kext i am using in Yosemite now. Today i have tried to patch native kext of...
  19. slim.jim

    ALC1150 Volume way too low

    I installed the codecs and kext from Toleda for Clover and alc1150 audio and all devices showed up properly and were working but the output volume was way too low. With the system volume and my speaker volume turned all the way up it was still a whisper. I would like to be able to use a 5.1...
  20. bgmomof2

    Need help with MultiBeast options for Mavericks

    Hi All, I have a Gigabyte Z68 Motherboard, an i3 processor, 12 GB ram and nVidia GeForce 7900GT graphics card. Had a bit of an issue with some of the MultiBeast settings my first go around. Safari screen flickered, and programs loaded slowly. I tried several different options in...
Top