system

  1. emresisi

    help! graphic card system compatibility

    Hello everyone! I hope you all having a good day I have a hackintosh system. Motherboard: h GA-Z77 Dttp://www.gigabyte.com.tr/products/page/mb/ga-z77-ds3hrev_10#kf CPU : Core i7-3770K i7 3770K 3.5Ghz/8MB 4 cores Socket 1155/5 GT/s DMI Desktop CPU Graphic card: ATI RADEON HD6850...
  2. underfl0w

    Nvidia and AMD GPU's in one system?!

    Hi there, I have recently made the decision to upgrade my Windows gaming PC so that I can dual boot a Hackintosh instance on a second drive, as my daily driver (mid 2012 MacBook Pro) is increasingly struggling to keep up with the workload I am throwing at it. I intend to keep the Windows...
  3. damola116

    Mac ox 10.13.6 booting

    Good day everyone please Mac ox 10.13.6 did not reboot after clover is says system restart and it not restart please what can I do
  4. douglassnoww

    Solved > Graphics Card not showing up in System Information "about this mac"

    Hello all, I am having an issue I am unable to find answers to. I have a Gigabyte z370 HD3 and a Gigabyte RX Vega 56 gpu running with an Intel i7 8700k cpu. I have installed mac os using UniBeast and Multibeast and have had no issues with sleep, audio or much else. However, I notice that in the...
  5. DataByte3234

    Is my Computer good for Hackintosh(OSx Mavericks)?

    System Spec. MB: HP Z210 Workstation CMT SSD: Samsung SSD 250GB Pro CPU: Intel Core i7 2600 GPU: GTX 1060 6GB
  6. GeorgeSmith

    Missing operating system.

    Hi, Today I was trying to install macOS Mojave on my PC, but when i try to boot from the installer usb it says "Missing operating system". I was looking it up in the forum, but everyone is saying that i should format it guid. I was formatting it in macOS extended(journaled) and there was no...
  7. EmilStraub

    Is my system compatible?

    Hey guys! I'm thinking about switching from Windows/Linux dualboot to MacOS... Is my system compatible? Here are my specs: Mainboard: Gigabyte H61MA-D3V CPU: Intel Core i7-3770 GPU: NVidia GeForce GTX 560 RAM: 2x 4GB DDR3 (dualchannel) HDD: Western Digital Black WD1002FAEX 1TB
  8. Peskyleo

    [SOLVED] How do i install kexts on Clover?

    Do i simply drag and drop the Kexts to /EFI/EFI/CLOVER/kexts/Other ? Or do i also have to run some command line? P.S. I dont want them to be installed on /System/Library/Extensions or /Library/Extensions as that could cause troubles after OS updates.
  9. MarijZ

    Is this system compatible with OSX?

    Hello! I'm trying to use this system to install OSX, because I really want to use FCP (I know this is not the best system for video editing). Anyways here are the components: CPU: Intel i3-2120 RAM: 8GB DDR3 MOBO: Some motherboard with Intel H61 chipset HDD: 500gb seagate Graphics: Nvidia...
  10. RyanKluff

    System definitions for GeForce GTX 1050 ti

    Hey guys, So I installed this graphics card (from gigabyte) and everytime I go to load MacOS I get the circle with a cross. If I remove th graphics card, MacOS loads fine. My current system definitions are iMac 14,2 any suggestions to what I could change it to or possibly what might be...
  11. DemoKing

    Unibeast 8 Attaching base system

    Hey guys, probably something really simple but I've been sitting on the "attaching base system" screen for over 2 hours now with nothing in the logs detailing any failures. wondering if anyone has had a similar problem and if so what they did to rectify it
  12. Sfetus

    rkhunter reports suspicious files

    Hello. I am using 10.11.4 El Capitan Os X version and when I run rkhunter, I receive several files reported: [17:51:29] /opt/local/bin/shasum [ Warning ] [17:51:29] Warning: The command '/opt/local/bin/shasum' has been replaced by a script: /opt/local/bin/shasum: a...
  13. heyyoumen

    New Sierra build 6700K, Worked, won't boot now

    Hi All, I just finished my 2nd build, for a friend of mine. the build is Z170X-UD3, i7 6700K, 16GB RAM, Intel HD530 Graphics. Sierra installed no problem at first, then I tried to install Multibeast once, with audio drivers, network, USB3 etc. and reboot, still fine. But Audio wasn't working...
  14. Spencer7220

    Installing Clover from Multibeast Destroys My System

    I don't know if this is a problem posed by MultiBeast or Clover--but I install Clover with the EXACT SAME SETTINGS as my USB drive, and it completely prevents my system from booting, and I'm forced to go into the recovery HD to delete the EFI partition. From there I can boot using Clover on my...
  15. thejazzhands

    System uptime in nanoseconds issue

    I had a running version of sierra on this computer but after having tried to fix my bootloader so that I didn't need the usb it no longer can boot. The usb has now changed name from UEFI ------------ to Legacy ----------. I can select the usb drive and it takes me to the same old bootloader but...
  16. Picsu

    SOME PROBLEMS WITH MY SYSTEM AND MY KEYBOARD, PLEASE HELP ME!

    First of all, sorry for my english, i'm brazilian. so, i work with design in programs like Illustrator, Premiere, and others. So, i just get into the Mac world. But, i'm actually having some problems with the SO. I'm actually using the MacOS X Sierra 10.12.3. My config.: -ASUS Z97M-PLUS/BR...
  17. Campanis

    Hack recognizes NVMe Samsung 960 PRO but can't find system files on startup

    I am working on my second build. OS X 10.12.3 only hardware needing to be mentioned is the NVMe SSD Samsung 960 PRO M.2 I am trying to use the Samsung 960 PRO as the boot drive. I got it working OS X to recognize the drive with this patch and kext...
  18. Kineticcz

    "Error loading operating system" on USB boot.

    Hi everyone. I just finished my build and I'm getting the error listed in the title. I fixed all of the relevant motherboard settings for my board and I'm kind of stuck. The only settings I couldn't find were "OS Type" and "XHCI Handoff". I'm not sure if these are important. I also haven't tried...
  19. supermattg1

    Changed system definition, now sierra using clover won't boot

    Hello, I just upgraded my Hackintosh that I have been using for a few years, from Yosemite to Sierra using clover and had a clean installation. Multibeast worked fine and almost everything worked. The only thing that didn't work was CUDA, which I need to run Premiere Pro and After Effects...
  20. marciodeholanda

    Transfer system from SATA to SSD

    Hello There! First, I have to tell you that I am very impressive with the amount of time and knowledge put from everyone of this community and specially from the developers. My gratitude! Anyway, my point is: does any fellow know any kind of procedure in which goal is to transfer a stable...
Top