still waiting

  1. Shad0walker

    "Still Waiting For Root Device" - El Capitan . Please Help

    Hello. My Laptop has the component of my info string. I have only the GT 540M (without HD3000). My Bios is very limited (No secure boot,fast ecc options, only Virtualitation that i've disabled it). I'm followed the El Capitan Clover Guide of Rehabman. No VM for installer. I'm used...
  2. Dargenfire

    Sierra Installation stuck - "Still waiting for root device"

    Hey guys. I was bored the other day and decided to try to get Sierra running on an old PC i hardly used anymore. Specs: CPU: i5-750 (Lynnfield lga 1136) Mobo: Intel DP55WG RAM: 8GB (4GBx2) Patriot G2 Series 1333MHz GPU: Sapphire Radeon HD 5750 512MB I made the bootable USB, plugged in a spare...
  3. MarkSprain

    Still waiting for root device - macOS Sierra

    Hey guys, I urgently require help. Case: I created a Sierra-Bootstick (finished .raw file, burnt to USB-Stick) I booted from this USB-Stick. Selected Sierra Install In verbose mode it stops at still waiting for root device Tried steps to solve: Try different USB-Port Use a SATA-Drive Another...
  4. cramletram

    Test-driving Clover - hanging at "GeForceSensors (pci1): started"

    Others have posted about this issue, but from what I can tell, not one of them seems to be resolved, and I'd rather not hijack someone, so I guess let's try this again? Been running Yosemite solid for over a year, but want to future-proof by switching to Clover and eventually upgrade to El Capo...
  5. Leiprox

    Still waiting for root device (WHY!?!?!)

    Hi, So I have been trying to install OS X Snow Leopard on my Intel-based Dell XPS 420. Intel Core 2 Quad Q6600 2.4Ghz 2GB 667Mhz RAM AMD Radeon HD 4xxx (probably 4850) 750GB HDD I have tried the boot flags all at once: -v -x PCIRootUID=1 GraphicsEnabler=No I don't know what I am doing wrong...
  6. SeloMac

    Still waiting for root device (Incl. Picture)

    Hi everyone, I made an unibeast USB drive and followod everything step by step. But when i try to install the OS it says "Still waiting for the rood device". (This picture i get while trying to boot) I tried GraphicsEnabler=No and some other but it didn't worked. I tried to plug the USB...
  7. jamesdean

    ML 1.8.2 Install on ASUS Z77 "Still waiting for root device"

    Hey guys. First of all i wanted to thank you all. I managed to install SL10.6.8 on my ASUS P8Z77-M Pro board with the i5-3570k Quad Processor. But i want to use ML 1.8.2 because of various features like Mission Control and native Ivy Bridge support. I tried to install it with UniBeast but get...
  8. jam3l

    Mountain Lion wont boot, "Still waiting for root device..."

    I was previously having trouble installing Mountain Lion on my hackintosh, but i eventually got it installed (i had to do a clean install) but then it would only boot into safe mode and only if i set the flag "GraphicsEnabler=No" but then i was able to get it to boot (i did not do anything it...
  9. gotschi

    10.6 Sata drive not found / kext injection (still waiting for root device...)

    Hey folks! So my mate decided to make himself a hackintosh and used its old pc for it: Gigabyte GA something -sli We booted successfully into installation using iBoot and a retail SL Dvd (using -x -v -PCIRootUID=1 GraphicsEnabler=No) but the HDD won't show up to install 10.6 on so we tweaked...
Top