ssd

  1. markoskz

    Problems with SSD and NVME in Mojave disks 10.14.4 Aorus Z390 Board

    Hello, from update the system of Mojave 10.14.3 to 10.14.4 note a slowdown at the start, delay when starting, it does not bother me much but I noticed the change. My query is not particularly so, but because every so often approximately every 30min-130min or when I move several files, the...
  2. dimma128

    problems with the power of an ssd

    Hi all. I have problems with power supply of ssd drive samsung 970 EVO (not plus) disk not visible in system. But if you perform certain actions from becomes visible 1. power computer ON and wait loading 2. enter sleep mode 3. exit sleep sleep mode 4. reboot system disk visible and work perfect...
  3. makisf4

    << Solved >> no boot after cloning hdd to ssd

    Hi there, I have a perfectly stable Hackintosh build (High Sierra), I use an HP 8200SSF, 16GB ram and a Geforce GT710 graphics card. My hdd is a rather old 250Gb which I cloned to a 480 Patriot ssd. The procedure was as follows: I booted up in recovery mode and selected to restore my Hdd to the...
  4. alexbohariuc

    Advice on a Aorus Master build

    Hello guys, This is my first Hackintosh build. I own macs since 2012, currently working on a MBP Late 2016 and a MBP Late 2017 (at work). I'll sell the 2016 and build the following system: Motherboard: GIGABYTE AORUS Z390 MASTER Processor: Intel Coffee Lake, Core i9 9900K CPU cooler: Corsair...
  5. MojoGamerz

    << Solved >> No entry / prohibited symbol half way through boot - High Sierra

    Hi, So my USB installer works perfectly fine (created with UniBeast). I can also launch the installed OS X via the USB. I have re-installed 3 to 4 times now. My first approach I followed the guide using multibeast and tried rebooting, no luck, no entry symbol. Second, I installed Clover, no...
  6. pmenezes

    MacOS Mojave on Lenovo G580 i3-3120M @ 2.50GHz

    Hi everyone, I want to start by thanking the developers for their amazing work here. I have Lenovo G580 with Intel i3-3120M CPU - 16 GB RAM - Intel HD 4000. I would love to install MacOS Mojave on this but I'm a bit worried about the compatibility. At present I have Windows 8.1 installed on...
  7. 808Jordan

    Seagate Barracuda SSD works well! Great price on Woot/Amazon!

    Don't know the best place to post this but I wanted to make sure the Seagate Barracuda SSD (500gb) was added to the hardware compatibility list. I recently purchased it for my Hackintosh and works perfectly without problem (as a third SSD... haven't tried booting off it, but I'd imagine it...
  8. kennymeyer

    Intel Optane 900P + Mojave = random system freezes under load

    I recently upgraded from an M2 non-NVME SSD to a PCI-E Intel Optane 900p - I got it used from Ebay, but in good condition. However, I'm very frustrated so far by the performance... when Spotlight is indexing, and I for example scan my disk at the same time... the system would freeze several...
  9. formerkever

    [HELP!]Lenovo Y7000: IONVMeController Panic (10.14.3 on 860 EVO)

    Hello everyone. After the assistance of several pros on Github, I have successfully installed 10.14.3 on Lenovo Y7000 and all the features work perfectly EXCEPT one undocumented problem: random panics about IONVMeController. Sometimes it happens within 2 minutes after booting, sometimes longer...
  10. 27md

    SLOW SSD >> 960 evo getting 500-900 write

    i am on mac os mojave this problem have been going for quite a bit i think from mojave or high sierra i tested on windows i get full speeds i tried enabling / disabling trim force not working
  11. Punnett

    asus gl702v-rs71 laptop high sierra install

    I have a M.2 nvme drive and an ssd inside my laptop but when i try to install high sierra the only drive that shows up is my m.2 and not my ssd. My m.2 has my windows installation on it and id rather not use my m.2 for the hackistosh. Any help would be much appreciated. Laptop asus gl702v-rs71...
  12. abdellah2015

    BOOT TIME SSD MOJAVE 10.14.2

    Hello , I hope that you are all fine ! I install my Hack with guid tonymacx86 in my probook Skylake And All work fine withouth wifi ; I use tplink-725 my question is about time in boot my disc is SSD SanDisk It takes me nearly 40 sec from pressing the power button until the desktop appears. it...
  13. djangofan

    Difference between "OWC Aura Pro X" and "OWC Aura SSD" for a Mac Pro 6,1??

    Does anyone know the difference between "OWC Aura Pro X" and "OWC Aura SSD" ?? The website does not say anything about the difference except that the cheaper one is faster. I need a larger 2TB SSD, for MacOS Mojave, and I am not sure of which to choose. "OWC Aura Pro X" 2TB - $879...
  14. richardpsic

    Bizarre SSD drive failure

    Hello, I'm having a bit of a bizarre issue with my SSD. The Hackintosh suddenly restarted itself while I was using it, and it won't reboot, the boot bar indicator below the Apple logo just goes a quarter of the way and then it reboots again on an endless loop. So I removed the SSD and...
  15. Roundboy2007

    [Solved] Issues dual booting Yosemite and Windows X on 250GB SSD

    Hi Guys, I have been using a Hackintosh which runs Yosemite (version 10.10.5) for a number years now that has been partitioned on a 250GB SSD to allow me to install Windows X at a later date. Today I managed to install Windows X onto the partition reserved for my widows install but now when I...
  16. Onionm

    [Question] Need help buying a new ssd

    Currently i'm running into a lot of kernel panics and issues (maybe) due to my Intel 600p NVMe ssd . I heard intel's NVMe ssd is causing a lot of problem for hackintosh build. So now I'm now planning to change my m.2 SSD , so I searched up on the internet for help , I get mixed review about SATA...
  17. PashZ

    SSD and HDD failure almost simultaneously. Blame Windows?

    Hi everyone! I've had my Customac with Sierra installed for over a year and half now with no issues and never had any goddamn bad word to say about it. Working like a Swiss watch. For some apps I had to install Windows 10 so I've bought the new SSD and made a clean install on it so these two...
  18. rimini

    Don't Use Rapid by Samsun Magician on Sam's SSD!!!!

    Just sharing what happened yesterday, after re installing Win 7 on my Hackintosh! I've update my NVME 960, win 7 system disk, using Samsung Magician utility, but then I did a huge mistake: checked the other SSD to see benchmark differences and after I noticed that on my Sam 850Evo ssd was...
  19. Moviemaykr

    Installed High Sierra on my internal Samsung 970 Evo NVME M.2 & it won't show up?

    Hi guys, I have a Z370 HD3 Gigabyte mb and a coffee lake i3. I installed High Sierra on my internal Samsung 970 Evo NVME M.2 & it won't show up now when the usb boot drive is now out of the desktop. With the usb stick with Unibeast and multibeast it installed fine and I used multibeast then...
  20. alanfranz

    [Solved] NVMe SSD as boot device?

    Hello everybody, I've just finished my Mojave build with MSI Z370 PC PRO, Asus AMD RX560, i7 8700k. Since it was my first build with that hardware, I wanted to stay on the safe side, and I used a SATA SSD I had around (Crucial BX500). The build is totally ok (using MacPro 5,1) and everything...
Top