solved

  1. papapanda4444

    Gigabyte Z390 Aorus Pro Wifi Thunderbolt 3 (Alpine Ridge)

    Hello, Upon installing the Alpine Ridge Rev2 in my motherboard and opening windows, I plugged my Apollo Twin and it was recognized. I was making sure to turn on the Apollo before booting into MacOS however it was not being recognized. My Build OpenCore 0.6.2 on MacOS 10.15.7 CPU: i9 9900k GPU...
  2. WimEssers

    Cannot install newest Catalina update.

    I am trying to update to 10.15.7. Currently I am on 10.15.4. I tried updating via the preference pane. Download goes well and computer restarts. However, the computer boots right back in the old version. In the clover boot screen I cannot see the 'install catalina' option. There is only the...
  3. sortedcord

    No Brightness Control In Skylake CPU [Intel HD 520] [Already Hardware Accelerated] [Mojave]

    I have SSDT-PLNF.aml and I know the BIOS name of my GPU and its location, I have tried to patch the config.plist accordingly but its of no use. I am not able to control brightness whatsoever. I tried enabling intelbacklight as well as maxintel brightness, but the brightness does not change. The...
  4. AndrewMok

    Stuck on APFS module stuck 1683 with SSDT-EC.aml file

    Hi, I'm having installer stuck at apfs 1683 and I have to put SSDT-EC.aml in /EFI/CLOVER/ACPI/patched. But it is still stuck at apfs 1683. And then I have tried to install Mojave but I got another error 1393. Both of Catalina and Mojave Screenshot and EFI folder are attached. PRIME Z390-A...
  5. Swisstosh

    << Solved >> Hackintosh slow for first 15 seconds

    Hi all, I have managed to install Catalina (10.15.1) on my Dell Optiplex 7060 MFF thanks to the help of several posts I read here. My remaining issue is that I don't have a WiFi/Bluetooth card. They are of course disabled in the UEFI. I have a feeling that this why the hackintosh is slow for...
  6. AERO2099

    Problem installing on Asus ROG Maximus XI CODE.

    Greetings to all. I can’t install MacOS Mojave on my PC. Configuration: Intel i9 9900K ASUS ROG MAXIMUS XI CODE MSI VEGA 56 AIR BOOST. 16Gb Kingston 1TB NVME Samsung 970Pro. 4TB HDD WD Installation steps. Created a bootable flash drive via unibeast. Set up the BIOS according to the recommended...
  7. thecrusher

    << Solved >> Can't boot at all, including form Mojave USB on Probook 4340s

    This is an older system than my profile system. It's a previously working (with Yosemite, and more recently High Sierra) HP ProBook 4540s - i7-3632QM - HD 4000 + HD 7650M, which I've somehow made a mess of (stopped booting HS, and stopped booting from the HS thumbdrive that I had used...
  8. levaka5459

    << Solved >> Help patching DSDT on TUF FX705GM laptop

    Hello, i've been using MacOS for a couple of weeks but i finally decided to delve into DSDT patching in order to fix my touchpad, sleep, and other issues. When I try to compile my DSDT.dsl file i get 201 errors which i believe is normal. But whenever i try to fix errors they stay at 201. For...
  9. oliversl

    << Solved >> Upgrade using UniBeast (HighSierra to Mojave) dual boot same drive?

    Hi, I have a dual boot on the same drive with osx macOS and Windows 7. I tried to upgrade to Mojave using Unibeast and it install, but can't pass the 3rd reboot. I think the 2nd reboot went fine. My problem started in High Sierra, I read I needed Clover 5xxx to upgrade to Mojave and after...
  10. dt4632

    Lenovo G510 Mojave clover installer reboot

    Hello, I try to install Mojave on my Lenovo G510 laptop by following the "Booting the OS X installler on the laptops with Clover" guide to create my USB installer. My G510 boot to the USB in the UEFI mode and load the Clover boot manager. However it will show a dark screen with a white "Apple"...
  11. Muchacho

    Dual Display HP ZBook G1 Mojave

    Successfully installed Mojave on my HP ZBook 15 G1 (i7 4800MQ 2,7 GHz) (as well as High Sierra). Would like to use second display, but no avail. Learnt that Nvidia is supported no longer, so trying to make use of Intel HD 4600. Tried ig platform id 0x0a260006, IntelGFX=0 but no success. What...
  12. TheJMan36

    [SOLVED]Hackintosh will not boot after updating to ASUS BIOS version 2012

    I installed a Radeon RX 570 and Windows would not recognize the card so my first troubleshooting was to update the bios to the latest version. I have an ASUS B360M-A motherboard. I was able to get the card working but now my MacOS Mojave Installation will not boot. Seems something about this...
  13. LMHmedchem

    << Solved >> z370 High Sierra install USB 3.0 not working

    Hello, After a few tries with MultiBeast 10.4. I have a reasonably stable High Sierra 10.13.0 running. I am now in the process of ticking off the items that don't work and trying to get them taken care of. The first item is that the USB 3.0 ports don't work. When I place a flash drive in these...
  14. TheJMan36

    << Solved >> Shutdown and restart not working in Mojave ASUS PRIME B360M-A

    I've spent the last week getting a new build working with Mojave and finally have everything working aside from shut down and restart. I tried enabling ErP in BIOS as someone suggested on another thread but that didn't help. Maybe I'm missing a kext or have something configured wrong in...
  15. TheJMan36

    How To Use Intel GPU Without Unplugging 1050?

    I finally have Mojave up and running on a new build. Anyone who wants to see my struggle can see this thread: https://www.tonymacx86.com/threads/help-cannot-reach-mojave-installer-garbled-text-and-circle-with-a-slash.268624/ My main issue right now is graphics. Since the 1050 is not supported...
  16. kennymeyer

    [Solved] High Sierra Security Update 2018-003 error during install

    I've downloaded the security update from the App Store: After downloading, it prompted me to reboot, which I did. It rebooted everything went fine seemingly, but I noticed that the update was still in the App Store "Updates" tab. When I did another reboot today, that's where I got into this...
  17. sophic

    [Solved] External Hard Drive Not Seen

    **CAN MARK AS SOLVED - I just reinstalled all the usb drivers via multibeast and its fine. ** Hey guys, Plowed through the morass of making my new build stable and working with all aspects I wanted only to be hit with one last problem when trying to migrate some files over. I plugged in my...
  18. MattMcHackit83

    [solved] AC Adapter Detection and Sleep Issues on PCSpecialist Lafité II / TopStar U931

    I've recently install Mojave to my PCSpecialist Lafité II / TopStar U931 laptop using RehabMan's excellent laptop and power management guides. Everything I have tested on the laptop works properly under MacOS with 2 exceptions: AC Adapter Detection If the AC adapter is attached at boot/when...
  19. thedeepnate

    [SOLVED] gpudriversintel hd5500 Kernel panic

    I am trying to install sierra on a hp folio 1040 G2, you can see the specs in my signature, anyway, when I boot to install, I get the following kernel panic you can see in the picture, how can I fix this?
  20. kevin335200

    [solved] Wifi Problem

    It seems like wifi doesn't work very frequently(several seconds/minutes) after i do some update with Clover config and update to 10.13.6, even when typing this post.:( Wifi appears to be still connected, but actually no internet. The only way to resolve it is turn wifi off/on. But even though...
Top