snow leopard 10.6.3

  1. mbucc9000

    Rainbow Pin Wheel on Installation Step

    Hello, I get this rainbow spinning wheel after I boot from my USB installation. My boot args are "-v, npci=0x2000, GraphicsEnabler=Yes" USB works normally... See pictures for more details. I am using a Dell Inspiron 560 CPU: Intel Core 2 Duo E8500 GPU: ATI 109-B27631 MB: G43T-DM1...
  2. Mccall07

    No Ethernet detected on hp8300 elite snow leopard install

    Hey everyone, so I got an hp 8300 and checked that everything worked while it still booted to windows...connected to the net no problem..everything gtg Then on the install, everything was going great until I got to the step where I had to identify my keyboard...which it didn’t recognize And then...
  3. rotton

    << Solved >> Snow Leopard 10.6.8. wont boot

    Dear forum, recently, I got started with my first Customac. In the absence of a real Mac, I purchased Snow Leopard Retail DVD. Instead of buying new hardware, I tried installation on my old gaming rig (specs in the signature; RX 470 not installed; only 1x8GB RAM installed). Here is what worked...
  4. CubeHD

    Snow Leopard not showing in iBoot after successful installation

    Hi, I'm new to the Hackintosh scene, and I wanted to install Mac OS on my "old" Laptop, so I bought the Snow Leopard install disk from Apple, since I have no access to a Mac. It' a Medion Akoya P6638: Intel core i3 3120M nVidia geForce GT635M 4GB Ram a Motherboard of which I don't know what it...
  5. viewsfromthepi

    Nedd help on installing Mac OS X 10.6.3 on Dell Optiplex 980

    I tried years and years on learning how to hackintosh my desktop tower but after many tries it didnt work. I tried searching on tonymacx86 and everything related to my pc is dead. Can anyone help? I have a Intel(R) Core(TM) i5 CPU 650 @ 3.20 GHz 3.19 GHz running Windows 10 and it has 8.00 GB...
  6. zaronas

    please help, first time build

    So to make it short and quick im trying to run windows on my m.2 500gb ssd and have mac running on my 750gb normal ssd. However i cant manage to get past getting iboot to work, ive read what i could find in the forums and nothing seems to help i have: asrock x99 extreme v4 mobo intel xeon...
  7. radioteur

    Fresh installation 10.6.3 got stuck on apple screen but an old installation works perfectly where's

    Hello everyone, I am writing this post because I need some help I am trying to install snow leopard 10.6.3 on this system. MB: Foxconn q45m socket 775 CPU: Intel dual core E8400 3,00 Ghz HD: INTEL SSD x25HP 80 Gb (already formatted macOS journaled) RAM: Corsair XMS2 ddr2 4 Gb 4x1 GRAPHIC...
  8. roy2015

    iBoot Haswell + SL 10.6.3 Stuck at Apple Screen

    Thanks in advance for your consideration - I'm a complete NewBe, but I do think I did alot of research prior and searching the forums for answers since. Anyway . . . My install hangs at the Apple install splash screen with no "status dial" ever appearing. I ran the iBoot Haswell 1.0.1 from...
  9. jmulchansingh

    Ethernet not recognized in Snow Leopard 10.6.3 installation, should I install Multi-beast to fix iss

    So as the title says: I finally was able to install Snow Leopard 10.6.3 successfully yesterday on my new hackintosh, but I have had no Ethernet. When you search the new hackintosh under ABOUT THIS MAC>MORE INFO>NETWORK>it says "No information found". Since the ethernet is not recognized in...
Top