sabertooth x79

  1. almcback

    (Sucess)El Captain Installation freezes: "Missing Bluetooth Controller Tansport"

    Hi everybody! I'm trying to install El Captain on a Desktop I7 3930, Sabertooth X79 and Gigabyte GTX 670. I have a fairly stable Mavericks operating system, but I need to upgrade. I made the bootable pen drive in every possible way, and tried all the boot flags, but always the installation...
  2. Gogen

    Asus Sabertooth X79 No Audio at all

    Hi. I could install macOS Sierra successfully on my Asus Sabertooth X79 build (quite old right now). But I couldn't make audio work. I would apreaciate any help. Thank you very much.
  3. Eastpond

    3930K Sabertooth X79 Overclock Issue

    I've followed a few guides and got my overclock stable at 4.6Ghz. Running 10.9.2, the OC is based on an offset of .010. System is stable both at idle (left it on for a few days) and running "yes /dev/null/" tests in Terminal for 24 hours. Temps max out at 60C according to HWMonitor. The only...
  4. geniouse

    Keyboard and mouse Disabled on OS X Sierra Installer

    My Build: Asus Sabertooth x79 NVIDIA GTX 760 I was able to make it all the way to the installer screen but as soon as that screen appears, my mouse and keyboard is disabled. Also, if i plug any other device in the same USB ports the device seems to work. Both keyboard and mouse are plugged in...
  5. dnovosad

    [SUCCESS] Yosemite to Sierra - Asus Sabertooth X79 (10.13.6)

    Hi guys! I finally got my system up and running after four days of sheer madness :banghead: trying to update from Yosemite/Chimera to Sierra/Clover. The good news is - it works! Sierra Sabertooth x79 by dnovosad posted May 16, 2017 at 10:36 PM I know there is a lot, especially when you dive...
  6. pillaw

    First time attempting a Hackintosh

    I'll apologize off the start that I am extremely new to the Hackintosh community. I recently picked up iOS development, and would like to continue pursuing it. However, I really do not want to pay Apple's premium prices for their mediocre hardware. So, I have ordered an additional HDD to put...
  7. geniouse

    El Capitan White Circle of Death

    Hello everyone, I'm currently trying to do a fresh install of El Capitan but every time a boot OS X from my usb, a screen pops up with the apple logo and a progression bar, when the progression bar reaches half way, get the "white circle of death" (circle with a line through it). I have tried...
  8. cramletram

    Test-driving Clover - hanging at "GeForceSensors (pci1): started"

    Others have posted about this issue, but from what I can tell, not one of them seems to be resolved, and I'd rather not hijack someone, so I guess let's try this again? Been running Yosemite solid for over a year, but want to future-proof by switching to Clover and eventually upgrade to El Capo...
  9. DeclanZee

    Help please! ASUS Sabertooth X79 with Yosemite ... worked for a half day now stalls on Apple Screen

    Hello! First timer here so first off many thanks for the very helpful posts which troubleshot me through various hiccups in the install process. This is regarding my fresh install of Yosemite on a new machine. SUMMARY: Everything was working except Ethernet; I used Multibeast to install...
  10. Shuga

    SSD not found after installing Wifi Card

    Hello all, this is my very first hackintosh build and I've enjoyed some success thanks in large part to this wonderful site. I've been able to install Yosemite and get it up and working on my 250 gig ssd. However, when I install my wifi card and reboot, my system no longer recognizes my ssd...
  11. ukemasta

    Stuck at System Uptime in Nanoseconds. Sabertooth X79 LGA2011/I7-4930k

    Hi, What ever I do I can't get past the "System Uptime in Nanoseconds". I included some pics and you can see what boot flags I entered in the pic, but for some reason its automatically entering the PCIRootUID=1 on every boot. I don't know if that matters but I need some help. Any suggestions...
  12. nathanpo

    Problem Mavericks: Sabertooth x79 + i74930K +GTX760

    Hi everyone, I am very new to the Hackintosh world, and my start is not going really well... The instalation of Mavericks is done via UniBeast. But after, I need to use MultiBeast for the drivers. I have this set-up, following the August Buyer's guide: ASUS SABERTOOTH X79 Intel Core...
  13. zearth

    Asus Sabertooth x79 and Intel 4820k?

    will this system works for hackintosh? also side question if I buy Asus Sabertooth x79 do I need to used old CPU model like 3820k just to be able to update the new bios for the latest support for Intel 4820k. thanks
  14. mvenom101

    [Help!] Crackly, janky Audio on OSX Mavericks, Sabertooth x79, i7 4930k, GTX 780 - on USB audio AND

    Hi guys, So literally everything in my build works as planned except for audio, its the last bloody ich that can't be scratched and I feel that i'm at the limits of my knowledge to fix it, beyond trial and error, of which i've actually done days of attempts. The system i'm running my...
  15. edyan702

    Sabertooth x79 i7 3930k GTX670 ML 10.8.5 no sound

    Greetings, I know that have been many posts on this particular subject. At one point in time I had the sound working using the Multibeast 4.6.1 stated in Mikhal build. But due to a RAM slot error on my motherboard I had to RMA the MB. After the reinstallation of the new MB, updated to the...
  16. showkingpup

    Asus Sabertooth X79, Asus X79 Pro OSX 10.9 mavericks need Help

    Need Templates for installing osx 10.9 mavericks on Asus P9X79 Pro and Sabertooth X79. if any got success with x79 pls update and show your multibeast Screenshot System 1 : Asus P9X&9 Pro i7 3930k ATI XFX 6870 HD System 2 : Asus Sabertooth i7 3930k GTX 650 thanks
  17. pcarrega

    Maveriks: Sabertooth x79 (BIOS 4302) I7 4930k, Black Screen

    Hi, My computer is a: I7 4930k Sabertooth x79 (BIOS 4302) EVGA GTX760 Cinema display mini display port I tried to install Mavericks (final) and I get a black screen after loading all the files in verbose mode. I'm not able to get to the installation screen. I tried -v -f DSDT=No...
  18. geniouse

    Trying to boot up M/L but stuck at this error message

    How do i fix this error?
  19. tjaudio

    [Success] TJAudio's Build: Core i7-3930k - Sabertooth X79 - 32GB RAM - GTX670 - Mountain Lion

    TJAudio's Build: Core i7-3930k - Sabertooth X79 - 32GB RAM - GTX670 Rackmount Hackintosh Components Motherboard: ASUS SABERTOOTH X79 - LGA2011 (bios 3009, default settings for install) http://www.amazon.com/gp/product/B0061XSBZG/ CPU: Intel Core i7-3930K 3.2 1 LGA 2011...
  20. AG_Cipher

    [SUCCESS] OS X 10.14.2 Mojave | i7-3930k | Asus Sabertooth X79 | GTX680-DirectCU II OC | 16GB RAM

    UPDATE: System has been successfully upgraded to Mojave, see page 2 for details. [SUCCESS]Core i7-3930k - Asus Sabertooth X79 - 16GB RAM - GTX680 DirectCU II OC - OS X ML 10.8.4 - Dual Boot [SUCCESS]Core i7-3930k - Asus Sabertooth X79 - 16GB RAM - GTX680 DirectCU II OC- OS X ML 10.8.4 - Dual...
Top