r9 290

  1. enzo13enzo

    MacOs Mojave RADEON R9-290 START IN CLOVER

    Hello guys, Thanks to your guides I have used mac os mojave up to now with a GTX 760 and the configuration visible in my profile. To date I have broken the gtx 760, and I would need to have my Mojave boot with a Radeon R9 290 4GB (not x) possibly from my Clover Boot Manager. Is there a "Boot...
  2. mwforge2

    How To Find Correct ACPI Path To MY GPU?

    I'm on OpenCore, trying to GPU SPOOF my R9-290. Problem is, most of the tutorial don't have PCI-Bridge between the ACPI path to the GPU. My motherboard is Z97-WS, which have a PLX PCI-Bridge in the motherboard. From Windows Device Manager it looks like this...
  3. mwforge2

    OpenCore FAKE ID/GPU SPOOF R9-290 FAILED

    Tried so many inject ways from clover to open core. I don't think I can make any further investment anymore. Long story short: I'm using OpenCore, followed This Guide to install Mojave 10.14.6. Trying to FakeID R9 290 with SSDT GPU SPOOF guide. FAILED. My final goal is getting iGPU headless...
  4. juniororfo

    [Success] G4560/R9 290/ASUS Z170-P Mojave

    So my specs are: Created bootable pen drive following UEFI Clover Bootloader method. PS: Remember to always use App Store installation app. Files used: Place the kext files in EFI/Clover/kexts/Other config.plist setting: Use Clover Configurator to open and edit your config.plist in...
  5. Uber6

    Hackintosh build with R9 290 graphics. Black screen.

    Hello. I had a free computer and decided to try making it into hackintosh. I grabed HighSierra from AppStore. It has booted a few times even though it did not do it every single time. However the graphics card was not properly detected (showed 3MB of memory). So I set the fakeID to 0x67B01002...
  6. gateway69

    High Sierra R9 290 Dual Monitor Support?

    I just updated today and Im unable to get my R9 to work, im currently plugged into the motherboards graphics card. I never had issues with El Cap or Sierra. I'm using the latest Clover. When I plug in my DVI into the AMD card the monitor goes black, If I plug it back into the motherboards DVI...
  7. Jumbosteven

    Windows 10 won't boot up with R9 290 on Windows SSD

    Hi, So I installed OSX El Capitan on my Gigabyte z97x-UD3H a few weeks ago and everything went smoothly, but I had problems with my the OSX not detecting the r9 290 that I have installed and it kept saying that I only had like 7mb of graphics available instead of the 4GB that was actually...
  8. xcanax

    Sapphire r9-290 tri-x on El Capitan

    I've read all posts about this topic, but i couldn't get works my Sapphire r9 290 tri-x on El capitain installed by UniBeast. I've tried all configurations, i've read that i should just set FakeId = "0x67B11002" and FB = "Radeon" (also tried "Baladi") but still doesn't working. In "About this...
  9. insomnia

    SUCCESS! Sierra 10.12.3 on MSI Z97A

    Hello friends, for now, only few hours from my latest post with problems, I successfully installed latest version of Sierra 10.12.3 on my platform which is: MSI Gaming 6 Z97A CPU i5 4690k 3.5GHz ASUS R9 290 (non-x) Till now things that doesn't works is sleep mod (GPU turns off only) and...
  10. insomnia

    PLEASE HELP!!! El Capitan MSI Z97A - ATi R9 290

    Hello to everyone, I need your help! Main hardware: - MB MSI Gaming 6 Z97A - I4690k i5 3,5GHz - ATi R9 290 - SSD 250Gb (OS X) - HDD 1TB I’m not new at all but my problems are new things with which ones I can’t go on right way again. I had...
  11. Draqoon

    R9 290 El Capitan Flickering Screen + No Signal Issue

    Hi, I've been using my hackintosh on El Capitan for the couple months and it was working fine until now (like I had NO problems AT ALL). Recently I've been losing the signal when about halfway through the mac boot. It would get the signal back if I unplugged and plugged the HDMI back. I've also...
  12. Bocajalistick

    Second Display Mirroring

    On macOS Sierra I have two monitors plugged in and both show the exact same image. This even happens in the BIOS screen and in the Clover Bootloader screen. One monitor is using HDMI and the other is using display port, both plugged into my graphics card (R9 290). I hope to fix this and have...
  13. nkzexe

    Sapphire R9-290 (non-x) recognize but only 7mb vram

    Hi guys, I post here my little "bug". I installed hackintosh (El Capitan) without too much trouble (first time a hackintosh is ez!), and everything seems to be recognized and functional (even the network chipset!). Only problem, but the big: the graphics card. So I have make some research and...
  14. HyperDroid

    Screen Flickering/Lag & Stuttering - (2x) R9 290

    Hey I have, after a lot of issues regarding the installation of Mac OS 10.10 Yosemite on my system, from the moment it was installed I found some issues with it: The screen seems to have flickering, especially when playing any type of video. There seems to be general lag too, when using mouse...
  15. Jakarate11

    R9 290 (non-x) in Mavericks?

    I have tried over and over to get my ASUS Radeon R9 290 to work on Mavericks 10.9.5. I got the card working in Yosemite, but prefer the old look of Mavericks. On a spare HDD, I decided to test out Mavericks. Everything works great, expect the card. I can't get past 1024x768 and only have 3MB...
  16. w1k1

    [SUCCESS] i7 4790k & MSI R9 290 on El Capitan (10.11.3)

    Hey Guys, just wanted to share my succsess with you, after spending more than 3days to get things working & hopefully can help others with that :) Firstly my Specs: Case: Bitfenix Prodigy M Mainboard: GA-Z97M-D3H CPU: i7 4790k GPU: MSI R9 290 GAMING G4 RAM: 2 x 4GB Kingston...
  17. fr0gin

    A story with a happy ending... I hope...

    Hi guys, im pretty new to hackintoshing and I am having issues with the post installation. I might be failing because of being a complete noob so I expect and hope that you guys are able to help. Computer spec: windows 10 AMD 290 and 290x (using the 290 for the hackintosh) i5 4690k gigabyte...
  18. sandysultan

    Asus R9 290 DirectCU II OC not detect monitor

    This is my first try installing mac on pc, after a long trial and error i have success using guide installing yosemite 10.10.5 with clover by Tony, everything is fine except my Asus R9 290 (non x) GPU is detected, but if i plug the monitor to it, the monitor not receive any signal and the...
  19. Quinchonez

    One GPU for each OS, having a lot of problems, please help

    Hello, I have a dual boot machine with windows 8.1 and os Yosemite, i get it to work fine for both os but my problem is with graphics. My windows side i want to use for gaming and thus i already have an r9 290 card that i was using before installing OS X. That card won't work with my mac...
  20. Inchm

    R9 290 - Final Cut Pro (FCPX)

    Hi guys, Thanks to this forum and some other resources, I've managed to go from Hackintosh zero to running system in just a few hours. I got my AMD R9 290 working by using clover and editing the amd8000controller.kex to use the device ID for the card: 67B0 (67B1 appears to be the ID for the...
Top