progress bar

  1. fill0r4

    Black screen during the installation

    Hi everyone, that's the First Time I build an hackintosh system. I'm trying to install High sierra and during the install, the progress bar stops going further and It gives a Black screen. For trying to know the reason of that screen I selected the verbose and here Is what It gives before It...
  2. WahlyWorld93

    << Solved >> Progress bar get's stuck at 100%

    Hey guys, I've been going through and tweaking things bit by bit and finally got it to actually reach the Apple logo and progress bar this morning. However the progress bar will load all the way to 100% and then get stuck and never reach the installer. I re-booted it in safe and verbose mode so...
  3. SeBaez

    [Solved] Loading bar almost done, then reboots

    Hello everyone! This week I built my first Hackintosh and could successfully install High Sierra. However, after running Multibeast and restarting the computer, the Mac loading screen only loaded up to 98% or so, and after one or two minutes, rebooted. This became an infinite loop I couldn’t...
  4. Macguy12

    High sierra direct upgrade stuck at apple logo after passing verbose screen

    I have a perfectly working sierra 10.12.6 setup on my 3537. I've read through and gone with the steps mentioned in "Common problems in 10.13.x" thread, stopped VESA drivers from loading by injecting properties. Finally I've checked and updated kexts and clover patches. To avoid APFS conversion...
  5. Aleasy

    [Success] [High Sierra] i7 4770k - GA-Z87X-UD3H - 32GB RAM - GTX 770 4GB

    Aleasy's Build: i7 4770k - GA-Z87X-UD3H - GTX 770 4GB Components: Gigabyte GA-Z87X-UD3H Motherboard http://www.amazon.com/dp/B00DPOIJM4/?tag=tonymacx86com-20 http://www.newegg.com/Product/Product.aspx?Item=N82E16813128592 Intel i7 4770K Processor...
  6. slima3011

    Can't reach the installation

    I ve made all the requested steps, but when I reach the apple logo (after selecting the external boot) it freezes a few seconds and when the "progress bar" appears the pc restarts. I have a Gigabyte G41MT-S2 with Ati Radeon 500 (not sure the graphic card number). I tried with safe mode, verbose...
  7. Bob1353285936

    Help Progress Bar Stopped

    I've been trying to boot macOS Sierra using clover when I boot I get the Apple logo but nothing happens from there. I tried an install using verbose mode and this is what I get. OsxApt ioF ix20rv: Starting overrides for \.IABootFiles\boot.efi Using reloc block: no, hibernate wake: no...
  8. topazzz

    Progress Bar on Boot isn't correct

    I'm running macOS Sierra 10.12.5 Beta on my late 2008 aluminum MacBook 5,1 and the Progress Bar isn't correct. It doesn't mess up functionality, but it bothers me. The bar will load to halfway then the MacBook will just boot without finishing the bar. is there any way to correct the bar? I want...
  9. insomnia

    Problem!!! OS X Sierra 10.12.3 verbose

    Hy guys! If someone could help me analyze problem, I'll appreciate it so much! Here is screenshot from verbose mode afeter Sierra fresh install. My conf. is in Profile. Thanks in Advance!
  10. negarth

    Hackintosh freezes at beginning of progress bar (Clover -> Sierra)

    Hi there, I hope I am right with the topic in this thread. I am just building my first Hackintosh and having problems with starting via clover. I am always stuck just at the beginning of the progress bar below the apple. I want to install MacOs Sierra with Clover from an Lexar 128 GB USB drive...
  11. hamchapman

    Apple logo + frozen progress bar (10.11.5 install)

    I'm trying to install 10.11.5 on my PC using the latest version of UniBeast but when trying to boot from the USB stick all I get is a black screen with the Apple logo and a frozen progress bar. As my signature says, my PC's specs are: Graphics: Nvidia GTX 980 TI Mobo: Asus Maximus Gene VIII...
  12. prose

    First Hackintosh, problems with boot restart loop

    Hey everyone, Been trying to get this off the ground for about a week with no avail. Clearly I'm missing a setting or have failed something in the initial set up, because after using Unibeast to create a bootable drive, everything seems normal with Clover when I go to the new machine. Upon...
  13. killertcell

    First time user. H97N ITX

    Greetings, I recently tried to install Yosemite onto the following build using the generic installation guide: Gigabyte H97N ITX Pentium g3420 8gb G skill 1600 Samsung 830 128gb No Video card I was able to create an installation drive using a friends Macbook Pro, and I dragged the multibeast...
  14. macktotman

    instal stuck on apple screen

    install stuck on apple screen (help) This is my first post, I am installing osx on a dell optiplex 790, I used unibeast to make a usb with yosemite. As soon as it starts booting to the usb it gets to the apple screen and completely stops about 1/4 of the way thru on the progress bar. any help...
  15. titatom

    progress bar and computer shut down

    Hello. I have this problem since this morning : I recently did a clean OSX ML 10.8.2 clean install. Everything worked very well during the week end and I could reinstall all my apps. Now, all of a sudden, when I boot, I get the spinning wheel with a progress bar underneath. As soon as the...
Top