post installation

  1. Khrizmacx

    help needed with post installation hp dv7 Intel Core i7 2670QM

    Ok so I was able to installed Mavericks successfully using a USB loader, however,i cant get the bootloader to work. (I must mention i have Mavericks in a SSD drive and windows 8 in a SATA drive, idk if this is possible, only boots with the USB stick on) Also, idk if there is a way to make the...
  2. vulturedrinker

    GIVING UP! LEADTEK-PX 9500GT NVDIA! Mountain Leo 10.6.8.

    Greetings Dear People, First of all, hacintosh is kind a life saver if you are living in 3rd world country such as Istanbul. I ve installed 10.6.8. Snow Leopard in kind a machine: Gigabyte EP43T-UD3L mainboard 4gb Ram 1 TB WESTERNDIGITAL DRIVE (environment friendly) Leadtek-px 9500 G-Force...
  3. rkwallace

    Time Machine Freezes - Post Clover Install

    Reconfigured my system using the Clover Boatloader (Love this configuration). After spending several hours troubleshooting I got it to boot. My issue now is I want to make a backup with Time Machine but it freezes between 350 - 600mb. I ran First Aid (Disk Utilities) which indicated my system...
  4. betheblanketformybones

    boot0 Error (with gibberish)!

    Hey, can anyone please tell me how to fix the boot0 error that seems to plague 4K HDDs? I tried the terminal command that supposedly fixes the 4K Advanced Format "problem", but all I get is a boot0 error with a bunch of gibberish. I'm at a loss right about now and I feel like my head is gonna...
  5. mrchow19910319

    Why every time i have to select which hard disk to boot from????

    Hey, guys. I am kind of new here. Yesterday i just change my original desktop to a hackintosh. I am using Acer PredatorG3610 Desktop, with a new upgraded graphic card (GIGA GTX660). I have 2 hard drive, One is the original hard drive inside my com, we call it HD1. The other one is a hard drive...
  6. anotherpatient

    no post installation after first boot, everytime first boot only on 10.8.5

    Hello to all, if i install the downloaded maverick all wents super and the upate says ok you have to reboot, after i do that nothing happens and it is like before. I start the update and same things happened like he is loosing his brain while booting. I boot with multibeast for ml, should i must...
  7. EpopLesDeef

    Haswell 10.8.5 no boot without Safe Mode, Any Advice?

    I think it's a graphic issue (although I'm using GraphicEnabler=No) but without Safe Mode my boot always stops at: kernel: Sound assertion in AppleHDAEngine at line 3153 awacsd: Exiting kernel: **** [IOBluetoothHostControllerUSBTransport] [configurePM] -- ERROR -- waited 30...
  8. 6Dwanderer

    Do I need to -x for EVERY start up?

    My first time building any computer. So i apologize if I've missed something big or obvious. If so, kindly point me in the right direction and I'll continue reading :) My Build: i7 3770 (no overclocking) Stock Heat sink fan GIgabyte z77x ud5h corsair vengeance 32GB 1600 MSI GTX 670 2GB...
  9. AG_Cipher

    OSX 10.8.4 can only boot using "cpus=1"

    [SOLVED] OSX 10.8.4 can only boot using "cpus=1" Hi there, pretty close to completing my hackintosh build, after a lot of reading and fiddling with everything, but finally got Mountain Lion stable up and running The only problem i'm still having, is that my system is only running on 1 core...
  10. Murlsketeer

    Bootloader not showing Mountain Lion

    Hello All, I am working on my first hackintosh using a Dell Optiplex 980 straight from Dell no extras. I have fallowed the steps for the install from Guides>10.8 Installation with no problem until I get to the post installation steps. I booted from the flash drive and installed 10.8 on a 16gb...
  11. xtrasteven

    Lenovo y560 0646 LION 10.7.2 Installation// Almost working, Help needed

    Hey Guys, (please be nice to me, since I have a lot of contact to chines people at work my english is getting poorer and poorer...) I am using a hackintosh for about 2 years now and I love it. After I managed to get all things to work (thanks to karacho) I tried to make a Hackbook with 10.6.8...
  12. N

    HP Compaq DC5800 Small Form Factor - Mountain Lion?

    Hello Fellow hackintoshers recently acquired a computer from work in decent shape and wanted to attempt OS x on it. HW is as follows: HP Compaq DC5800 SFF Intel Core 2 Duo 4 gb ddr2 Ram 750gb SATA NO ahci mode in bios (even with mo recent firmware update) Now I got past the ahci...
  13. carr13221

    Intel DP55KG Post Installation Reboot

    Hello Everyone, first attempt here at a hackintosh, I've searched the forum but did not find this specific issue related to my motherboard. I have an intel DP55KG board and an i7 processor. I was able to follow the guide up to: STEP 4: Post-Installation Using MultiBeast . Choose USB-HDD 4. At...
  14. kiddstinson

    Need help with dsdt for mother board

    I just installed installed mountain lion osx on my hp pavilion media center m8724f pc and i was reading the post installation instructions on how to use multi beast and when i came to the page where you download you motherboard dsdt i realized my motherboard is no where to be found. i have a...
Top