post installation

  1. Wincohax

    Help me install all the hackintosh

    hello welcome to my post Help me complete my special hackintosh with the Post Installation help me with the driver selection and configuration and what should I do if you can with images these are the specs of my pc ASUS ROG STRIX Z390-E GAMING ATX Core i5-8600K Crucial Ballistix Sport LT...
  2. im.sonubharadwaj

    HP 15-be002tx Compatibility Support

    Hello Guys Out there. I'm a complete Beginner to Hackintosh. But a little bit of experience in handling the installation. I'm having a HP Notebook and below are the Detailed Specification of it: Model : HP 15-be002tx Processor : Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB...
  3. FApps

    Could you please help me solving few post installation errors?

    Hi I have just ended up my hackintoshing, installing macOS into my lappie. The problem is that I have these errors, and I don't know how to solve them (tried watching @RehabMan 's Q&A and other posts, no way): 1- I cannot install dual boot clover, because I have tried with the method that I...
  4. leop95

    Problem with post-installation High Sierra

    Good evening to everyone, I'm trying to install on my pc Hackintosh with High Sierra but I’ve got some problems after installing it, especially when I’m installing the kext. I’d like to install my version of Hackintosh on a second Hard Disk SATA 80 GB to make some test, before buying a latter...
  5. raiNxK

    GTX 1080 Ti unrecognized (7mb display)

    I have recently wanting to get a Hackintosh and got into it about 3 days ago. it would be the 4th day now in 2 minutes because it's 11:58 PM (I'm located in Seoul). Anyways, After the installation process, I was not even once able to get my graphics card to be recognized. The problem is that my...
  6. MP7

    Solved: Post installation Clover first time settings

    Hey guys! I somehow managed to install High Sierra(on it's own SSD) and still booting with the USB. I followed the tutorial below and I'm trying to do the post installation stuff, but in clover under drivers I'm missing a lot of stuff that this guy has in the video, I understand he's making...
  7. DiscountGaming

    Ethernet does not work on Dell OptiPlex 3010

    Hello, I have done a semi-successful install of macOS Sierra 10.12.6 on my Dell OptiPlex 3010. When I mean semi-successful, I mean I have some issues left, one of them is Networking. Networking, meaning Ethernet, does not seem to work on this machine after installing Mac OS. I've tried...
  8. Maveric55

    RX 580 Post-Installation Help

    I recently decided to add in an RX 580 into my hackintosh system, which was running on Intel HD 530 Graphics in 10.12.6(latest version of Sierra). I spent the entire day trying to get it to boot with the RX 580 but had no luck. The progress bar during boot would go to around 70% and then the...
  9. MAOfficial

    Intel HD 630 4 MB (KBL) High Sierra 10.13.1

    My System: Motherboard: ASUS Prime H270M-PLUS Intel i5-7400 BIOS Config: VT-d - Disabled CFG-Lock - Disabled Secure Boot Mode - Disabled OS Type - Other OS IO Serial Port - Disabled XHCI Handoff - Enabled by default DVMT Pre-Allocated : 128M (If that's needed) I installed High Sierra 10.13.1...
  10. bryant23

    Need Help installing Acer Aspire

    Hey guys I need help installing the drivers fro audio,network + keyboard and touchpad. I have downloaded El Capitan using Unibeast. After the installation was done I rebooted into El Capitan and now I am stuck at MultiBeast. I don't know which ones to select. Let me know if you need more...
  11. Pedrogbazinga

    Couldn't allocate runtime area (Sierra)

    Hello everyone! I'm trying to install OS Sierra on my new hackintosh. I've managed to install the OS on my SSD, I installed my drivers and bootloader with MultiBeast. The problem is when I remove the USB and try to boot with the SSD I get an error (the error that I show in the picture attached...
  12. Adam750

    Second time boot Sierra won't boot

    First off I want to say that I am very new to Hackintoshs so if this is obvious fix thats why. I followed the instructions on this website for installing Sierra and everything went smoothly with me getting to the point of booting into it. I booted from a USB and followed the installer and...
  13. Boombastical

    Dell Inspiron 7537 and Sierra finishing installation

    Hi to all of you, happy users of hackintosh community ! I moved this thread to laptop support. This is my first post here on TonyMacx86 and it will be a bit longer because I have a problems that I couldn't solve this without someones help who's a bit more experianced then me in tweaking and...
  14. Ajbros2

    Sierra Will Not Boot From SSD

    Just recently built a computer from parts from the buyer's guide (i5 6500, Asus Z170-E) and followed the step by step guide to install MacOS Sierra on this system. Everything went smoothly from Creating the USB drive and booting/installing the OS onto the SSD. The big problem is post...
  15. stoersignal

    kernel panic after update from 10.8.4 to 10.11

    hey there! 2 days ago i decided to finally update my (since 4y working) chimera-ML to 10.11. i followed the unibeast guide and until after the osx installation everything went fine. it seemed like that everything except LAN was working. so i startet multibeast and installed all kexts suggested...
  16. dealecth

    Help Needed DSDT compiling error

    I am trying to patch the dsdt on my X1C; however, the dsl file has an error I don't understand. It says "syntax error,unexpected PARSEOP_NAME". The aml is got from clover and I have both the aml and the dsl file in the attachments. Thanks in advance.
  17. wpmvp67

    Post-install black screen

    (Note: If this post is in the wrong place, then I apologize in advance) After a fresh install of OS X 10.12.4, I have been having issues and I am trying to figure this out. I followed the installation steps and am able to install 10.12.4 onto my 1TB HDD no problem. It also boots from the flash...
  18. aslocombe

    After doing post installation using MultiBeast Computer reboots every 2-3 minutes

    I have this older PC laying around that I wanted to install Sierra on to test the install before I buy a new system for it. It has this hardware: EVGA X58 LE (141-BL-E757) Core i7 Processor 2.6GHZ (LGA1366) ATI Radeon Sapphire HD 5870 8GB Ram Samsung SSD 850 EVO 500GB Everything works fine on...
  19. BPHvZ

    Ethernet cable connected, no internet

    Hello, After reading the FAQ and doing a successful install of MacOS Sierra on my HP laptop, I tried to get the ethernet working. I installed the RealtekRTL8100.kext from mieze (from the FAQ). It recognises the ethernet cable but there is no connection to the internet. I've read every forum...
  20. Napili9

    STOP SIGN?!

    I am literally at my end and am about to give up. I could not solve any of my gpu issues so I decided to do another clean install. Followed everything step by step and everything seemed to be going great, however... Once I finished booting and installing from my USB and tried to boot from my HFS...
Top