post installaion

  1. shafin

    Kernel panic after installation

    Already installed. I can boot into installer disk/recovery but can't boot into OS(catalina). Using Opencore to boot but whatever I change on config.plist always the same. Help me please. Hardware: cpu: i3-4130 gpu: Intel hd 4400 Motherboard: H91M-xt Plus I've added log and config.plist for help.
  2. charslan007

    HP EliteBook 820-G3 [Post Installation]

    Hi! Hackintosh Community, I recently installed Hackintosh high Sierra 10.13 on my hp elitebook 820-g3 but I am unable to install patches and kexts. I need help to install kext files, patches and config.plist file to work everything properly . Sound [Fixed] Intel HD graphics 520 [not fixed]...
  3. Bz16

    [Solved] Help with no response from USB and power button

    Hi, I had finished my system install on i5-8400/ASUS Prime H310T/WD Black SSD (gen2). I originally chose APFS to be my file system; the system installed correctly. However, after I set up my system with Multibeast and rebooted, I lost power button and all USB response (on both USB 3 ports and...
  4. zazs3

    Display doesn't turn back on after turning off

    Hi All. I've installed Sierra on an Asus B350m Plus Kaby Lake i3 machine. Everything works great except for one big poblem. If I turn my display off, it never comes back on. I have disabled both computer and display sleep but to no avail. I also disable HDD sleep but that doesn't work either. I...
  5. manas_it

    [Solved] Hard disk not shown in bootloader screen after reboot of successful installation of Sierra.

    Hi, Tried following this guide to do a fresh install of Sierra. I had chosen Legacy Boot option while creating Unibeast USB. Could boot from USB and install Sierra successfully. Restarts into Clover bootloader screen but my hard disk - where I have installed Sierra - is not shown in the hard...
  6. alexrjohnson99

    bootloader error

    hi i just installed snow leopard on a dell optiplex 745. after the install was complete i used mulibeast and an updater from the post-installation guide. it rebooted and went into the bootloader installed by multibeast and it keeps getting stuck at the apple logo. i have googled and haven't...
Top