post install

  1. ehsdeveloper

    Monterey I have some problem after fixing power management

    I am able to install install Monterey, having some power management issue, I have fixed it as well but after that when I am open up xcode its bit flickering screen and also it does not shows storyboard. I am attaching my EFI folder please have look and guide me if there is any problem in it...
  2. brownknee

    (RESOLVED) Slow boot on apple logo 10.13.6

    Hello, I've had my hackintosh running for a few months now just fine, but it is starting to boot really slowly recently. I've looked and tried a few fixes, that shaved off about half of the loading time, but now Im stuck. I've disabled TRIM added config.plist/Boot/Debug=false Initially the...
  3. feklhr

    << Solved >> Catalina post installation Stuck on “apfs module start”

    Catalina post installation Stuck on “apfs module start” Hi guys! I was able to successfully install Catalina using a fully working Majove install. Basically put, I started the install from a hard drive with Majove installed on it to a different drive. I did this because I did not want to...
  4. israelmuca

    GTX 1060 Black Screen on 10.13.6 (17G7024)

    Hey folks, Thanks for your constant help and awesome tools. I'm currently doing a build for a friend and it's working great, except for the Graphics. What I did: Did my install per the guide, used Clover and some tips from this thread from a user who has very similar hardware to mine. Did a...
  5. brownknee

    High Sierra 10.13.6 - GPU Laggy

    Hello, I recently made the jump from 10.10.1 to 10.13.6. I never bothered updating before now, because my system worked with no issues and I never had a reason to upgrade until recently. My old GPU died on me (GTX 760) so I got a new one and went ahead and made the OS upgrade to 10.13. The new...
  6. davidjacobsen

    Struggling with Post-Install on High Sierra Rollback

    Hello all! I'm a long time Hackintosher, I ran OS X Tiger on a Dell XPS Studio of sorts for my first build, and since, I've done everything in between. I'm not as technical as some of you on this forum so I thought I'd reach out as this seems like a very basic problem that perhaps I've...
  7. SamuelJacob

    High Sierra Post Installation Problems (Help)

    Hello, This is my first thread - really hoping for some help & I'm very grateful to come into this community! I have a few problems and I'll name them in order - Hopefully someone has some answers. #1. I had to take my Graphics Card (GTX GeForce 680) out while I installed onto my new 480GB...
  8. brainstormer

    [Solved] Adding a Graphics Card Post Installation

    Alright, so I will try to keep it short and to the point. I got back into hackintoshing after a couple of years. Installed High Sierra on my PC wiht the following specs: Motherboard: Asus ROG Strix Z270F ATX Gaming motherboard. Graphics Card: No external graphics card, only the internal memory...
  9. t0bias

    Clean Yosemite Install won't boot (stuck after /etc/rc.installer_cleanup not found)

    Hi everybody, I set up a new Hackintosh-Computer based on a ASUS Z8NR-D12 Mainboard and two Xeon X5650 Processors and a NVIDIA GeForce 9500 GT which seemed to work just great OOB - or at least the installation went perfectly well. I never got this clean Yosemite Installation to boot, though...
  10. charlie90

    Line through a white circle after Multibeast post install

    Hey, I'm creating my first Hackintosh build for a friends recording studio. After a few failed attempts I got High Sierra installed using unibeast and performed the multi-beast install (all as per the step by step instructions listed on this site) - only the driver for audio installed as the...
  11. MacMan

    MultiBeast 10.2.0 - High Sierra 2017-12-18

    MultiBeast, the ultimate post-installation utility, has been updated to version 10.2.0 for macOS High Sierra. MultiBeast is an all-in-one post-installation utility designed to enable boot from a hard drive. It also features a collection of drivers and customization options. Release details can...
  12. iosiris

    HP 250 G6 High Sierra installed , some problems with post can you help me?

    Hi guys Hope you can help me I Just finish to install my new HP 250 G6 with High Sierra, and i just have some problems I use this guide to create the media and do the install process (the media was created on my iMac intel mid 2007, OS X 10.11.6) Guide used...
  13. jasiri.myrah

    Boot holds at SMC: successfully initialized

    I installed Yosemite 10.10 successfully with Unibeast. But when starting Yosemite it stucks at SCM: successfully initialized. When I run with the safemode with boot flag -x the system works. But without it doesn't. I have also tried to install the bootloader with MutliBeast, so that the FaceSMC...
  14. deadislandrecords

    TB2 Audio Interface not detected via TB2-TB3(USB-C) Adapter

    Hi there, Just got everything up and running on my hackintosh, running Sierra 10.12.6 All is well aside from the most important part of my entire build... I need my Thunderbolt 3 (USB-C) port to detect my Thunderbolt 2 Audio Interface (Apollo 8). I'm currently using Apple's TB3-TB2 adapter and...
  15. sabzwari

    Need help with battery status not showing (showing x), Sierra

    I am totally newbie to mac world and have been windows user all my life. Just discovered recently that osx can be installed on windows machine, discovery was really exciting news pushed the trigger for installing Sierra on my laptop. Followed guide...
  16. ratchet

    [Solved] GA-Z87M-D3H - Won’t Start: Progress Bar is Stuck [Sierra 12.5]

    Hi, Please help me! I would like a suprise for my girlfriend. I want to install a Sierra 12.5 But Post Installation with MultiBeast, the progress bar is stuck. :( 1) I created a bootable USB Drive with UniBeast (Sierra 12.5) 2) Boot from pendrive USB EFI and install macOS Sierra 3) Reboot and...
  17. Elvin83

    [Solved] NVIDIA GTX 960 OC Installation

    Hello: I'm new to Hackintosh's so I decided to build one using the specs from here. Everything went smoothly as I followed every step of the instructions provided in the guides. Now post installation I can't seem to use the NVIDIA Web drivers, everytime I change to use them in the NVIDIA Panel...
  18. dansilva

    PANIC - Reboots on macOS Sierra 10.12.2

    Hello, I installed 10.12.2 on my Hackintosh and my system automatically reboots every now and then. I captured the report here: ### Anonymous UUID: 7873CFD9-84DD-F97B-63B1-D8166A89A019 Tue May 2 15:12:14 2017 *** Panic Report *** panic(cpu 6 caller 0xffffff800853e4a4): "a freed zone...
  19. Angelo998

    [SOLVED] Help, GPU not detected (Pascal) macOS Sierra

    Basically this is the problem I've installed Mac OS on my pc, everything works quite well but installing web driver doesn't work properly first problem even with boot args nvda_drv=1 it won't keep selected webdrivers after restarting the system second one it (Nvidia web driver) doesn't detect...
  20. JGANDHI2002

    Ethernet and WiFi not working post-install

    Specs: HP pavilion notebook (x64) Processor: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s) BIOS Version/Date: Insyde F.53, 16/09/2015 BIOS Mode: UEFI RAM: 8.00 GB Network Drivers: Intel(R) Dual Band Wireless-AC 3165 Ok, so i recently installed a dual...
Top