old mac

  1. roman.biceps

    downgrade mac to unsupported old mac os x

    Hey guys. i have macbook pro 13 2013. the minimum supported version is mavericks. can i install a lion or snow leopard on it? can you tell me about bootloaders?
  2. dougrcj

    Unibeast 1.7 Installation Failed

    I have been trying to get Unibeast to properly install, but I keep getting the same "Wiritng files.... Running package scripts...." then "The Installation Failed. The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance." According...
Top