nvram

  1. nickpascutti

    [SOLVED] Stuck on installation: no NVRAM variable / apfs_module_start:2568

    Hi guys! I already have a working hackintosh, trying to do a fresh OpenCore install of Monterey on a new SSD, but got stuck. I attach the verbose screen and my config.plist. I see many people had a similar issue with the NVRAM variable absent, but no one is posting an actual solution for what I...
  2. brainstormer

    Resetting the NVRAM changes Boot Order in BIOS

    So, I am running the latest Monterey public beta (21A5304g). Everything's fine, except that every time I do a NVRAM reset, my boot order changes in BIOS. I have 3 separate SSDs running Mac, Ubuntu and Windows. When I reset NVRAM, the boot order changes and the system starts booting directly...
  3. kentval

    CleanNVRAM vs resetNVRAM in OpenCore 0.7.0 - a question

    Does anyone know the difference between the tools "cleannvram" and "resetnvram"? I could not find it on GitHub... TIA
  4. tecemac

    LaunchOption in OC 0.6.6 and how to mess it up

    Running under OC 0.6.6, and when booted OSX 11.2 Big Sur. In updating from OC 0.6.4 to 0.6.6 I used the slowgeek configuration checker to verify my config.plist. One of the discrepancies it detected was that I should change my PickerMode to BuiltIn. So I did that using CCC. I rebooted and...
  5. blazinsmokey

    OpenCore ASUS Maximus VII Hero Z97 4790K RX580

    I've written some detailed guide in my time but I'm going to keep this one shorter. I want to accomplish 2 things with this write up. 1. Address the native nvram problem, this is huge for people with similar hardware moving forward with Big Sur. 2. Help others get installed and booted with a...
  6. brainstormer

    Error: Bootloader Isn't Installed | NVRAM isn't native.

    I have the latest version of Big Sur Beta 11.0.1 (20B5012d) with OpenCore 0.6.3 which is working perfectly. However, I noticed a new problem after the last update. Upon using Hackintool I noticed that the "Boot" tab doesn't recognize the bootloader and I get this: I don't have Clover...
  7. miliuco

    [SOLVED] Nvram.plist file in Update volume

    I have Big Sur beta 10 on my system. I also have native NVRAM thanks to SSDT-PMC.aml file. I have seen that a nvram.plist file appears in /System/Volumes/Update volume root folder. This file has many keys, very different of keys founded in Hackintool or with nvram -p command. If I delete it...
  8. deaton.dg

    [Question] How can I view/edit nvram within Windows?

    I'm not certain this is the right place to ask this. If not, please redirect me elsewhere. I'm dual booting macOS Catalina and Windows 10 on a Gigabyte Z390M Gaming using Clover with native nvram. In Mac, I can view and edit the nvram using the `nvram` utility. Is there equivalent utility I...
  9. anotherdust

    << Solved >> 10.15.5 Clover does not detect the installation volume.

    Unable to update to 10.15.5. At first reboot: No installation boot volume is detected by CloverBootloader. There is no "macOS install Prebooter from Preboot" or "macOS install from macHardDriveName" when the system reboots to start the update. Only my usual volumes. If you have an idea or a...
  10. KapnKrunch

    << Solved >> Multibeast 12.1.0 "Clover UEFI Boot Mode + Emulated VRAM" is broken - boot hangs on "Scan Entries"

    Preface: My system (reference Cheese Grater II configuration in my signature) does not support native VRAM, thus Emulated VRAM is required. Before upgrading to macOS 10.15.4, I used Multibeast 12.1.0 to install a new Clover bootloader with Emulated VRAM by doing the following: 1) Launch...
  11. de.schurk

    << Solved >> Trouble with High Sierra and NVRAM (Nvidia)

    Hi All, Well, I followed this tutorial: https://www.tonymacx86.com/threads/nvidia-update-simple-way-to-install-nvidia-web-drivers.244987/ I successfully installed the NVIDIA drivers and the driver is set to 'NVIDIA Web Driver' in the NVIDIA Driver Manager. The problem is that the system info...
  12. kenshin988

    MB mATX with native NVRAM

    Hi guys, I'm searching a mATX motherboard with NVRAM native support, any advice? The Gigabyte Z390 M Gaming it's ok? Thanks a lot to those who can help me
  13. kia

    failed getting NVRAM installing high sierra [help]

    Hi, I created a High Sierra install USB (gpt, legacy) using clover and its been a few days i'm attempting to install MacOS on Laptop I boot and enter clover then i press booting install high sierra installation and then it stops at loading installer after writing these lines...
  14. goldorac

    Asus X99-E end randomseed problem

    Hello, I am trying to make a new Hackintosh under 10.13 with this specs: i7 6800K, Asus X99-E Asus GTX 970 But the problem is that I can't pass those errors : - couldn't allocate runtime area - end randomseed ++++++++++++++ _ I have always passed this thing on all hackintoshs that I have...
  15. Wh00t

    High Sierra install to Lenovo IdeaPad L340 Gaming

    Dear hackingods, Can't get past this freeze trying to install UEFI High Sierra from USB. Freezes on line "using 16384 buffer headers and 10240 cluster IO buffer headers". I tried to install Mojave at first, but didn't get any further. Thought that HS would be easier, but as seen I ended up...
  16. congoman

    need some help stuck at apple logo "no nvram"

    Hi, after a long time i would try to get macOS mojave running on my pc. As far as i know the hardware is not the best to try this. I have a msi mpg z390 gaming edge ac motherboard with a nvidia geforce 1050 ti. I know that this card will not be supported by nvidia and mojave. Maybe i can switch...
  17. Richylitschy

    Getting a KP report at every boot - without having a KP...?

    Dear all, my Mojave setup is running pretty flawlessly since 3 weeks now. However, I have one issue: at every boot, no matter if a cold boot or restart, I get a "Your computer was restarted because of a problem" message. However, I don't have any KP's. The computer boots up just fine and...
  18. ckt25

    New MSI BIOS update breaks Hackintosh?

    I have MSI H310M Pro VH motherboard and have been trying to get Hackintosh working on it and so far things have been tricky. Firstly since its an H310 motherboard with only HDMI and VGA to work with, had trouble getting connector patches to work properly (little glitchy still but working on it...
  19. GroShrek

    Nvidia Quadro 4000 black screen issue High Sierra installation

    Hi ! I have a hackintosh that was working fine on El Capitan up until I decided to upgrade to High Sierra. I have spent hours trying to figure out what is wrong. Please help ! My build : - Asus sabertooth Z77 - i7 3770K - Nvidia Quadro 4000 - SSD Hard drive. I have tried all methods in this...
  20. herzberger

    [Solved] Your computer was restarted because of a problem

    On every startup I see the message that my computer was restarted because of a problem. System uptime in the log is always the same, so I guess it's a faulty error that's stored somewhere. I read other threads with similar problems, but deleting nvram.plist didn't help and sudo nvram -c...
Top