nvme

  1. dandelionclock

    [Guide] Dell XPS 8930 Mojave 10.14.6 (Updated to Catalina 10.15.4), RX580/UHD630

    Update 04/07/2020: Update to 10.15.4 was successful. Had to move USBInjectAll and XHCI-200-series-injector to EFI/Clover/kexts/other per recommendations. Updated Clover to r5109, and AppleALC, WhateverGreen, and Lilu to the latest version. I put in the latest APFS.efi into my EFI drivers before...
  2. G5 Rear. No Cutting!!!

    G5 Rear. No Cutting!!!

    I replaced the rear fan guard. Excuse the USB 3 dongle, when the right angle USB 3 cable arrives, Ill either put inside or into the top PCI slot.
  3. SATA Connections.

    SATA Connections.

    SATA Connections.
  4. G5 Plastic Cover.

    G5 Plastic Cover.

    Original PowerMac G5 Plastic Cover.
  5. PCI Cards.

    PCI Cards.

    PCI Cards.
  6. BlueG5

    BlueG5

    Finished hardware build. Dell 7010 MB, RX580, 120GB NVMe M.2
  7. craighazan

    Budget G5 Hackintosh. 'No Rear Cut'.

    Budget G5 'No Rear Cut' — BluEye — Gaming Dell 7010 — i7 3770 — RX 560 Components Dell Optiplex 7010 motherboard LGA 1155 P#: 773VG, KRC95, YXT71, GY6Y8, KV62T, W2F8G, 0773VG, 0KRC95, 0YXT71, 0GY6Y8, 0KV62T or 0W2F8G. eBay Intel Core i7-3770 ‘Ivy Bridge’ Base 3.4GHz, Turbo 3.9GHz...
  8. alexramone

    Clover installed in m.2 Samsung 960 EVO make BIOS freezes

    Hi folks! I have a Sandisk SSD with Mojave running ok and I bought a Samsung 960 EVO m.2. I've used CCC to clone SSD to m.2 and restart. So, until this I could start Mojave from m.2 normally. Clover was in SSD EFI until this. After this, I installed Clover in m.2 EFI and move all files from...
  9. formerkever

    [HELP!]Lenovo Y7000: IONVMeController Panic (10.14.3 on 860 EVO)

    Hello everyone. After the assistance of several pros on Github, I have successfully installed 10.14.3 on Lenovo Y7000 and all the features work perfectly EXCEPT one undocumented problem: random panics about IONVMeController. Sometimes it happens within 2 minutes after booting, sometimes longer...
  10. Biggs59

    HELP!! ADVICE NEEDED {FRESH INSTALL OR UPGRADE}

    Hey, guys! I just wanna thank you guys in advance for all the help. Here's my PC Setup, ASUS Z170I Pro Gaming | i7-6700K /16GB RAM 512GB SSD / 12TB HDD | GTX 1050/Dual monitor Currently running Sierra 10.12.4 I am looking to upgrade a few components 1TB NVMe SSD | RX570 | 32GB RAM I have to...
  11. PhriXion

    High Sierra 10.13.6 - NVME not seen in Clover/MacOS

    Hi all, Hope everyone is doing well. For the last few days, I've been struggling to get my NVME drive to be recognized by High Sierra without any luck. I've read just about every thread there is related to NVME issues in High Sierra and I haven't been lucky enough to have any of them work for...
  12. LeTiti

    Crucial P1 NVMe

    Hello! I bought a pc with the Crucial P1 500GB, and I want to know if it will work if I make a partition to install Mac OS on this SSD, or if I need to buy another SSD, like a SATA one. I have the Intel Core i5-8400, with a Sapphire RX570 Nitro+ and 2x8Gb of Corsair Vengence Lpx 2666mhz...
  13. samuelcirne

    Really Slow Boot with Fast Components.

    Hello there guys, Newbie here again. After messing up with windows partition size on the same disk as macOS, i decided to buy another disk to install separately Mojave. I went for a NVME samsung 970. My surprise is that after getting the installation done and installing the kexts for the VEGA56...
  14. IOStreamCTO

    New Hackintosh Build - Quick NVME Question

    Hello, everyone! I just needed a quick word of advice from the Hackintosh gurus in this forum regarding a triple-boot macOS Mojave, Windows 10 Professional, and Linux system I am building. I have been running a rock solid, triple-boot system architecture and engineering system that I built using...
  15. ferianpz

    Need advice, Upgrade Motherboard to get benefit of NVME SSD?

    Hi guys, first thread here. i have been passive reader since 2014. I've been searching around about this and can not get the answer so I think i'll ask here. My current build are pretty much copy of tonymacx86's Haswell mATX >> HERE << but my board are Z87M-D3H. Its smooth with little to no...
  16. DallinDS

    [SOLVED] Mojave NVMe Crash while installing

    I have been trying to install MacOS Mojave on my Lenovo Yoga 910-13IKB. I'm Having problems at the installer where it gets ~75% complete before just restarting. From the Install Log I have determined that it is having problems Verifying the InstallESD.img. I did successfully install Mojave onto...
  17. jmelle2

    Mac sometimes get very slow, reboot solves issue

    Hi, I encounter a weird problem from time to time with my hackintosh: I'm working and everything seems to be going fine, all of a sudden the Mac feels sluggish, sound will playback but sounding like somebody is button-bashing the play/pause button, the computer works but not in a very nice...
  18. alanfranz

    [Solved] NVMe SSD as boot device?

    Hello everybody, I've just finished my Mojave build with MSI Z370 PC PRO, Asus AMD RX560, i7 8700k. Since it was my first build with that hardware, I wanted to stay on the safe side, and I used a SATA SSD I had around (Crucial BX500). The build is totally ok (using MacPro 5,1) and everything...
  19. bahha

    [help] I can't use Samsung NVMe SSD on Mojave 10.14 Kernel panic !

    Hi, I followed the guide to install Macos on Laptop with Clover by Rehabman. so far I fixed brightness and Usb 3.0 and battery. I still need to fix touchpad and audio. have not tried anything yet . The main issue is I can't use the booted system when I have the SSD plugged in . my ssd is...
  20. negru13

    Cannot install Sierra on Supermicro X10dai with nVidia 1080 ti OC

    I am trying for the past 2 days to install macOS Sierra on my PC but no matter what, I get kernel panic when I try to launch the installer. This is my CLOVER folder: Clover.zip This is my: config.plist The boot Args are: -v dart=0 npci=0x2000 nv_disable=1 kext-dev-mode=1 No graphics injectors...
Top