nvidia web driver

  1. iLikeHackintosh

    Fix for failure NVIDIA Web Driver on High Sierra, black screen, panics.

    This post addresses very specific issue which seems to be common problem world-wide - black screen or infinite reboot loop after installing NVIDIA Web Drivers. You have installed High Sierra on your comp or upgraded Sierra into High Sierra and everything looks nice expect you month have...
  2. blaziken584

    [Dual-GPU] UI Performance Issues w/ Monitor Plugged Into Second GPU

    Recently I have wanted more monitors for productivity purposes so I decided on 6 monitors for my setup. To drive these additional displays, I bought a cheap Gigabyte 1060 6GB card and used my EVGA 780 as secondary for 2 of them. 1060 = 4 displays 780 = 2 displays Mission Control and other...
  3. idoliki

    Sierra 12.6 update

    Hey guys, So I'm updating my process.. I've got a panic that I cannot debug, first time ever I can't seem to understand the error and some weird (forbidden) sign shows up instead of classic Apple logo panic. BIOS Setup...
  4. TheMightyGamer7

    Nvidia web driver for 10.13 high sierra

    Hello! I recently updated my hackintosh to 10.13 High Sierra, and to my dismay, the nvidia web driver no longer works! I wantd to ask is there any way to get my display running at 1440P ?, and is there a way to make the current driver work on high sierra? Thanks!
  5. cristian91

    I can't use Nvidia web driver - Sierra 10.12.6

    As a title, I have an Asus Strix GTX 970 and I can't use Nvidia WebDriver. I have attached the screenshot with the configuration on boot clover!
  6. Piero2411

    Uninstall intel driver for install nvidia

    Hi i have order a new graphic card nvidia 1050 ti by gigabyte and i have to install it on my hackintosh. Now i use a internal graphic card by intel. My question is what can I do for install ma ma new nvidia card? I have tu uninstall intel driver? What i have to do? Thanks for help for my problem
  7. klobster

    NVIDIA Web driver problem on Sierra 10.12.6 with HP OMEN 2017

    Hello Friend I have the problem with GTX 1050 on HP OMEN2017 in Nvidia Driver manager window, in ECC Panel there are No Device found in all 4 slot. so in About this Mac my graphic card is not GTX 1050 but Intel HD Graphics 630 1536 MB But When I Check in system report it show Intel HD Graphics...
  8. freaky2xd

    970M Nvidia Web Driver for Sierra??

    Hey! I've recently installed macOS Sierra 10.12.5 on my MSI GS70 2QE Stealth Pro. Most of the things work (except the Intel Wireless 8265-AC Wifi, Audio (speakers, headphone jack, microphone), brightness control) AND my nvidia gtx 970m 3GB GDDR5. I was curious if anyone knows how to enable it...
  9. xvistas

    can't boot without nv_disable=1 after installing nvidia web driver

    First off, I have got everything to work including audio, keyboard, ethernet, expect the web drivers. Everything else works like a charm. I have a MSI GEFORCE® GTX 960 2GD5T OC as my graphics card. I have installed the latest web driver, version: 378.05.05.15f01 and the latest CUDA...
  10. ttoffar

    [Solved] Monitor looses signal after Nvidia Web Driver Install

    Im using a Nvidia GTX 1050i on a gigabyte b250m skylake/kabylake board. I can install Sierra 10.12.5 and everything is working, the issue presents itself after installing the web drivers for my GPU, after the install i reboot my machine it gets to clover, select the Mac HD, and it loads about...
  11. PurifyHD

    Nvidia Driver causes "Couldn't allocate runtime area"

    I have successfully installed Sierra 10.12.5 on my PC. My PC has MSI Z170A Krait Gaming 3X Core i7-6700k EVGA GTX 1070 I have installed the proper Nvidia web drivers for my card and the version of macOS, and for some reason the driver does not want to boot. If I use nv_disable, it boots right...
  12. BigMc22

    Web Drivers on GTX 970 won't work with new TV

    Hi guys, Apologies if this has already been discussed, but I couldn't find the information on this specific issue elsewhere. So I've just finished my first build, running 10.12.5. Everything was going well with my EVGA GTX 970 SC 2.0 through HDMI. I was testing this through HDMI on a TV. I...
  13. jrii

    [Solved]: nVidia web driver does not load after bios update

    Just updated my Asus Maximus VIII Ranger bios from 2202 to 3007 . After this update nVidia web drivers do not load anymore. Before update it worked fine. My GPU is Asus Strix GTX960. Using Sierra 10.12.2. I uninstalled the driver and reinstalled it (WebDriver-367.15.10.25f02.pkg) but no help...
  14. HennoeR

    glitches after short sleep on secondary VGA screen (Sierra)

    Hello, please take a look at this video: . It shows the glitches I experience on my secondary monitor after I wake my computer from energy saving (starts after 30 minutes of doing nothing). My main HDMI screen is not affected by the glitches, however it seems to be dropping frames and is less...
  15. spyderfyre

    OS X El Capitan 10.11.6 (15G1108) NVidia Web Driver Missing after security update

    This evening Apple released the latest security update making the build number 10.11.6 (15G1108) with no NVidia Web available yet. If anyone locates a web driver that comes AFTER 346.03.15f03 then please let me know. If you have not updated with the latest security update then do not update if...
  16. Bokaj7331

    [Solved] NVIDIA Web Driver iBooks Bug

    When using the Nvidia Web Driver I get a strange Bug when opening an Ebook in iBooks: Iam currently on MacOs Sierra 10.12
  17. F-bone

    Asus P5Q - C2D E7500 - 460GTX = low resolution, nv_disable=1 to work

    Hi guys, the above system worked great with Yosemite and Clover with native OSX nvidia drivers and "InjectNvidia=1". I now created a USB drive with Sierra and latest clover and the installation went fine except the GPU (had to use iMac10,1 instead of previous iMac8,1). I can only get to the...
  18. iNeed-Downloads

    Blank Screen After Nvidia Web Drivers

    Problem I was able to install OS X El Capitan, but it displays a much lower resolution than my monitor. So, I installed the nvidia web drivers for El Capitan 10.11.6. After installing the web drivers I can't see use my computer. Booting up works just fine, clover works, but after the system is...
  19. ichris93

    GTX 750 TI, Sys. Def. 17,1, Sierra Black Screen

    Last night I tried to upgrade to the GM Sierra release. Before updating, my El Capitan setup was working flawlessly. After updating, I had to add a new patch to get the WiFi to work, but I still cannot get the NVIDIA web drivers to work properly. Also had to make some changes to get audio...
  20. ikairu

    First Time Build – Need Help!

    This is a first time build for me. I'm trying to dual boot El Capitan and Windows 10 on separate partitions from the same SSD. Everything goes fine until post installation, typically after I install Nvidia's Web Driver. After doing so, my system will either have a "no" sign, be stuck on the...
Top