Contribute
Register

nvidia

  1. SorenKazam

    HP Laptop Pavilion 15-cs1009np

    Hello everybody, im new in hackintosh world, i got one question, im about do buy a HP Laptop Pavilion 15-cs1009np with the specs: -Intel® Core™ i7-8565U, -NVIDIA® GeForce® MX150, -8 GB RAM, -256 GB SSD, Do i got a change to hackintosh this pc ? or is impossible? thanks who awenser me :):)
  2. Aldmant

    Will my current PC work with Mojave or High Sierra?

    I have a Dell Precision T3600 that i have added a GPU into. System Specs CPU: Intel Xeon CPU E5-1650 0 @3.20GHz, 6 Cores Motherboard: Dell 0PTTT9 Motherboard RAM: 16 GB RAM GPU: EVGA GeForce GTX 1070 SC GAMING thanks for any help. I'm new to most all things Mac.
  3. pavlex4

    Nvidia geforce gts 450 driver

    I have installed macOS Mojave 10.14 using this guide https://www.tonymacx86.com/threads/unibeast-install-macos-mojave-on-any-supported-intel-based-pc.259381/ and I checked in multibeast to Inject Nvidia for my ge force gts 450 1024mb. After restarting I went to display settings but was only...
  4. inv3nt0r

    Solved > Using UniBeast vs Manual method for Installing MacOS Mojave in laptop!

    Hello all, Well, I have a laptop having the following configuration. ASUS FX553VD-DM483 (GL553VD Board) Display: 1920x1080 FHD CPU: Intel i7-7700HQ Quad Core 2.8 GHz GPU: Intel HD 630 + Nvidia 1050 2 GB (Optimus) Hard Drive: Inbuilt 1 TB Hard Drive SSD: WD Blue 500 GB M.2 SSD (Didn't come...
  5. MarijZ

    hackintosh lags after wake from sleep

    Hey, I have a Hackintosh with the following specs: Cpu: i5-3470 Ram: 16gb DDR3 GPU: Nvidia 1050ti Mobo: MSI h61m-p20 (g3) OS: MAC OS High Sierra 10.13.6 (17G66) And this is the only issue I have left. When I put my Hackintosh to sleep and then wake it up everything is normal except it lags...
  6. haaxed

    DUAL GPU macOs Mojave ? RTX 2060 / RX 570

    Hello, I currently have a hackintosh running on my computer with my iGPU (UHD 630). I own a RX 570, I would like to know if it is possible to disable my RTX when I'm on mac? For the rest of what I saw it looks simple so that my RX 570 works under mac os. In the bios I have only one option...
  7. Ji-Ji

    Sony Vaio - Sucessful Install - Black Screen on Boot

    Hi All I've managed to install Sierra onto a vpcf13m0e I've been gifted. Boots with graphics via nv_disable=1 , otherwise the HDMI and internal Display do not produce an image. Even via screenshare on my other Macbook, I cannot produce an image when connected. Wifi + Bluetooth is sorted Audio...
  8. moondarkx

    High Sierra Nvidia WebDrivers buggy on 1080ti Help, please

    Hi, I'm trying to make my HP Omen Desktop runs High Sierra (10.13.6 ). It has a 1080ti, so I installed nvidia web drivers from here: https://github.com/vulgo/webdriver.sh However there is some problems with the interface. Animations stops before completing and benchball appear after that. This...
  9. AntonyP

    Can't reinstall NVwebdriver after uninstall

    I m noob in hackintosh world! so I ll try my best to explain the situation! I ve installed the NvidiaWebdriver for my 10.12.6 (16G29) and followed the instructions to make it work but the Nvidia was not recognised no matter what I did! So I uninstalled the driver to install it again later! But...
  10. ByKiwito

    Stopped loading bar while installing Mojave.

    Hello! I have entered Hackintosh world few weeks ago. Now during the installation, I select the EFI device, and I select "Boot to install Mojave". It start but the loading bar still without moving of the starting. I have done everything that it's says on the guide to install Mojave on an ASRock...
  11. charlesbelisle

    nVidia 1070 Pascal glitches after Wake / Sleep on Sierra 10.12.6

    Hi, I'm having issues with my EVGA GeForce GTX 1070 SC GAMING Black Edition graphics card since my build is completed on Sierra 10.12.6 (16G1918) Whenever I plug or unplug cables, adding a second monitor or anything else after the start of my computer, it doesn't work properly. My most recent...
  12. Akat4

    USB; SSDT fails and can't boot: i9, Z390 Aorus Master

    Hi all, would love your help! After days my USB functionality won't work. With USB SSDT it instead wont boot. The Problem: Most ports were unrecognized aside from front usb2. I used USBscript to map and generate a SSDT-UIAC.aml, but it won't boot. I’m using a USB stick to get to clover and...
  13. hass9987

    HP Gaming Laptop 15-cx0598na

    Im pretty new to this and want to install macos on my laptop (Dual boot with Windows 10?) but could never do it. MY HP Gaming Pavilion 15-cx0598na SPECS ARE - CPU - Intel Core i5 8300H Coffee Lake Motherboard - HP 8478 Ram - 8GB Graphics - NVIDIA GeFore GTX 1050 Ti + Intel UHD Graphics 630
  14. RenzZ

    NVidia Drivers not working

    Hi everyone! So, last week I've installed macOS High Sierra 10.13.6 (hackintosh) just to test it. I really liked the way the macOS works and how it looks but okay, this doesn't matter. I installed the NVidia web drivers following all the procedures and it was running pretty smooth, but one OS...
  15. Depka

    10.13.6 Audio problems with Nvidia driver

    Hi guys, my setup is: MSI x99a Gaming 7 Intel 6800K MSI GTX 1070 32GB RAM SSD Kingston UV500 480GB I'm having this kind of issue with nvidia drivers: As you can see audio is working well on my external USB RME Babyface device, but when i move mouse it's doing these weird noises and stops...
  16. karlkalabaaaw

    System Parameters/NvidiaWeb causes boot loop.

    I need help with my Hackintosh. I'm trying to have the Nvidia Web Driver loaded on startup but enabling it via "System Parameters/NvidiaWeb" causes my hack to boot loop. I've read on different threads here and followed the solutions but I'm still experiencing this issue. I have an emulated...
  17. Evolinox

    GTX 780Ti (KEPLER) with macOS Mojave don't really works...

    So I just installed macOS Mojave kind of successful... everything works fine except Graphicsacceleration on my 780Ti, thought it is supported natively on Mojave, but can't get it to work properly... Can#t boot without nv_disable=1 In About Mac Tab it shows up as nVidia GeForce GTX 780Ti 1024MB...
  18. MojoGamerz

    Solved > No entry / prohibited symbol half way through boot - High Sierra

    Hi, So my USB installer works perfectly fine (created with UniBeast). I can also launch the installed OS X via the USB. I have re-installed 3 to 4 times now. My first approach I followed the guide using multibeast and tried rebooting, no luck, no entry symbol. Second, I installed Clover, no...
  19. DarkAd

    Nvidia Card without HW acceleration, how good (or bad!) does it work ?

    Hi everyone I've built a recent hackintosh smoothly running mojave using the uhd630 igpu. I'm planning to buy a GPU and am considering going for Nvidia (probably a 1660ti or 2060 for moderate 1440p gaming) for dual boot. I know there are no mac drivers available. Any expert opinions if...
  20. radamson

    eGPU W/Desktop Hackintosh

    So, I got myself into the Mojave/Nvidia Pickle.. super excited about it. Fortunately, I have a Vega 64 running in an eGPU on my MacBook Pro. I’m attempting to do some cable swapping and just use the eGPU on my desktop. Has anyone had any success with this? I’m assuming I’ll be swapping out my...

Top