no boot

  1. malee

    << Solved >> Catalina Install Previously working flawlessly will now not boot

    Hello. My problem started today, I had a new hard drive arrive for my server. The drive is a WD Red 10tb and I could not get it to be recognised by the Freenas server. To try and check it I disconnected one of my DATA drive from my Catalina Hackintosh to try and test the drive with WD drive...
  2. Juggernaut1987

    10.15.7 Update broke my installation

    Hi all, I’ve followed the guides here to update my machine to 10.15.7. Updated Clover, the works. However to make the machine more user friendly for my housemates I’ve configured clover to hide most boot volumes. Unfortunately that caused issues installing the update since the machine needs...
  3. misfitbum

    << Solved >> High Sierra installer not present in Clover

    Trying to update directly (no usb) from Sierra to High Sierra. Following the Direct Update method posted on this site. But when I run the High Sierra installer there is no loading bar or time, it seems to immediately want to reboot once you select what drive to install too. After the reboot...
  4. Realyungsun

    2+ Years Working Hackintosh All of a Sudden Hung Up on Boot

    Working for 2+ years hackintosh. ASUS ROG Strix z370-e Intel i7-8700K EVGA GeForce GTX 1080 SC I have 2 hackintosh partitions, and 1 Windows. All are on separate drives. 1 Hack is on NVME, other 2 partitions are on SSD. So the NVME (10.13.4) hack gets hung up now on this error when booting in...
  5. quentinkool

    HELP ! issues to access the installation phase for CATALINA on AORUS Z390

    Hi there, we are now trying to install Mac OS Catalina 10.15.5 on a Aorus Z390 Pro WIFI, we tried several USB ports for the key boot and obtain different crashes... but new never access to the real installation phase. Just get the first loading with the apple to initialise the installation...
  6. alecande11

    macOS Sierra boot only with the installation usb

    I try to install an hackintosh (macOS Sierra) in dual-boot with windows on my MSI GF628RE Laptop, the OS is installed in an external hard drive connected to the computer via a USB 3.0 port. Everything works and I used MultiBeast to install the various drivers and Clover in the HDD, but when I...
  7. charixards

    USB Installer Hanging at PCI configuration end, bridges 7, devices 14

    ASUS PRIME Z390-P (BIOS version 2603) Intel Core i9-9900K ASUS ROG STRIX GeForce GTX 1080 TI 11GB (DGPU) Intel UHD Graphics 630 (IGPU) XPG Z1 DDR4 3000MHz (2x*8GB) I attached the images of verbose boot and my CLOVER folder. I am not sure if I have something set up incorrectly within my folder...
  8. xapperboi

    Error gios lockscreen state.

    Hi there, Thank you for taking you time and looking at this post. So as I was unable to get past the random seed screen. One of the moderator with the same kind of build shared his EFI folder. It sucessfully managed to bypass the random seed screen although its now stuck at gios lockscreen...
  9. rygo13

    Stuck on apple loading screen with progress bar when I try to install Mac os Mojave

    Hello all, I've built my first Hackintosh, and I am currently trying to install the OSX for Mojave. The first time I set it up on a USB and then plugged it in, I clicked on install. Then the apple logo popped up and it started going for a little bit and then stopped. I attached a picture of the...
  10. ibeddine

    USB not Booting - Toshiba z30-C

    Hello, a newbie here, I have a Toshiba z30-C, i have followed the guide to make a bootable USB on mac, everything is good in USB side, My problem is when i plug the usb and i turn on the laptop and i choose USB as booting option nothing showing on, I have already modified my BIOS setting as...
  11. sheepontherun

    Need help installing Mojave onto my laptop

    Laptop: Dell Inspiron 15 3558 CPU: 2.1GHz i3 5015U Integrated Graphics: Intel HD Graphics 5500 RAM: 6GB I've tried many things, and I can't get Clover to boot. I've tried Unibeast, too. When I boot into my USB, I get an endless black screen. No clover, no bootloader, no installer, just a black...
  12. vergvija

    Cannot Boot After Trying to Enable Graphics Acceleration

    Hello everyone :) The Problem What happens when I boot normally, is that the apple logo shows up, the loading bar gets up to about halfway then hangs infinitely. If I boot into verbose, I can see that it repeats this over and over: Hash data from ME never returned, status = 1, doing retry #...
  13. clasan

    Dell inspiron 15 7580 + WiFi DW1820A, no boot

    Hello! I am trying to run a WiFi card DW1820A with my Dell Inspiron 15 7580 but the system gets stuck on boot, as shown in the picture attached, after the following text kexts stall[0], (60): 'PXSX'. The DW1820A is working fine under Windows. I can run High Sierra in my Dell if I disable by...
  14. Intel

    Clover boot stuck

    Hello. Im stuck after clover, before i had problem with ramdisk, in config.plist i fixed it(i think). Now i have new problem and i cant fix it. Please give me some advices how to fix it. Hp z800 w4100firepro 2x6core cpu.
  15. DallinDS

    [solved] Lenovo 910-13IKB installer boot Problems

    I'm having trouble booting into the MacOS Mojave installer. I fallowed the guide HERE for laptop installation and used the premade config_HD615_620_630_640_650.plist.
  16. KingBfire

    Asus Z370-A suddenly shutted down - won't boot anymore

    Hey lovely community members, Minutes ago I had a terrible experience that during my normal work with my hackintosh (simple browsing etc - no "stressful" usage for the computer) the computer suddenly shutted down without any warning. From this moment on, I cannot turn on the computer anymore. I...
  17. cretans

    Clover won’t boot

    hi, I’m in High Sierra 10.13.6 and updated to latest clover 4586? Since then my hack won’t boot. Booting in verbose mode I took a picture and in hangs as you can see. Has anyone encountered anything like this? I can boot to my build through usb stick, I also tried to downgrade to previous...
  18. 359

    High Sierra doesn't recognize SM951 (AHCI)

    I've been trying to update from Sierra to High Sierra for a while with little success. Initially I tried following the upgrade guide, which would get to the point of rebooting to complete the installation and the system would crash. Next I tried doing a fresh installation using an external USB...
  19. ianmeesters

    Need some help installing MacOS.

    Hey Guys, i've been trying to get MacOS to work on my PC since yesterday, and i feel like i've been getting closer but i still can't get my PC to boot into the installer for Sierra. I've used this guide since this guy had the most similar specs to mine...
  20. NeverMiss101

    After Itunes update, laptop freezes at the apple logo

    My alienware was working perfectly except for wifi and sound, but when i updated itunes, my alienware simply freezes at the apple logo. The same happens when i use my backup usb boot drive. Can anyone help me?:banghead:
Top