Contribute
Register

network

  1. pub-squash

    Can't download or connect to servers while still being able to browse the web

    While trying to fix the recent google bug, I've now realised I have a strange issue where I can't connect to any update servers, or really anything network related but yet I'm browsing the web and posting this thread. I'm a mac noob and I just wing setting up and maintaining my Hackintosh so who...
  2. wajdideutscher

    D-Link DWA-131 on Catalina?

    Hey everyone, I think I am in trouble I just bought this Wifi Dongle D-Link DWA-131 and it Works fine on Mojave and Sierra, but on Mojave it told me This App Won't be working on future macOS updates, but it still works on Mojave when I installed the BETA Version of Catalina the Installer...
  3. tt2019

    No wifi in MacOS on TUF Z390 Plus-Gaming (WIFI) board.

    Hello! Can't seem to get wifi on my Mojave OS! My "TUF Z390 Plus-Gaming (WIFI) board" has these specifications for the wifi chip - Intel® Wireless-AC 9560 Wi-Fi 802.11 a/b/g/n/ac Supports dual band frequency 2.4/5 GHz Supports MU-MIMO Supports channel bandwidth: HT20/HT40/HT80/HT160 I have...
  4. rigtime2

    Wifi won't Turn On after Sleep

    Problem: Whenever I wake my hack from sleep, my wifi turns off and I cannot turn it back on without rebooting. Hardware: i9-9900k Gigabyte z390 Aorus Pro Fenvi T9-19 Pulse Sapphire Rx 580 Background: I had a fully functional hackintosh that I decided to update from 10.14.0 to 10.14.5 I...
  5. vatsa131

    Does anyone have perfectly working BCM94352z/DW1560 Windows 10 1903 driver?

    Please provide working BCM94352z/DW1560 Windows 10 1903 driver? I tried dell & lenovo drivers but they don't work very reliably.
  6. Stivenko

    Fix iMessage!

    Hi There, I just installed macOS High Sierra On My PC! Everything Works Except iMessage & FaceTime. (Even iCloud & App Store Are Working) I Have A Realtek RTL 8168 & A Wireless Adapter (TP-LINK WN822N). I have no cable connected to the ethernet and I'm using the wireless adapter. can someone...
  7. Wildcatsgalore

    TP-Link Archer T4E (AC1200) - not regonised by High Sierra

    Hi all, after taking a look at the Buyer's Guide and the Forum, I purchased a TP-Link Archer T4E PCIe Wi-Fi card, based on the fact that the card should 'plug and play' and seems to be generally supported. I installed it onto the Motherboard, and checked it was detected using the MSI...
  8. Surinder.enest

    Wifi not working in Mojave Lenovo ideapad s510p

    I have successfully install the Mac Mojave in my lenovno laptop . But wifi not working :( How I can get it working. thanks in advance Link to the wifi module : https://www.ebay.com/itm/Lenovo-IdeaPad-S510p-Wireless-LAN-Card-QCWB335-wifi-BT4-0-WCBN612AH-L6-half-pice-/282425866798
  9. rigtime2

    Fenvi T9-19 Cannot "Turn Wifi On"

    Hello I am having an issue with my Fenvi T9-19. The Bluetooth is working, but wifi is not. In the toolbar the wifi status symbol looks like this: When I click on it and select "Turn Wifi On," nothing happens. I looked in the bios and and the system report in About this Mac and the card is...
  10. MohamedHussain

    Intel(R) Wireless 3160-AC for macOS

    I have been using Hackintosh since I got my new laptop and till this day, I'm trying to make AppleIntelWiFiMVM work with my wifi card. I knew very little about Hackintosh before. But now I'm very curious if the kext works with my Wifi card or not. Today I checked Aaron Mulder's(@ammulder) GitHub...
  11. zeshanch

    Wifi not working on mojave, hp 8300 sff

    I have just installed successfully mojave. This is my first build. Ethernet is working perfectly but wifi does not work. I have the TL-WN881ND wifi card. I have tried installing the IO80211Family and the AtherosWIFIInjector.kext but did not worked for me. How i can get working with this card...
  12. ChristerJohn

    (10.14.3: Mojave AppStore and other services accepts credentials but nothing happens)

    The only working thing is my iTunes, else does nothing when accepting my 'correct' credentials All threads posted on this forum have been tested (en0, NullEthernet, etc...) Any new fixes for this? It doesn't say any errors, just accepts email and password then still not logged in. Thanks in...
  13. Asbasnowe

    Solved > Solarflare SFN5122F Mac OS Driver not more avaiable

    Hey guys, I just bought a Solarflare SFN5122F SFP+ Card for my cMP. The card was installed properly, but i couldn't find any drivers for Mac OS on the solarflare Homepage. Do you have some advices for me or download link for the mac os driver?
  14. danlarsson

    PCI-E Adapter ZYX360CD and BCM from 2012 MacBookAir

    Hi there First of all thanks a lot for taking the time to read through this post I purchased the PCI-E Adapter ZYX-360CD and own a BCM943224PCIEBT2 from an old 2012 MacBook Air. The BCM card fits in, but I can't attach the cables for the antenna, besides I am incapable of fitting this PCI-E...
  15. andonis1616

    Asus G751JT No keyboard, trackpad, audio or On-Board Network LAN

    So I managed to install MacOs Mojave and successfully installed Graphics Drivers and the Network was working until it didn't and don't know why. Also even though my wifi card is not supported and is a intel dual with bluetooth the bluetooth works.Does anybody know what to do to at least get the...
  16. BeepWeep

    Problems with Wi-Fi on macOS Mojave.

    I recently installed a Mojave, but immediately ran into an unpleasant problem, I tried to start Wi-Fi, but ... nothing helps me. Wifi card: Qualcomm Atheros QCA61x4A. Specs Motherboard:KBL Charmeleon_KLS CPU:Intel Core I5-7300HQ 2.50GHz TurboBoost 3.2GHz GPU:Intel HD Graphics 630 + NVIDIA...
  17. shargath

    No connection to the Internet due to Self-Assigned IP Address

    I had zero internet issues with my build for more than 4 years until now. Before going away for holidays, I've turned everything off and unplugged it. When I returned ten days later, the Self-Assigned IP Address issue occurred and I was unable to fix it. It affects both Wi-Fi and Ethernet. All...
  18. dfmac

    Z87X-UD5H network slow down after 10.14.2 upgrade

    I'm having network problem with my GA-Z87X-UD5H Motherboard after upgrading to Mojave 10.14.2 my network connection slow down about a day or so. When I reboot everything goes back to normal for another day. I pretty sure I did not have that problem with 10.14.1. Everything else works fine Im at...
  19. pipolamenace

    Ethernet not working after update to 10.13.6

    Hello, I did a fresh install of High Sierra on my hackintosh. (GA-H270-HD3 Motherboard, i5-7400 processor...in short, all the parts that were listed a year and a half ago on this site to make a flawless Hackintosh) Everything went well, except that the Ethernet cable worked at first (first...
  20. pizzo97

    Ethernet stopped working after Multibeast 9.2.1 on Sierra 10.12.6

    Hi guys, I'm a complete noob in this subject.. After I installed Mac OS Sierra 10.12.6 everything worked fine. All changed after I installed Multibeast 9.2.1 drivers because now my motherboard ethernet doesn't work.. In Preferences/Network I see the message ''Cable Unplugged''. I tried all the...
Top