msi z170a gaming m5

  1. BrandonClag

    Compatibility check on my current build

    Hi guys, I Just found this community and I've been thinking about a lot lately about purchasing an Apple computer of some sort, but I once I found out about the hackintosh community, I figured this would be a great way to get a chance to try MacOS and maybe save $$$ by not having to actually...
  2. wesblume23

    [Solved] High Sierra Installation Failure - Unable to get to os x install screen

    Hi, I've been struggling with this install on my cyberpowerPC for a few days now. I've replaced the realtek kext and nvidia graphic efi with OsxAptioFix2Drv-free2000.efi but no luck. The furthest I've gotten is with 'slide=0' which gets me past "does printf work?". However after a couple of...
  3. jkliewer

    [SOLVED] Hackintosh 960 EVO NVMe SSD (MSI Z170 M5, i7-6700K, GTX1050ti)

    Hi, it's my first Hackintosh and so far I've come pretty close to setting up my first Hackintosh properly. I got it running with an Nvidia GTX 1050ti from an old SATA HDD. But I've run into problems when setting it up or changing it to boot off a Samsung 960 EVO NVMe SSD. I suppose for a...
  4. julian200601

    [Guide][10.11.6] El Capitan on the MSI Z170A Gaming M5, i7-6700K, GTX 970

    This is how I managed to get a working El Capitan Hackintosh on said MB, which is my first-ever Customac. PC specs: MSI Z170A Gaming M5, BIOS version 1.9 Intel Core i7-6700K @ 4,6 GHz 2 x 16GB DDR4 Kingston HyperX Savage 2400 MHz CL14 @ 2600 MHz MSI GTX 970 Gaming 4G OC Edition 1 x SanDisk...
  5. julian200601

    [Skylake][10.11.6][ALC1150] Very (very) quiet sound after sleep/wakeup

    I'm trying to get sound working properly even after sleep. I'm on a MSI Z170A Gaming M5 with a Realtek ALC1150 audio codec. I've used MultiBeast's 100 Series audio & ALC1150 fixes, which brought sound in the first place, but not after sleep. I didn't have luck with the CodecCommander.kext (also...
  6. kart08

    Issues after installation - MAC OS X El Captain - (MSI Z170A Krait Gaming Motherboard)

    Facing issues after installing MultiBeast. I tried to boot into my hard drive by using FakeSMC, but show the prohibitory sign at OS X about. I guessing it's to the USB ports, but not certain. Maybe it can also be the booting type UEFI or Legacy boot. Not sure, please help !!!
  7. polokoio

    MSI Z170A Gaming M5, MSI GTX970, i5 6600K Skylake El Capitan PROBLEM

    Hi guys, i have more problem after the installation of the El Capitan on my pc. My pc's configuration it's the same of the title, but i install El Capitan, after i install the gtx driver and i don't had any problem. But after i wanted install the kexts of the audio and the lan. In first half, i...
Top