msi gaming 5 z97

  1. RetroRocker

    [SOLVED] Multibeast doesn't appear to do anything? no bootloader at all, no drivers (sound etc)

    So I've performed a fresh install of Catalina 10.15.7 in order to update my very old Hackintosh build (its been running Sierra for years), and the installation seemed to work pretty well (following the guide to the letter of course :geek:), until time came to cut the USB boot umbilical. I ran...
  2. BlaiddDrwg

    Msi Radeon R9 380 Build

    Hi Guys, I'm new to the community and I'm planning into turning my current PC into a hackintosh/Win10 dual boot. As it stands, it's got: Msi z97 Gaming 5 Motherboard Intel I5 4690k Msi Radeon R9 380 4GB Video Card Corsair Vengeance Pro 8GB Ram Kingston 240 GB SSD And some 2Tb Hard Drive After...
  3. kirito7709

    Who can help me? Installation Error

    Who can help me? OS X El Capitan Installation Error Hi, I will install Mac OS X on my PC but i have this error... And This My Hardware : Intel i7 4790K Zotac NVIDIA GeForce GTX 980 16GB Corsair Dominator Pro DDR3 2400Mhz MSI Gaming 5 Samsung EVO 250 240GB Windows 10 I hope u can help me to...
  4. nealtheguitarist

    Cannot go to installation screen in Yosemite (Clover)

    Hey all. I am a noob here and I have been trying to setup Hackintosh for the first time. I am using Clover and trying to install Yosemite in my PC. My config is: Core i5-4590, 16GB RAM, MSI Z97 Gaming 5 and MSI GTX 970. I tried running different boot flags but no avail. In verbose mode the...
Top