Contribute
Register

maxwell

  1. Handles

    Hey Guys Sorry to bother :) Missing Bluetooth Controller error ^^

    Im frustrated i have this pc running mavericks before 1 year passed, i got geforce gt 9500 before, so i am confident that this would work because i only change graphics card^^. I have p8z77 v pro thunderbolt i7 3770 palit geforce gt 750 ti 2gb the problem is i am stuck at missingbluetooth...
  2. chrissdegrece

    Yosemite 10.10.2 and ASUS GTX750ti OC problems

    Finally I managed to install Yosemite 10.10.2 and make my ASUS 750ti kind of work with latest NVIDIA web drivers 343.02.02 Problem is when i boot (Clover) with nv_disable=1 the system works smoothly (no GPU acceleration of course) , but when I change to nvda_drv=1 then I face the following...
  3. Jippa_Lippa

    GTX 980 OSX 10.10.2. Computer Doesn't Enable Graphics Card And Doesn't Work Anymore In general

    Hello. I have tried to install 10.10.2 on my system, which is: - Seasonic S12G 750W PSU - MSI Z97 GAMING 5 - I7 4790K 4.0 GHz - Gigabyte GTX 980 Gaming G1 - 32 Gb G.Skill Ripjaws X 2133 Mhz My problem is that i get stuck on the grey bar loading screen (OS already installed) before the login...
  4. spudguy77

    SUCCESS: 2 GTX 970 4GB in 2-Way SLI- FULLY FUNCTIONING

    I know there has been a lot of talk about running graphics cards in SLI in a hackintosh, specifically now that NVidia released their newest line of Maxwell cards. After purchasing 2 GTX 970's, I knew it would be a job to get SLI working, if at all. A thread was posted and I started there. I...
  5. spudguy77

    Gtx 970

    [SOLVED] GTX 970 toubles [SOLVED] This issue has been solved. Please see this thread to see the issue solved thread. However if your issue can't be fixed with the information in the other thread, feel free to check through this thread for any additional information. [Original Posting] Hey...
  6. doctorhackintosh

    ASUS Maxwell cards & OS X - Compatibility Discussion

    Has anybody managed to get their ASUS Maxwell cards working on OS X (Yosemite)? I haven't had any success with my ASUS GTX 750 Ti 2GB (ASUS GTX750TI-PH-2GD5) and OS X, for any of it's ports. I have tried the HDMI and both the DVI-D Dual Link ports with 3 different HDMI cables and a DVI2HDMI...
  7. beelzebozo

    NVIDIA launched "Maxwell" based GTX 960 graphics card in January 2015

    NVIDIA is set to launch the mid-range GTX 960 graphics cards around January 22, 2015. It's speculated that they will have the following features: 128-bit GDDR5 memory interface 2GB of memory single 6-pin PCIe power connector It is also expected that these graphics cards will run...
  8. Handles

    Can't Boot (only safe mode) Geforce GTX 750 Ti Maxwell Help^^

    I have installed yosemite in my pc my specs are as follows i7 3770 P8Z77 V Pro Thunderbolt Geforce GTX 750 Ti (palit) this is my third post because i was changing graphics card. please bear with me:) I installed nvidia web driver to enable full Acceleration on this card I posted my Multicast...
  9. leonvmetcalf

    GTX 750ti 0 MB VRAM

    Hi! I have no problems with this card; I have full QE/CI. However, Mac OS X identifies my card having 0 MB in System Profiler. Here are some screenshots of the problem: Again, this is purely a cosmetic issue. The card works perfectly, it's just that Mac OS X does not show the right amount of...
  10. Jelsier

    Build From The Ground Up

    :wave: Hey Guys! :wave: I'm planning on building a Mac/ Windows dual boot after my Macbook Pro crashes and I've put this together. Some of these parts I have yet to find the compatibilities on them. I wondering if anyone can help me out or knows if this would work. :think: CPU: Intel Core...
  11. leonvmetcalf

    GTX 750ti Power Management

    Anyone know any AGPM patches for the new Maxwell GTX 750TI? If so, I would like a link because mine is running at max frequency. Thanks guys!
  12. Weishauptus

    GTX 970 10.10 AGPM on LGA 1155 Board (Z68X-UD3H-B3)

    Hi Guys, I am trying to figure out how to enable GPU power management without breaking my install. Currently I am getting the "AGPM Unknown Platform" Message during boot and I am on the latest NVIDIA web drivers and 10.10.1. While I cannot check the temp, as apparently HWSensors doesn't...
  13. betterthanclay

    GTX970, GeForceSensor unknown chipset

    Hi guys, hopefully someone will have a clue on this as it's now driving me slightly nuts. I've just put an Asus GTX970 Strix in my fully up to date and working Yosemite install with the latest NVidia web driver. Everything works fine (barring one or two rather glitchy moments which I haven't...
  14. altares

    [CLOVER] Using Nvidia's web driver on install

    Now I suspect that the rebooting after the boot sequence of the USB flash disk has to do with Clover not supporting my Maxwell card (970 GTX). In the config file, I tried using: - No injection - Nvidia Injection - nvda_drv = 1 On the verbose text at boot time, I can clearly see a line...
  15. marcomessa

    Lost multimonitor after SMBIOS change

    Good evening, here I am, again, asking for your help ^^ Ok, I've installed yosemite with unibeast/multibeast ecc ecc! Got my graphic card up using nvidia webdriver (it's a gtx750), and my audio is finally working thanks to your help! I have a last (??? mmm I dunno) question: when I choose...
  16. aniltarman

    New Macbook Pro's - No Maxwell?

    Now that the new macbook pro's are release with 750m's again, does it mean that the maxwell architecture is not going to be supported for a while? any guesses?
  17. DJprins

    Msi nvidia gtx750

    Hello, i have a problem, i have a nvidia gtx750 card (from msi), i try to update from lion to mavericks, when i boot the UniBeast USB i see it stucks at IOBLUETOOTHCONTROLLER, what means its a graphic problem, but the weird thing is that the card runs on lion, without any kexts.. so does anyone...
Top