lost

  1. pinyonet

    Mouse/Keyboard lost

    After charge the first bar with the Apple logo, after boot, there is coming a animation message with the apple mouse saying that I need to connect it, someone with the same issue or know how to fix it? My keyboard and mouse are off when happen this. Thanks
  2. Nicki96i

    Need Help just installed Mac OS X

    Soo I just installed Mac OS X Sierra and now I Dont no what to do I looked on all tut they all not working I'm sooo lost need %100 help in installed Mac OS X 5time now still not working 1st time I installed MultiBeast I dont no what to click so clicked on Quick start i clicked on build the...
  3. RandomIan

    Multibeast/Kext issue

    Ok, so I want to start off by saying that I am totally new to this stuff. I have no problem following instructions and building a successful hackintosh, which I did 3 or 4 years ago. I found myself unwilling to update as I wasnt sure about stability, and I didnt want to rock the boat. Move...
  4. esock1

    Updating 10.8.2 to Newer

    Hey guys, this is my first post on here! I used this forum to build the Mac mini using all of the recommended equipment as well. That was about 3 years ago. It's been unstoppable so far! Unstoppable, except for now all of my apps are basically unsupported and I am forced to try to update my OS...
  5. streicham16

    Accidentally updated os x and lost audio

    I have been trying to figure this issue out the past couple days. I updated and lost my audio... I've tried multibeast install of the 898 drivers and a few other guides (audio clover alc 110 command, applehda.kext, etc) without any success. I did see a post a couple days ago where I could...
  6. kopazetic

    Mac OS partition gone after reboot using clover

    Hello All, I just setup my HP Probook 6570b with the latest clover and Mavericks. I have been going strong for the past two days. Honestly, I have done a lot of hackintoshs and this one was literally flawless until today. It was working all day multiple power ons and shutoffs and I got home and...
  7. blt54321

    How do I find which audio device I have.

    I got my MSI G45 Z87 to boot up and got ethernet to work but I don't know what I need to do for audio, the main problem is I don't know what kext I need lol, I really don't know what kind of audio driver I have on the MSI website it just says "Audio Boost" I tried looking for it but I'm not sure...
  8. thedartt

    Updated, now cant boot. desperate for school files

    Please, can someone help me with this. I normally laugh at people saying HELP in posts etc, but i really feel like that right now. I just got finished doing a lot of work in adobe illustrator for school, and then noticed I had some updated I could install, so I updated a few things including...
Top