loop-restarting

  1. shoaibsharif

    Having a restart loop after upgrading ram

    Hi, I had 16GB(2x8) 2133Mhz RAM when I installed MacOS Catalina over 6 months. I just upgraded the ram to 32GB(2x16) RAM and my PC just keeps restart. How do I solve the problem? I see my BIOS detects the ram and I have installed the RAM in the same slots. Any idea how do I solve the issue?
  2. ElGiaf

    macOS can not be installed correctly (reboot loop in the installer)

    Hello I have a problem with the installation of macOS. When I boot from the usb-stick the first time I can partition the hard drive and start the macOS installation but at 70% of the progress bar the pc reboots immediately. in the clover boot menu I can see the following entries (boot macOS...
  3. theSUBVERSIVE

    [HELP!] GA-Z77-DS3H rev 1.1 + XFX R9 280X DD - Trapped in a Boot Loop

    GA Z77 DS3H rev. 1.1 i5 3570K I bought this XFX 280X as a GPU upgrade over my old 650 Ti. I've installed latest version of High Sierra just with the integrated graphics, everything ok. Installed Multibeast, it didn't boot. Because of problems latest time I did a full installation, I used...
  4. blongblond1

    Booting MAC OS INSTALLER with clover

    Hey, im trying to install hackintosh and always when i select the option "MAC OS X INSTALLER" in Clover i automatically go to BOOT MENU again and if i select "particion 1" again, the screen goes to black instead of booting the MAC OS installer. I've tried to use -v nv_disable=1 but didnt change...
  5. AkTeCk

    Problem during High Sierra boot (clover)

    Hi, when I I turn on my pc and in clover boot I select "boot macOS from...", after the apple logo the pc reboot(without loading). The problem I don't understand is that after 2/3 reboot like the first the apple logo loading starts and my macOS work perfectly. Every time I reboot/shut down my pc...
  6. ryansandlin

    Kernal Panic After 10.13.3 Update

    So I just downloaded the latest sierra update (title says 10.13.3 but that was wrong) thinking it would be no different than any other update, just a quick restart with only needing to update nvidia drivers. However, after restarting, my hackintosh goes into a kernal panic and tries to reboot...
  7. fattycow55

    I'm an idiot! Need help. High Sierra reboot loop.

    *EDIT2* Fixed the kext issues by manually deleting them, but now im stuck on the install loading screen similar to this thread here. Does anyone know a fix yet? I already tried disabling the nvidia nv_disable=1, same issue. *EDIT* I have been able to get passed the loading screen without error...
  8. Murdy007

    Nvidia Web Drivers cause Reboot Loop - Sierra

    Hello! I've been having quite a lot of trouble recently with my hackintosh's graphics. I originally installed El Capitan, and after having the same issue as below, was able to get the Nvidia drivers to work. I then updated to Sierra using the guide on here, but now have the same problem again...
  9. Analepse

    Error boot Sierra on Gigabyte H97N-wifi

    Hello everyone, I'm trying to make my first hackintosh with OS X Sierra. I've unsuccesfully tried two installation methods, but I think the third is the good. When I'm booting in verbose mode on the usb drive (created with unibeast) the installation begins, and after a while the computer...
  10. waltvonfrankenstein

    [SUCCESS] i7-6700 / HD530 / ASUS Z170-A / Sierra 10.12.2 - slow boot?

    i7-6700 Skylake CPU onboard HD530 graphics / updated to AMD Radeon 7970 ASUS Z170-A motherboard Sierra 10.12.2 downloaded from Apple I offer a few notes because there are issues in my install, and while everything seems to be "mostly" working I do see a slow boot right now (50+ seconds) a lot...
  11. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Hi, I was trying to install macOS sierra but whatever I do I always end up with the reboot loop in "PCI configuration begin". Here what I have tried so far. 1) Boot args: -v npci=0x2000 dart=0 cpus=1 kext-dev-mode=1 PCIRootUID=1 -x -f nv_disable=1 Boot args: -v npci=0x3000 darkwake=0 dart=0...
  12. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Hi, I was trying to install macOS sierra but whatever I do I always end up with the reboot loop in "PCI configuration begin". Here what I have tried so far. 1) Boot args: -v npci=0x2000 dart=0 cpus=1 kext-dev-mode=1 PCIRootUID=1 -x -f nv_disable=1 Boot args: -v npci=0x3000 darkwake=0 dart=0...
  13. Krishanthan

    Reboot loop on [PCI configuration begin] in ASUS X99 pro (macOS sierra)

    Sorry I moved the post here: https://www.tonymacx86.com/threads/reboot-loop-on-pci-configuration-begin-in-asus-x99-pro-macos-sierra.204120/
  14. tyjacobsen37

    restart loop following dual boot setup

    Hey everyone. I have just decided to enter the gaming world so i decided to turn my CustoMac into a dual boot system. I followed all the directions in Going Bald's guide: http://www.tonymacx86.com/snow-leopard-desktop-guides/18658-guide-multibooting-novice-updated-3-12-see-log-13.html...
Top