legacy

  1. etomote

    [SUCCESS] Asus P6X58D-E + i7 950 + AMD RX 580 (Legacy Build)

    Here is another success story of an old discontinued legacy system. Running flawlessly Catalina with updates 10.5.7, everything works: Spec: Mobo: Asus P6X58D-E GPU: Sapphire Radeon RX580 OC Lite SSD: 512 Transcend 370 RAM: 20Gb USB 3.0:NEC USB 3.0: LAN & Sound (Crippled): Fried by lightning...
  2. Hellborne

    Legacy Motherboard

    Hello, My Gigabyte GA-Z87-D3H, socket 1150 Haswell finally fried and am looking for a replacement that is compatible for a Hackintosh build and memory, etc. Doesn't matter the brand as long as it will support my currently ancient peripherals that were in the buyer's guide at the time or...
  3. RandomNumber

    Will OpenCore allow unsupported SMBIOS to work on Catalina

    Question is relative to my legacy EX58-UD3R with a Xeon 5650 rig. My best SMBIOS has always been MacPro 5,1. That was deemed unsupported in Catalina. I installed Catalina using Clover by switching to iMac14,2 SMBIOS. It works but does not function as well as MacPro 5,1 did. Especially in that...
  4. Zafos

    Kext stall AppleACPICPU

    Okay its been 2 days since im trying to install mojave,i get this cpu panic saying unsupported cpu Laptops Specifications* Pavillion Dv6 I5 480m 8gigs of ram No gpu using Ironlake graphics Now before you say its not possible i was running high sierra pretty stable Everything was working and was...
  5. r0mko

    Legacy Hack: Mojave installer not starting on Gigabyte GA-P55-UD3R

    Hi folks. I'm trying to install Mojave on my father's old PC. Now it runs Mountain Lion 10.8.5, we're trying to create a fresh installation of Mojave on a new SSD. USB stick was created using Unibeast with legacy boot mode, drivers related to BIOS-only systems were installed. We can reach...
  6. bonana

    Catalina only boots in safe mode or with nv_disable=1

    Hello everyone, after updating from Mojave to Catalina my hack stopped working properly. More specifically, there seems to be a graphics related issue that I just cannot sort out, even after trying everything I could find on this forum and elsewhere for the past 2 months. The problem: Booting...
  7. gayanll

    Config.plist location...?

    So i installed High Sierra with Clover in Legacy. But now my resolution is wrong and i want to edit it in clover configuartor, which i need to load my .plist file. Im totally new to macOS and i cannot find where it is located. Can some one pls help me.
  8. PedorAmaral

    UEFI or Legacy? HELP PLS!!!

    Guys, i don't know what kind of boot my motherboard uses, since it's a generic model from intel, the "GSUO H61V10C", doesn't have any info online. :( I'm at that part of the hackintosh process where i should choose between legacy boot or uefi boot and i don't know what to do. How do i check...
  9. JoaquinSanchiz

    [Help] - Stable raid0 system broken - "No symbol" boot error

    Hello! Recently I had some trouble with the video on my computer that I couldn't fix so I decided to give it to a profesional computer store in order to fix it. After they solved it (it was only a bad connexion due to dirt) I started to get freezer booting verbose mode at "Legacy shim 2"...
  10. Ji-Ji

    Sony Vaio - Sucessful Install - Black Screen on Boot

    Hi All I've managed to install Sierra onto a vpcf13m0e I've been gifted. Boots with graphics via nv_disable=1 , otherwise the HDMI and internal Display do not produce an image. Even via screenshare on my other Macbook, I cannot produce an image when connected. Wifi + Bluetooth is sorted Audio...
  11. vagvalas

    [Help] No success on dual booting windows 10 on legacy bios

    I have install successfully clover bootloader with this settings my HW: ASUS p5p43td prom socket 775, q9400 gtx 760 4gb ram ssd 120gb intenso Install Clover in ESP, bootaf mbr, clover for bios legacy booting (64-bit sata drivers), bios drivers 64; apfsloader, audiodxe, fsinject, grubntfs-64...
  12. MrFKF

    Problem creating bootable USB

    Hi guys, i have a problem. I am selecting this configuration but i return this error. I need this configuration. Someone knows how i can fix it Thank you my friends
  13. pep444

    MacOSX on SSD in a H61N-USB3, Legacy. Clover doesn't show SSD drive

    After install MacOsx High Sierra en my motherboard H16N-USB3 in Legacy mode. The clover doesn't show SSD drive with the installation. Now is working with APSF, but I did the instalation with HFS+ file system and isn't work too. Always start and the clover screen is without any drive and the...
  14. rtke333

    << Solved >> P61-USB3-B3 Intel 6 Series - MSI RX 580 No SATA drives and black screen

    Hello! I had a working Sierra 10.12.6 Setup. Mobo: GIGABYTE P61-USB3-B3 (H61 Intel 6 series Chipset, Cougar point, No IGPU, only discrete, Legacy BIOS) CPU: i5-2300 2.8 GHz (Sandy Bridge) GPU: MSI Radeon RX 580 8GB 1.:GPU Yesterday I tried to install Mojave but I can't get to the installation...
  15. RandomNumber

    How does one get past Mojave firmware requirement?

    Two related questions: How do we get around that firmware requirement to install Mojave? How does one generate a 2012 (instead of 2010) Mac Pro 5,1 SIMBIOS? I have been using a 2010 Mac Pro 5,1 SIMBIOS since building my system in 2010. It has been rock solid for the most part and updates have...
  16. the_gael

    H61M-S2V-B3 Mojave

    I just remembered I had an old H61M based machine lying around which has an nVidia GT640 graphics card (memory tells me it worked natively - so I hope that memory is correct). I am looking for some memory jogging - this Chipset needed an SSDT if I remember correctly and also there was a DSDT...
  17. ch4inz

    Can‘t install High Sierra on NUC i5 4250u D54250WYK

    Hi mates, would very appreciate your help to solve this: Got an i5 4250u Intel NUC Model D54250WYK with an intel 128GB mSATA SSD and 8 GB RAM. I don‘t really need wifi as I‘ll simply use ethernet. This is my first try on a Hackintosh so I don‘t really know what to do. What I did: I got my...
  18. Ccheese4

    Black Screen before Clover (Legacy)

    Hi all, I'm trying to get High Sierra running on my old desktop that I originally built back in 2011. I've never done anything like this before, so bear with me. I've followed the Installation Guide as closely as I can. I'm trying to do a Legacy install (which doesn't appear to be as well...
  19. Liam

    SSD I install El Capitan on isn't showing on Enoch Bootloader after installation restart.

    After a 'successful' installation of El Capitan on my laptop using Enoch Bootloader, it automatically restarts (of course). However when it does restart back into the bootloader, the SSD I installed Mac OS on isnt showing up, only the USB shows. So I can't boot from the SSD to finalize the...
  20. waterzooi

    [Solved] Migrating from legacy to UEFI

    Reaching out to the experts community here, as I need help with converting to UEFI boot. I’m not exactly a noob as I’ve been a happy hackintosher for over 10 years. Anyway, I recently successfully and painlessly upgraded from a GA-Z68X-UD4-B3 to a GA-Z370XP-SLI with an i7-8700, running High...
Top