Contribute
Register

lan

  1. Axiz

    Solved > Tp-Link TG-3269 (RLT8169SC)

    Hello! I decided to create this topic to finally deal with the problem of this card. Problem: There is a Tp-Link TG-3269 (RLT8169SC) card and computer with MacOS 10.10.5. The system was installed without any problems, but the network card refuses to work. The map is displayed in the list of PСI...
  2. wowena

    Solved > MSI M5 Z270 LAN ETHERNET Not Working even it showing on System Report HIGH SIERRA 10.13.6

    Hello I need help with my issue, but before this i already lot of thing to solve with no luck. My mother board MSI M5 Z270, i checked on System Report and it show Qualcomm Atheros Killer E2500 PCI Express Gigabit Ethernet: Name: ethernet Type: Ethernet Controller Bus: PCI...
  3. MY Hackmac

    MY Hackmac

  4. Myron-1998-18

    Wifi Connected but can not connect to server

    In the beginning the wifi card worked just fine and right out of the box. But now it suddenly can not connect to the internet. Not even Ethernet is working. some setting must have been tampered with because internet was working fine both wifi and ethernet and now none of them work. The Wifi card...
  5. liuhongxin1993

    asus x99-e-10g ws LAN driver

    ASUS X99-E-10G WS ‎x550-t2‎ Help, thank you
  6. hriday

    Instructions for Wake on Lan on Hackintosh?

    I need instructions to get Wake on LAN working. I use a Simple and common app on my phone to send the magic packets. Hackintosh is working perfectly, including Intel LAN, which is always connected. Also specify if I need to set port forwarding on my Router... Build :- CPU: i7 7700K MotherBoard...
  7. flymacpara

    [SUCCESS] Network problems with High Sierra on GA-Z270X-Ultra Gaming

    Hi, I have tremendous problems with accessing the network on my hackintosh. I did a fresh install of High Sierra 10.13.1. The build specs are: MB: GA-Z270X-Ultra Gaming (bought it last week) CPU: Core i7-6700K RAM: Kingston HyperX 8Gb x 2 HD: Samsung 960 EVO NVME m.2 In DPCIManager I see...
  8. TroubleMaker023

    What Drive do I need for a Intel I211 Gigerbit lan ?

    Im using a Asus Z170 Deluxe, the wifi works natively but I can’t get the lan to work... What driver do I need for Intel I211-AT ?
  9. macimbu

    Need help for weird upload speed

    Hi guys, i've just upgraded my system from Yosemite to Sierra. I've got new ssd for system, a Raid0 for data, new GPU and new ram, everything is working just fine exept for uploads. Running a speed test results are ok (27ms ping, 93mbps download, 47 mbps upload), but when i try to upload files...
  10. Bogdanmm

    LAN Card that works with MacOS

    Hello, I have a problem. I installed MacOS Sierra on my PC but everything works. The network card does not work I have looked in the forum but for 10.12 nothing I want to buy a new network card but I do not know which one. I would like it to be compatible with 10.12 without installing kext...
  11. JohnBakes1223

    PCI-e ethernet cards & LAN not working

    Hello, I have an ASUS P5KPL-AM motherboard which uses Realtek RTL8102EL 100/10 LAN. After installing this kext (http://www.insanelymac.com/forum/topic/296190-driver-for-realteks-rtl810x-fast-ethernet-series/) via KextUtility and restart, the ethernet still doesn't work. Any suggestions. Also...
  12. wibuvdv

    2 Hackintosh Builds

    Hi there, in this post I am reporting my 2 builds, and the problems I have, hoping for some help. The first build Is A desktop, with following specs: -CPU: Core2Dou E8400 (OK) -MOTHERBOARD: ASUS p5kpl/1600 ------->problems: AUDIO (VIA VT1708B 8 -Channel High-Definition Audio CODEC) can't get it...
  13. josephholder

    Need faster LAN for VNC with Intel Gbe controller

    Just recently started a clean sierra installation. My motherboard is a GA-Z170X-UD5-TH by gigabyte. It appears to have an Intel GBE Ethernet built into it that works fine for internet, but, when I do LAN transfers, I get about 80 mb/s speed (with a cat6 cable), and it's hardly fast enough for...
  14. gaieges

    [Solved] Issues with Lan (IntelMausiEthernet kext) with z270g motherboard onboard lan

    Hi there, I've been struggling for a while now with getting my Asus z270g motherboard's onboard lan to work with Sierra. I've been able to get most of the other components working thanks to the generous efforts of this forum, but this last problem has been causing me quite the level of stress...
  15. GryphonP3

    Customac Pro Sierra Sleep Issues - USB 3.0 & Ethernet dropped on wake.

    Hey guys - First timer here. Here is my build: Gigabyte GA-Z170X-Designare 4GB Core i7-6700K EVGA GTX 960 Super Clocked Everything has been working perfectly for me so far - I initially had to override the OS X internal graphics driver and set up the NVIDEA Web one to get my graphics working...
  16. ptazta

    [SOLVED] Slow connection 100baseT

    Hi all !!! I have a GA-Z170-HD3P motherboard with El Capitan, and I test install with differente lan drivers (multibeast, mieze, lnx2mac) but the results is the same. The speed for my lan is 100baseT instead 1000baseT. any ideas? Thanks. Sorry for my english
  17. The11thDoctor28

    OS X Sierra not recognizing onboard LAN or Wifi card

    Alright so I was able to FINALLY hook up a hackintosh build, the graphcis are a bit sketchy and I have no internet. I have an ethernet cable plugged in however. My Build: CPU: Intel Core i3 6100 MoBo: Gigabyte GA-H170-Gaming 3 GPU: RX 480 Reference Storage: Sandisk 240gb (Windows 10), WD...
  18. XploRa1

    LAN0 placed incorrectly in DSDT will cause random restarts.

    Hi, I found out that when I enter my 'LAN0 device' under \_SB.PCI0.RP03.PXSX section (according to IOREG) it caused me problems, especially when sharing internet through Ethernet. Rather just do a Clover 'Fix LAN' and things will be ok. Just a little bit of advice for those who have similar...
  19. arlisonsoares

    Lan port of Z170N Gaming 5 problems

    After installing the LAN port of my z170n gaming motherboard 5 it worked, but then is not saying that is with the cable disconnected even with the lights on what you do? NOTE: In macos El capitan. Help Arlison Soares
  20. Atwin

    Realtek RLT8723AE and Kexts

    I'm using MSI CX61 2PF, which have: - Realtek RLT8723AE Wireless LAN 802.11n PCI-E NIC - Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30) Despite having tried a lot, I couldn't connect to wifi, but LAN was possible. Please help me!

Top