lan

  1. benzenium

    Ethernet kicks WIFI - PLEASE HELP!!!

    Wifi works fine, until plug audio mixing desk in via LAN and then it kicks the wifi off and get continuous connection issues with self assigned IP on the WIFI network Ive tried DHCP with manual address. Tried a purely manual address with the correct IP< subnet and router addresses, and nothing...
  2. Axiz

    << Solved >> Tp-Link TG-3269 (RLT8169SC)

    Hello! I decided to create this topic to finally deal with the problem of this card. Problem: There is a Tp-Link TG-3269 (RLT8169SC) card and computer with MacOS 10.10.5. The system was installed without any problems, but the network card refuses to work. The map is displayed in the list of PСI...
  3. wowena

    << Solved >> MSI M5 Z270 LAN ETHERNET Not Working even it showing on System Report HIGH SIERRA 10.13.6

    Hello I need help with my issue, but before this i already lot of thing to solve with no luck. My mother board MSI M5 Z270, i checked on System Report and it show Qualcomm Atheros Killer E2500 PCI Express Gigabit Ethernet: Name: ethernet Type: Ethernet Controller Bus: PCI...
  4. MY Hackmac

    MY Hackmac

  5. Myron-1998-18

    Wifi Connected but can not connect to server

    In the beginning the wifi card worked just fine and right out of the box. But now it suddenly can not connect to the internet. Not even Ethernet is working. some setting must have been tampered with because internet was working fine both wifi and ethernet and now none of them work. The Wifi card...
  6. liuhongxin1993

    asus x99-e-10g ws LAN driver

    ASUS X99-E-10G WS ‎x550-t2‎ Help, thank you
  7. hriday

    Instructions for Wake on Lan on Hackintosh?

    I need instructions to get Wake on LAN working. I use a Simple and common app on my phone to send the magic packets. Hackintosh is working perfectly, including Intel LAN, which is always connected. Also specify if I need to set port forwarding on my Router... Build :- CPU: i7 7700K MotherBoard...
  8. flymacpara

    [SUCCESS] Network problems with High Sierra on GA-Z270X-Ultra Gaming

    Hi, I have tremendous problems with accessing the network on my hackintosh. I did a fresh install of High Sierra 10.13.1. The build specs are: MB: GA-Z270X-Ultra Gaming (bought it last week) CPU: Core i7-6700K RAM: Kingston HyperX 8Gb x 2 HD: Samsung 960 EVO NVME m.2 In DPCIManager I see...
  9. TroubleMaker023

    What Drive do I need for a Intel I211 Gigerbit lan ?

    Im using a Asus Z170 Deluxe, the wifi works natively but I can’t get the lan to work... What driver do I need for Intel I211-AT ?
  10. Bogdanmm

    LAN Card that works with MacOS

    Hello, I have a problem. I installed MacOS Sierra on my PC but everything works. The network card does not work I have looked in the forum but for 10.12 nothing I want to buy a new network card but I do not know which one. I would like it to be compatible with 10.12 without installing kext...
  11. JohnBakes1223

    PCI-e ethernet cards & LAN not working

    Hello, I have an ASUS P5KPL-AM motherboard which uses Realtek RTL8102EL 100/10 LAN. After installing this kext (http://www.insanelymac.com/forum/topic/296190-driver-for-realteks-rtl810x-fast-ethernet-series/) via KextUtility and restart, the ethernet still doesn't work. Any suggestions. Also...
  12. wibuvdv

    2 Hackintosh Builds

    Hi there, in this post I am reporting my 2 builds, and the problems I have, hoping for some help. The first build Is A desktop, with following specs: -CPU: Core2Dou E8400 (OK) -MOTHERBOARD: ASUS p5kpl/1600 ------->problems: AUDIO (VIA VT1708B 8 -Channel High-Definition Audio CODEC) can't get it...
  13. josephholder

    Need faster LAN for VNC with Intel Gbe controller

    Just recently started a clean sierra installation. My motherboard is a GA-Z170X-UD5-TH by gigabyte. It appears to have an Intel GBE Ethernet built into it that works fine for internet, but, when I do LAN transfers, I get about 80 mb/s speed (with a cat6 cable), and it's hardly fast enough for...
  14. gaieges

    [Solved] Issues with Lan (IntelMausiEthernet kext) with z270g motherboard onboard lan

    Hi there, I've been struggling for a while now with getting my Asus z270g motherboard's onboard lan to work with Sierra. I've been able to get most of the other components working thanks to the generous efforts of this forum, but this last problem has been causing me quite the level of stress...
  15. GryphonP3

    Customac Pro Sierra Sleep Issues - USB 3.0 & Ethernet dropped on wake.

    Hey guys - First timer here. Here is my build: Gigabyte GA-Z170X-Designare 4GB Core i7-6700K EVGA GTX 960 Super Clocked Everything has been working perfectly for me so far - I initially had to override the OS X internal graphics driver and set up the NVIDEA Web one to get my graphics working...
  16. ptazta

    [SOLVED] Slow connection 100baseT

    Hi all !!! I have a GA-Z170-HD3P motherboard with El Capitan, and I test install with differente lan drivers (multibeast, mieze, lnx2mac) but the results is the same. The speed for my lan is 100baseT instead 1000baseT. any ideas? Thanks. Sorry for my english
  17. AudioEngineer

    Ethernet Kernel Panic - NO Boot possible

    Hello all Hackintosh Friends, I am currently working on my first Hackintosh (El Capitan) but ran into a problem that I seem to not find a solution for. The story: As I could not figure out which Ethernet kext I had to install to use the LAN cable, I first chose the AppleIntelE1000e kext(s). As...
  18. Zachy

    El Capitan - Old Lenovo 3000 H210 - LAN Issue Intel 82562GZ

    Hi All, I've got El Capitan installed and functioning on this elderly thing. I just can't seem to figure out which kexts I need to gain access to my Ethernet card (Intel 82562GZ). I've tried the Applee1000's, AXL's, Intel xxx66Ms. Maybe I'm installing them incorrectly, though I'm...
  19. Zachy

    El Capitan - Old Lenovo 3000 H210 - LAN Issue Intel 82562GZ

    El Capitan - Old Lenovo 3000 H210 Hi All, Wondering if this old thing is compatible. Right now I just can't seem to figure out which kexts I will need to gain access to my Ethernet card (Intel 82562GZ). I appreciate any insight you're willing to offer. Current specs: CPU - Intel® Core™2...
  20. JayH

    No Ethernet - Broadcom Netlink - Dell XPS 8300

    Hi, I'm new to everything Hackintosh and I'm having issues trying to get my Ethernet to work. I've installed the way suggested by tonymac here for El Capitan, I'm up and running, but I'm not having much luck with Internet and a few other items. My system is: Dell XPS 8300 Core-i7 16GB 60gb...
Top