ioconsoleusers

  1. Berrymore

    NVIDIA GTX460+High Sierra

    del
  2. Katliner

    [Solved] IOConsoleUsers error after installing macOS High Sierra

    Hello. I installed macOS High Sierra on my own PC. It worked fine along the way. However, when restarting after driver installation is completed, an error will be displayed. The installation work was done 3 times, but the result is the same. The installation procedure, specifications and errors...
  3. peet91

    using iGPU instead of GPU

    Hello everyone, I've just installed MacOS High Sierra (10.13.3) on my Gigabyte Z270-HD3P using the iGPU, everything works fine. I also have a Gefore 1060, but I don't want to use this GPU with MacOS, I just want the iGPU that works pretty well. I did the installation without the GPU plugged in...
  4. f.hans100

    [Solved] Problem with gIOScreenLockState 3 Issue

    Read my first comment for my solution Hello Hackintosh community. My Hackintosh 10.13.1 High Sierra worked perfectly fine for about two weeks. I think it has something to do with installing Virtualbox on it. After the installation of Virtualbox worked out fine the next time I restarted my...
  5. nithinshyam

    High Sierra First Boot - gIOScreenLockState 3

    My setup : i7 4790k Asus ROG VII Hero Asus GTS 450 TRYING TO INSTALL HIGH SIERRA I've tried booting more than 50 times with different configs. I used Unibeast too and got this error "com.apple.xpc.launchd[1] (com.apple.WindowServer) <Notice>: Service only ran for 0 seconds. Pushing respawn...
  6. Bansaku

    Kernel Panic after Update: Unsupported CPU?

    Heyas Folks. Like most of us I went ahead and updated to 10.3.1 through the App Store's software update. All went well, as per usual, or so I thought. Right after DSMOS arrives instead of the Finder opening I get an instant restart. Clover tells me it restarted due to a kernel panic. I took a...
  7. AetisoMati

    Stuck at first boot!

    I followed the newest guide from here but, am i getting stuck at the first boot. After i have chosen the hard drive for the installation everything goes as expected. After the first automatic reboot i chose boot from usb. Then, i chose the newly created drive called High Sierra. It boots and...
  8. Damiano13

    Black Screen and Freeze after installing Mac OS High Sierra from USB

    Hello there, i tryied to install high sierra on my computer following the USB installation guide that i found on this website, but after installation and all the computer keep freeze with the apple logo charging. Here is a screen of the V mode. Hope some one can help me with this issue. Thanks
  9. bluesigner

    Need help Freezes when going to desktop

    Hello i am tying to install Mac OS X Sierra on this new pc i have build just to put OSX on it, i have tried many things and so far no luck can anyone help me with this? i will inculed config.plist, specs, and a few pic's. Intel Core i7-7700K Gigabyte Z270X Ultra Gaming EVGA SuperSC 16GB 2 x 8GB...
  10. gospelofhammond

    IOConsoleusers: gIOScreenLockState

    Hey everyone! I need some help. I keep running into this infamous issue: IOConsoleusers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0. I'm currently running El Capitan, and had this issue both when trying to update to Sierra and now High Sierra (direct update... never got Sierra working so...
  11. andreamike

    gIOScreenLockState 3 error on High Sierra with MSI B250I

    Hi All, I'm trying to install High Sierra on MSI B250I with Intel Pentium G4600 (Intel HD 630). After a successful installation I am getting this error during the first boot: IOConsoleUsers: time(0) 0->0, lin 0, llk 1, IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, nov 0, sm 0x0 Flashing...
  12. Jambalaya

    Installer not working (10.12.6)

    Hello All, Longtime reader and first time posting:) This is my first time building a hackintosh. I have downloaded 10.12.6 from the app store and created a USB installer using UniBeast 7.1.1 and Clover r4220 for a clean install. However I am unable to get past the apple logo to actually start...
  13. xTy

    System Boots Halfway then Crashes

    I just updated to macOS 10.12.6 and my computer boots halfway then crashes.
  14. thejazzhands

    Sierra Install halted halfway.

    installing sierra on a z270 gigabyte ultra gaming motherboard using an i5 7600k and multiple configs have been tried. Install has halted at halfway and will not move past it. Verbose mode leaves little for me to understand, can anyone help? Cpu: i5 7600k running at 4.2ghz Gpu: N/A Ram...
  15. OlofS

    [Solved] Sierra won't boot after MultiBeast installation

    Hi everyone, I would really appreciate some help. I followed the installation guide, managed to install Sierra and boot it, at which point I ran MultiBeast 9.2.1. I was unsure what drivers to choose for audio and network so I didn't install any (thinking I could do it later). After successful...
  16. Charlespick

    Recovery Mode inaccessible

    I did a normal install of MacOS 10.12.6 using MultiBeast. I ended up with a recovery partition in Clover like normal but I don't seem to be able to use it. Using the hardware to the left. Verbose mode output: Even if you have no idea what's going wrong, could someone please inform me if this...
  17. gaurdjatixa

    Can't boot into Sierra gIOScreenLockState

    Hi guys! I can't boot into sierra it's stuck on a spinning wheel. If i boot into verbose mode it flashes this "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0". Tried booting with nvidia disable, inject nvidia and nvidia web drivers still can't boot. I have Nvidia web drivers...
  18. MindLessGhost

    Sierra gIOScreenLockState instant reboot.

    Hello everyone, I'm trying to install Sierra on my Asus x99 Deluxe 3.1, 5820K SLI Nvidia 980ti, during the boot before installation I get the gIOScreenLockstate and the computer instantly reboots right after the message pops up, and no matter what boot flags I use I can't get passed that, boot...
  19. redbrick1818

    IOConsoleUsers: gIOScreenLockState after update to 10.12.6

    After updating to Sierra 10.12.6, my system hangs consistently at "IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0" during boot. This seems to be a fairly common issue, and I've been attempting fixes posted by other forum users to resolve the problem - however I'm getting...
  20. XylexRayne

    Sierra Installer Freezes

    Greetings! Ive been wanting to build a hackintosh and have tried several times, with several different hardware builds since 2010; All with radically varying results. This time I feel like Ive gotten further than ever before using this thread. My hardware is nearly Identical to the setup in...
Top