ioacpifamily

  1. PhriXion

    High Sierra 10.13.6 - NVME not seen in Clover/MacOS

    Hi all, Hope everyone is doing well. For the last few days, I've been struggling to get my NVME drive to be recognized by High Sierra without any luck. I've read just about every thread there is related to NVME issues in High Sierra and I haven't been lucky enough to have any of them work for...
  2. slavetothesound

    Immediate Kernel Panic in High Sierra Install. What does this stack trace mean?

    I'm pretty new to hackintosh still, my first attempt last year was unsuccessful. I got a new video card this week and decided to try again. The new card is a Vega 64 and I want that OOB support. Today I made it to the desktop on Sierra, but the upgrade path to HS gave me the same kernel panics...
  3. kook

    Stuck randomly at boot

    My system works awesome, thanks tonymacx86 !! Just sometimes it gets stuck at boot. Could be caused by this ? Backtrace 0xffffff80008e4fe4 0xffffff80008e5af4 0xffffff80008e6386 0xffffff80008e8ead 0xffffff7f8205b245 0xffffff80008b3cad 0xffffff80008b379f Kernel Extensions in backtrace...
  4. brandonh

    Backtrace during boot

    Hi, I'm running 10.8.5 on GA-Z68A-D3H-B3 BIOS F13 Core i5-2500T ES GV-NX86T256H-ZL (NVidia 8600GT from GigaByte) DSDT(from http://www.tonymacx86.com/11-dsdt-database.html) SSDT(from MultiBeast) OS from AppStore, with Unibeast & Multibeast 5.5.5 after installation Everything works perfectly...
  5. Dutchkash

    Customac Pro 2012 ML Installation Problem / Gigabyte Z77X-UP5TH / i7-3770k

    Doing my fourth Hackintosh build. New Gigabyte Z77X-UP5TH mobo with i7-3770k cpu. Latest Unibeast with ML App Store Retail 10.8.2 installs off USB, but will not boot back into the installed drive. The drive had 10.7.3 working flawlessly. Backed it up and went for the upgrade. Keep getting...
Top