intel hd 530

  1. zxy-boy

    HDMI Aduio not working on Catalina 10.15.2 ?

    Hi guys, I’m running macOS Catalina 10.15.2 on my acer aspire v5 T5000 laptop. Everything works, except HDMI audio. I want to extend the second monitor using HDMI. I can’t get it right no matter what I try, and I’ve tried every guide I’ve found. Here are my specs: acer aspire v5 T5000 Intel...
  2. keithh143

    3 MB of VRAM - Intel 530 graphics - Core I-5 6500.

    Hi guys, ill first start by saying 2 things, first I know this is an older build that you may not want to spend your time on, so I understand completely if I get no responses. second, I'm kind of a newb at this, so please forgive me if I miss anything. I'm going to try and add all the info I...
  3. dsener

    Help with graphics and audio on 6600T (Optiplex 7050 micro)

    Hi Expert, I have a Optiplex 7050 micro (second hand) with 6600T CPU with HD 530 graphics and 256 SSD, 8GB RAM. Using the low power, 35W, chip. Motherboard is Q270. Sound card is Realtek 3234 (I believe this is same as 255) 4K monitor Following vanilla Mojave guide I was able to install...
  4. ironman2

    Black screen Intel HD 530 on Mojave after patching Framebuffer

    Just upgraded from Sierra to Mojave on my Skylake i3 6100 with Intel HD 530 Its a Dell Optiplex 3046 system. In Sierra, I got full graphics acceleration by this patch, as there was no option to set DVMT from bios in my mobo. Comment: 0x19160000/etc, 19MB framebuffer 9MB cursor bytes (credit...
  5. Reed646

    Intel HD 530 acceleration

    Hi everyone I've had this ongoing issue since removing my graphics card. I can't get full acceleration for the Intel HD 530 under either High Sierra or Mojave. I've read all the thread and tried multiple fixes, but still can't seem to get the HD 530 to work correctly. I haven't tried fixing the...
  6. erwin9

    Gigabyte Z170X UD5 TH - Intel HD 530 Graphics - Install Problem

    Hello Forum, first of all i dont like to write new threads and i searched for a solution, even tried other variations, but it just doesnt work. I want to use the Z170X Board with the internal graphics. My BIOS used to work but with all this trying it is messed up (e.g need to unplug the Mac SSD...
  7. Cokeb5

    Cannot get sleep working (High Sierra) - Gigabyte H170N / Intel HD 530

    So I got a vanilla install working and a lot of things are working. Unfortunately I cannot get sleep to work at all which is really important for my setup. I have read and seen many threads on this forum with similar builds and have not had success. Sometimes after wake I have no signal, but my...
  8. soeiwishtikeo

    [SOLVED] Unclean shutdown/restart, possibly due to com.apple.driver.AppleIntelSKLGraphicsFramebuffer

    I'm running OS X 10.13.6. Graphics seem to be accelerating alright, just have an issue with unclean shutdowns/restarts. It seems like there's a kernel panic on either shutdown/restart or on boot, I'm not able to tell when it happens. Whenever I boot with EFI (regular non-EFI boot doesn't have...
  9. MarieKirya

    ThinkPad P50 UHD Graphical Acceleration Issues

    Hardware ThinkPad P50 Intel CM236 Chipset Intel i7 6820HQ 16GB RAM Intel HD 530 (DVMT Locked to 64MB, Dynamically Allocated Memory can be set to 256/512MB in BIOS, Integrated only option not available) NVIDIA M2000M 2GB Software Installer created with native Apple tool SATA ACHI SSD...
  10. zenonos

    Enable full acceleration hardware encoding on AMD RX 460

    Hi, I've problem with my AMD RX 460. It's recognised under "About this Mac" but it not works properly. Yesterday I tried to benchmark my dGPU with BruceX and It took 1m 20s and the output was glitched ( left half side of the video is totally green ). MacX Video Converter Pro shows Hardware...
  11. kashti

    High Sierra not working on intel 530 hd and restart

    hello:) I have the following problem, I've been able to install high sierra and work properly. but Graphic card read (Intel HD Graphics 530 + 4 MB) and I started Multibeast 10 by selecting Customize / IntelHd5xx and Intel Graphics Fixup in build I selected the system disk is installing...
  12. DrKoNfLiCt

    New Sierra desktop working great but multiple monitors and Thunderbolt 3 not working.

    EDIT: Got Thunderbolt 3 working, still figuring out multiple monitors and sleep function atm. Hi all, I'm almost finished with my new Hackintosh build, but some things are not working out. I have internet and audio running right but dual monitors and Thunderbolt 3 are giving me grief. Here are...
  13. djcompu

    Intel HD 530 with dual screen

    Hi, I had a little problem with my graphics card, nothing I tell you. The problem is that I have double monitor and when I boot the two screens come the same content but when it is going to boot I only get content in the by hdmi in the dvi does not go. I have Msi gaming m3 z170 motherboard...
  14. ironman2

    [Solved] Intel HD 530 - KP on setting ig-platfrom-id 10.12

    With some research over the forum, I found out that the Intel HD 530 can be made working by adding Inject Intel and ig-platform-id. When only Inject Intel is enabled, I can boot properly with graphics detected as Intel HD 530 5MB, (with no acceleration - obvious) - VGA <key>Graphics</key>...
  15. adeguntoro

    VGA port works on El Capitan 10.11.6, but not on Sierra 10.12.6

    Hai, i have pc with Intel hd 530. When i use El Capitan i can use hdmi and vga port, but now when i upgrade into Sierra i can't use VGA port anymore. Any idea ? is this because Lilu.kext ?
  16. teo24

    Alienware 17 R3 Sierra 10.12.6

    Hello guys after so many attempts I have been able to install mac os sierra 10.12.6 on my Alienware 17 R3 (or almost ..) in fact I want to ask you if there is a way to detect the integrated keyboard in the laptop since I have no way to buy it because tomorrow all the stores Of my city are closed.
  17. kill3r94

    First Build - Need Help with Post Installation - Thanks!

    Hello, This is my first hackintosh build and I'm having some issues with the post configuration. Below is a list of hardware as well as the process I took for installing Sierra. Thanks for your time! Hardware: Case: Cooler Master HAF XB EVO Motherboard: GIGABYTE GA-Z270M-D3H -Audio: ACL892...
  18. thealika

    INTEL HD630 on Z270 (Asus Strix) Motherboard & i7 7700K

    Hi, I am having Trouble getting the Intel HD630 to work on my set-up although I've seen others do it: LINK on the same mo-bo. I followed a bunch of guides but none of them brought me to success. Please see the video where I start from scratch and see if you can see what my mistake is. p.s...
  19. 999wj

    Sierra OSX Dual Monitor - Two DP monitors

    I have two monitors connecting from VGA to my pc via Displayport using a VGA to Displayport adapter. I'm booting from the onboard graphics on the i7-6700k CPU (Intel HD 530) on Sierra via Clover. Now, I did a little bit of playing around on the settings and found out that Booting from...
  20. JackJohnJack

    [Solved] 10.12.5 - Asus N552VW - Intel HD 530 no acceleration

    Hello everyone, I've been trying to enable acceleration on the HD 530 GPU on my Asus N552VW for the past few days, to no avail. I'm on 10.12.5, and no matter what combination of tricks and tweaks (I've tried pretty much everything I could come up with, using patches - GFX0 to iGPU and the like...
Top