intel hd 4400

  1. rambobambo20

    Intel HD4400 Mojave Problems with graphics

    Hello community I have managed to mackintosh my pc with following specs. It is currently running Mojave. SPECS System Name DESKTOP-HRG0OV4 System Manufacturer Hewlett-Packard System Model HP ProDesk 400 G1 SFF System Type x64-based PC Processor Intel(R) Core(TM) i3-4130 CPU @ 3.40GHz, 3400...
  2. SivaSai

    I am new to hackintosh and want to install it on my old pc

    I have an old pc with the following specs: Processor: Intel core i3 4170 Motherboard: Memphis2-S Ram: 8gb DDR3 1666 mhz Integrated Graphics: Intel HD 4400 Will I be able to run and install any mac os version on my pc. Please tell me the steps. Also if any upgrades required for my pc. I am very...
  3. SivaSai

    I am a newbie to hackintosh and want to install it on my pc.

    I have an old pc with the following specs: Processor: Intel core i3 4170 Motherboard: Memphis2-S Ram: 8gb DDR3 1666 mhz Integrated Graphics: Intel HD 4400 Will I be able to run and install any mac os version on my pc. Please tell me the steps. Also if any upgrades required for my pc. I am very...
  4. varszegimarcell

    Solved > Intel HD4600 Graphics Glitches (OpenCore 0.6.3 + WhateverGreen)

    Hi! First of all, I want to mention, that I'm a beginner in the Hackintosh topic, so if I ask dumb things, or have misinformations about some topics, please feel free to correct me, and my apologies. So, a few weeks ago, I've got my hands on a Dell Optiplex 3020 SSF, for a ridiculously low...
  5. k.kemic

    Acer V5-573G (i5-4200u, 8GB RAM)- Setup OK, Full HD OK, however Intel HD 4400 7MB only

    Successfully installed Mojave 10.14.6. Graphics looks ok and obtained native Full HD resolution, no glitches. Problem is that I need OpenGL and since IGPU didn't allocate VRAM (only 7MB) OpenGL doesn't work. Tested with GLViewer. I cannot change RAM settings in BIOS and tried Framebuffer...
  6. arbalest

    Intel HD 4400 don't works on High Sierra

    Hi, I'm doing a fresh installation of High Sierra using UniBeast on my desktop PC - CPU: Intel Core i3-4170 CPU @ 3.70GHz - Mobo : Asrock H81M-VG4 - Graphics : Intel HD Graphics 4400 Post installation using Multibeast with Legacy Boot Mode wizard. It does recognize my video card, but only...
  7. DahenECE

    Intel HD 4400 problem “dancing screen” Lenovo z50_70

    Hello guys! It’s about four days that i have installed MacOS 10.13.2 on my laptop [Lenovo Z50_70] After getting many problems and and trying to fix some of them but I still have some problems that I couldn’t find a solution for them! One of my problems that annoying me and doesn’t let me to work...
  8. hendaoui

    [HELP] Te69hw Sierra Fix

    Hello guys, I am new here, and this is my first hackintosh (macos sierra 10.12.6) please help me to fix my laptop my laptop config: - Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz - intel HD graphics 4400 - AMD R7 M265 (not working here) - MotherBoard: EG50_HW i have some issues with my laptop...
  9. beanxinh

    [solved] [HELP] Surface Pro 2 Black screen after sclaled resolution

    Hi, I'm new to this and this is the first time I install El Capitan on my Surface pro 2(Intel 4200U, 4GB Ram, SSD 128GB). I can get almost everything to work except the Audio and the display brightness. I installed the fake FakePCIID_Intel_HD_Graphics and got OSX detected my HD4400 with correct...
  10. Krebakabezas

    Intel HD 4400 Graphics Acceleration not working

    Hi, I installed a Hackintosh Sierra on my laptop which contains an Intel HD 4400. Tried to enable it applying the patches FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext installed through Kext Wizard in /System/Library/Extensions. Repaired permissions and rebuilt cache. Then I injected in...
  11. LoryGamer03

    HDMI audio not working on Intel HD Graphics 4400

    Hi guys, I have a PC with an i3 4170 (hd graphics 4400), h81i-plus and 4gb of RAM, El Capitan I tried all of the automatic installers, but didn't work for me (in fact they are for 4000 or 4600) I already tried installing that kext in the same hd graphics driver, but didn't work. What can I do...
  12. ilovmacX

    [solved] intel hd 4400 + Boot

    Yesterday i install Mac OS 10.12.2 ... everything works fine but Graphic in only 4 mb ` Intel HD Graphic 4400 4MB` so i search and found that install FakePCIID.kext and FakePCIID_Intel_HD_Graphics.kext...
  13. aakhilesh9

    Video Graphics showing 4 MB. Intel HD 4400 and Nvidia 820m dedicated.

    I have successfully installed maOS Sierra on my HP Compaq 15-s104tx laptop. Followed this first guide Thanks to @RehabMan. Microprocessor: 1.7-2.7 GHz Intel i5 4210U with Intel HD 4400 Video Graphics: Nvidia Geforce 820M(2GB DDR3 dedicated) I got my ethernet and sound working but I am...
  14. ArthurTW

    Intel HD 4400 64MB only

    Hey guys i've recently installed my first Hackintosh in my ASUS laptop and my Intel HD 4400 got only 64MB VRAM, i tried everything, use Chameleon Wizard,change IDPlataform.Sorry for my bad english, can someone help me
  15. rajanpandit

    Lenovo c470 Intel HD 4400 with 7 MB VRAM

    I have Lenovo c470 All in One Desktop with 2 Gb Ram and Core i3 4005u. I have install El Capitan 10.11.3 with UEFI mode without any error... now I have installed Multibeast with basic settings. I have not apply Intel HD3000 graphic patch.. My resolution is 1920x1080 but Vram is only 7 mb with...
  16. julianxperia

    Activate Full Graphics Intel HD4400 on Hackintosh 10.11

    Hi, I'm new in the forum, sorry if don't write a correct thread. i have installed OS X El capitan but i can't activate graphics and "aero" effect can you help me please?:thumbup: i have installed Hackintosh on a Asus k550jd i disabled nvidia graphic because is not supported.
  17. Brilliant99

    Hi

    Hello, I have an HP Notebook 15-ac007nq and I would like to know if it can run OS X. Here's my spec sheet: 1. Intel Core i3 4005U processor 2. Intel HD 4400 3. 4GB of RAM 4. Broadcom BCM43142 5. Realtek High Definition Audio Any help will be highly appreciated :)
  18. mdelallana

    graphics help!!!!!!! Please!!

    I just finished installing el capitan on my pc. Everything is working great except i have very choppy graphics when i launch the launchpad and a few other things. i3 haswell 3.4ghz quad core intel hd 4400*** I've read this is the problem but I have not figured out any kext patches that work...
  19. ericfunk

    gigabyte brix gb-bxi3h-4010 - graphics and wifi support

    I recently bought the suggested system for a Customac Nano. The brick is up and running now with Yosemite 10.10.2, but with graphics and wifi issues. Are there specific steps or a guide for this system, that I can follow? The intel hd 4400 is recognised but shows up as having 5 megs og ram. I...
  20. arqueox

    update Yosemite 10.10.2 problems. any ideas?

Top