intel 4600

  1. pooria.jahedi

    Onboard intel graphic card (core i5 4670) not detected!

    Hello every one ! I recently switch from windows to Mac os. after install Mac OS Catalina, my graphic card not detected and every animation is slowly and with lags. device information : cpu : intel core i5 4th 4670 graphic : onboard intel core i5 4th 4670 ram : 8GB DDR3 hard drive : 256 GB SSD...
  2. varszegimarcell

    << Solved >> Intel HD4600 Graphics Glitches (OpenCore 0.6.3 + WhateverGreen)

    Hi! First of all, I want to mention, that I'm a beginner in the Hackintosh topic, so if I ask dumb things, or have misinformations about some topics, please feel free to correct me, and my apologies. So, a few weeks ago, I've got my hands on a Dell Optiplex 3020 SSF, for a ridiculously low...
  3. endryha

    << Solved >> Boot failed with Intel HD 4600 and Radeon RX 580

    Hello, I am currently trying to upgrade my Hackintosh with Sapphire Radeon RX 580 but cannot boot with both, integrated and discrete graphics working together, it simply fails to boot. This is the problem, but let me step back to give you more context. I have a perfectly working Hackintosh...
  4. zzmattiazz

    Graphics stuck on 1920x2160

    Hi everyone! I've had hackintosh from 2015 and it worked all perfectly...now I've bought a new 4k monitor instead of a normal FHD but when I try to choose the right resolution mac os gives me only two option: 1920x1080 or 1920x2160 which is a really strange resolution. Can someone help me...
  5. me2

    How to use Intel Graphics without physically removing GPU?

    I just installed Catalina. I came from High Sierra on which my GTX1070 was working perfectly. Since there is no support on Catalina I have to use my Intel Graphics. I'm also using Windows so I can't pop my graphics card in and out every time. I've been trying different config for multiple hours...
  6. pol1grk

    EVGA GeForce 210 - Mojave?

    Right, here it is... I have Intel HD Graphics 4600 and a EVGA GeForce 210 card PCI on the system. I use two monitors as separate displays. With Intel HD Graphics 4600 I have a weird problem with a limited number of web sites, which cause a complete system freeze. Hence, until and including High...
  7. kevinkochatt

    Can't figure out QE/CI for intel HD4600

    I have tried everything but QE/CI for Intels HD4600 just won't work on my machine, help would be appreciated. I have attached a config.plist that I currently have, it won't boot for some reason with the intel graphics options, I have to boot with my clover USB to get in to Sierra. FakePCIID...
  8. adrielpuentes

    Can't get my Intel 4600 or Nvidia 960m to Work! - Sierra

    Hey there! I currently have a copy of Sierra (Not High Sierra) running on an Asus GL551J, but am having a few Post-Installation issues! The Most Prominent issue being: 1. I cannot properly get either the Intel 4600 or Nvidia 960m to work properly. The Intel Card reads, but only as 7mb. If I...
  9. tuxtard

    High Sierra Intel 4600 Brightness

    Hi there. I have a problem with brightness control on High Sierra and Intel 4600 on my Asus G551JW. Brightness fix patch + IntelBacklight.kext combo did the trick on Sierra 10.12, but it is not working anymore for me on 10.13. My guess is that I've messed something up while I was patching ACPI...
  10. PACMAN393

    Sierra doesn't detect my Intel HD Graphics 4600

    How's it going everyone? I have a big problem with my hackintosh. I installed Sierra in my PC. I had a GT 610 but this graphic card is not compatible with Sierra so I decide to use my integrated graphic card. I use Clover, I have put the deviceID as 0x04128086, and the ig-plattaform-id as...
  11. OlehSoroka

    Setting up graphics acceleration for Intel HD 4600

    Hi everybody! Really need advise, cause tried maybe all the issues I found here. The problem is that after clean install Sierra 10.12.6 my onboard GPU have no acceleration and shows 7 Mb against 1536 Mb. So, I'll start from the beginning: - using clover 4.39.1 - updated bios to last one. -...
  12. HektorVla

    IntelHD 4600 No Kext Loaded. 6mb vram

    Hello, My System: Gigabyte Z97X UD3h onboard Graphics Intel Core i5 3.9 GHz OSX Yosemite 10.10.5 I have problems setting the right kexts and chameleon settings to obtain a propper display. The system-Info tells me, that my IntelHD 4600 Graphics work with 6mb vram. Also it's written that no...
  13. firecall

    [Solved] Intel HD 4600 and black bar

    Hi, Having a weird problem where a thick black out bar appears down left hand side of monitor. The right hand side monitor is good. Just the left. See image. This board has two DP ports - I'm hooking up 2x Dell QHD displays via DP -> mDP cables. Weirdly the login screen is good, but it...
  14. dgladkov

    [Guide] Writing your own Intel 4600 framebuffer patch by example of ASUS Z-87-A mobo (Clover)

    How to make your own patch from scratch This guide is meant for newbies that want to learn how to create their own kext patches and understand how framebuffers work in general. Knowing how to mount EFI partition, boot into single user mode and mount EFI partition in single user mode is...
  15. JuHwon

    [Solved] 4k Display - no 4k resolution available

    I am running a Hackintosh with the following components: Asus Z97-A Intel i7 4790k (Integrated Intel® HD Graphics 4600) I bought a new 4k monitor (Asus PB279-Q) and connected the monitor with the display port cable. My 4k resolution is working when i boot linux, so i guess the hardware...
  16. FrostyTigerXP

    Intel HD 4600 Mobile graphics card being used instead of Nvidia GeForce GTX 860M

    So I started making my first Hackintosh a while back, and everything went relatively smoothly up until now. I'm really new at this so forgive me if I overlook anything blatantly obvious. Currently, I'm trying to dual-boot this laptop with Windows 10 and Mac OS X El Capitan. For some reason, my...
  17. bahram98

    DSDT Patch on ASUS N551JQ

    Hi ... I have an ASUS N551JQ (i7) installed OSX El captain using guide: http://www.tonymacx86.com/threads/guide-asus-n550jx-el-capitan-install-triple-boot-with-windows-10-and-linux-mint.194736/ (+ Updated FakePCID and the Graphics and backlit Related kexts) I'm trying to install the Intel HD...
  18. Ajbros2

    Intel 4600 Graphics

    Im at Unibeast right now and My proccesor(i7 4790) has an 4600 Int. Graphics. Do I select Intel HD 3000 graphics or not? I dont plan to install a gpu on my system... Integrated graphics is all I need
  19. sbailin

    (solved) Black screen during installation boot

    I have a Asrock z97e using Unibeast 6.1.1 and clover to install El Capitan 10.11.1 to a Sandisk SSD. The initial apple boot with progress would show, then go black. I tried the solutions given elsewhere without success. I was using the Intel 4600 with a 4750k CPU. The solution was to go to...
  20. dzetoad2

    How to get intel 4600, 4k resolution, wasabi mango UHD 42", desktop hackintosh

    Question: See my questions at bottom of post. First I’ll provide setup and background to these issues. Then this main question: Does anyone have clues or tricks on how to get hackintosh OSX (intel 4600 integrated graphics) to not only understand the resolutions desired in plist file but to...
Top