instalation failed

  1. JohnRobie

    OpenCore install stuck on or after USB detection

    Hi there, I‘m trying to install Monterey with OpenCore following Dortania‘s guide as closely as possible. HW is Gigabyte Aorus Master Z390 (BIOS F12N), i9900k, 64 GB ram (3600), Radeon 5700XT, SSD: WD_Black SN850 1TB The SSD is the only drive in the system, except the USB SSD with the...
  2. Antoine1995

    << Solved >> -

    -
  3. Skygold58

    a515-51g-37Z4 install problem

    Hi, It's first time form me that using opencore to install Big sur on my laptptop, it's an acer a515-51g-37Z4 and i have used this repo : https://github.com/AnshulRaghav/Acer-Big-Sur-Hackintosh to create my efi folder i have add smbios (MacBookPro13,3) with GenSMBIOS. When i want to boot in the...
  4. GuilhermeDutra

    Memory panic while installation of Big Sur

    Any one know how to fix it?
  5. Tatonga

    << Solved >> Installing High Sierra - Error: Installer Damaged - DO NOT DOWNLOAD again, here is the Trick!

    Hey Folks, i getting here so much help, so i will give something back :) 1. Installer is Damage and can not be used (Apple Error, should work for Mojave too) If you have the problem, while installing High Sierra, that the installer tell you "it is damaged, please load again.." - you will came...
  6. jagman28

    Unable to erase Catalina DATA Partition

    I had a few with catalina after updating to the latest update. I decided to do a vanilla installed with as little kexts and drivers as possible. Installation went fine until i get to disk utility, unable to erase the DATA partition. I'm pretty sure im missing a driver somewhere. Clover Version...
  7. Eddix28master

    Cannot be able to reinstall HS

    Hi everyone, well it sucks, I've already Installed HS in my build: Gigabyte H370M D3H Core i3 8100 No GPU using iGPU (Intel UHD 630) When I was trying to fix my iGPU I think I made a mistake, so I was unable to join in the system again, so I decided to reinstall, using my Clover folder backup...
  8. marcoixtus

    I get stock at installation

    Hey I'm very new with all this, in fact this is my first build. I have: Mader Board: GA-Z170X CPU: Intel Core i7 6700k 4.0 GHz GPU: Gigabite amd radeon hd 7950 3gb (I haven't install the graphic card yet) So the problem is that I get stock on the apple logo at installation, the bard doesn't...
  9. Texangeek

    [Solved] Failure Trying To Install High Sierra

    I'd appreciate some help in diagnosing and fixing problems experienced in attempting to install High Sierra on an existing machines that was previously successfully running Sierra. The machine is equipped with an ASRock H170M-ITX motherboard and i5-6500 processor together with a 4 TB spinning...
  10. isostarec

    Cant Install High Sierra Image to USB via UniBeast

    I am running into problems with Unibeast, trying to install High Sierra on usb, installation gets stuck at: Installing Bootloader. Host machine running High Sierra 10.13.2, Unibeast Log file as follows: 12/26/17 16:31:26 - Starting UniBeast 8.1.0-20171111 12/26/17 16:32:13 - Copying Files...
  11. N8261D

    Problems Installing OS X El Capitan from USB

    So I was able to install Snow Leopard. Then I downloaded El Capitan from the app store after updating to 10.6.8 or something of the sorts. I tried to just run through the El Cap installer like you would on a typical Mac, but I had no luck. It would go through the deal where you just tell it what...
  12. JCMunsonII

    [Solved] Error when attempting to update to High Sierra

    Greetings! I am encountering a perpetual reboot before I can even begin to install High Sierra. I updated Lily, Shiki, IntelGraphicsFixUp, and NvidiaGraphicsFixup. I also copied over apfs.efi as per guide. Additionally, I am running the latest version of Clover -r4243. I cannot access any...
  13. kriteriobcn

    Kaby lake and 200 mobo setup,boot and start to install, but stuck on 11 minutes remaining

    hi, sorry for my english, i am from argentina, i made a new build with this components and try to instal the sierra 10.12.6 ga h270 hd3 intel i7 7700 16gb ram g skill ssd 500gb nvidia 1050 oc windforce everything go fine, until start to install, and in the 11 minutes remaining stop and say...
  14. Owlfonzo

    ComponentList

    Components Gigabyte GA-Z170-HD3 (BIOS F6) Intel Skylake i5 6500 Cooler Master Hyper 212X Crucial Ballistix 16GB ddr4 (2x8) ADATA Ultimate SU800 256GB 3D NAND EVGA SuperNova G2 550w NZXT S340 Logitech G105 Keyboard EVGA TORQ X10
  15. skeet777

    Installation freezes right after Apple logo

    I created an USB and started with installation, it stoped right after Apple logo, so I set the flag to -v -x and got this. Attached pic! Running: i3 6100, DDR3 1600MHz Kingston, B150M-DS3H MOBO
  16. omarandreti

    “Installer encountered an error that caused the installation to fail. Contact the software manufactu

    Hi, my name is Andrew. I´m running UniBeast - Mountain Lion 1.7.0 on a Os X 10.8.3. I´ve tryed several times to create my bootable USB, but I´ve got the same error message every single time: “Installer encountered an error that caused the installation to fail. Contact the software manufacturer...
Top