help . no boot

  1. jesmil

    HELP PLZ

    HELP HELP HELP!!!!!! i have a z170A Sli Plus with a 6700K i7 4.40GHZ and 16GB corsair LPX! i set everything to default and disable everything as show! but when i try to boot from the usb my screen stay completely black! and after couple minutes the screen go back to the clover boot-loader any...
  2. zhanming

    HELPP! system uptime in nanoseconds!!!

    Hi, im currently tryin to boot to the os x install of sierra (10.12.1) tried npci=0x2000, -v, graphicsenabler=no, usekernelcache=no theres a screenshot
  3. NinjasInPyjamas4

    Accidentally did something in multibeast

    Hey, When I was finishing the software installation on my hackintosh, I accidentally clicked something I shouldn't have under the customization menu. Now, my hackintosh won't boot and is stuck on apple logo. I clicked this option in multibeast trying to get some glitching to stop with the Nvdia...
  4. addiofbaddi

    Prohibit sign El Capitan please Help

    Hi i had a good working installation of El Capitan 10.11.5, everything was fine but i had some shutdown issues. So as my hackintosh wouldn´t shut down i figured out that i would like to try the "fix shutdown" in config.plist. I added that through clover Configurator and restarted. After that my...
  5. dertech99

    Help Apple Logo Shows up and reboot then

    Hello Guys i have a Problem! I try to install Hackintosh on my PC and it wont work! Whats Happening? Apple Logo shows up and reboots after ca.2-5 sec and No Progressbar! What i Tried? Remove Ram to 8GB Changed Graphicscard from 970 to 750 ti Remaked 4 Times the Usb Ps: My Cpu is non K...
  6. Morleyrigged

    Kernel Panic during installation

    Hey, Im attempting to install clover, I read the EFI settings recommended and went through each. I've tested all my USB3 and 2 ports and tried alternative flash drives but I'm hun at loading the setup. I have tried setting NVIDIA injection to <true/> by editing the XML file (see attached). I'm...
  7. spex554

    First time building a hackintosh, progress bar stuck during install

    I am trying to install El Capitan onto a brand new machine (parts list here: http://pcpartpicker.com/list/rz88KZ, but there are no hard drives (only solid state drive) or graphics card in the box yet). I am following the guide on this website...
  8. RockLee

    Can't boot from USB

    Hello everyone. I recently was able to boot from my usb drive. Literally less than a week ago but now all of a sudden I'm stuck on the apple logo screen and the load bar isn't moving. I redid the unibeast steps on the flash drive, created new partitions etc but Idk why it has all of a sudden...
  9. RockLee

    *Help* won't read my 950 pro m.2 drive on reboot (El Capitan)

    Hello everyone, I currently just built my first set up. The hardware installation was awesome. It's the software installation that's killing me. I've been at it for 7 hours straight. I'm trying to boot from my Samsung 950 pro m.2 drive and keep running into problems after problems. Details of...
  10. RockLee

    7 Hours Straight Help! (Need help booting from 950 pro m.2)

    Hello everyone, I currently just built my first set up. The hardware installation was awesome. It's the software installation that's killing me. I've been at it for 7 hours straight. I'm trying to boot from my Samsung 950 pro m.2 drive and keep running into problems after problems. Details of...
  11. RockLee

    (Help) Trying to boot from M.2 Drive

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  12. RockLee

    (HELP) Trying to boot El Capitan from Samsung Pro 950 M.2 ssd

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  13. RockLee

    Trying to boot El Capitan from Samsung 950 Pro M.2 (512G)

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  14. RockLee

    Having trouble setting my Samsung 950 Pro M.2 as a boot drive for El Capitan

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  15. jakeglav21

    im stuck and need help

    this is where i get stuck am i not waiting long enough or what am i doing something wrong
  16. FujikiNoShi

    Unibeast USB not recognised by bios

    Hi guys, I'm having a bit of a problem. I've created multiple el capitan usb install usb's (on multiple usb-sticks) using Unibeast(and without Unibeast). And so far, none of these installer usb's are recognised by my bios. When I mean not being recognised i mean that it is not showing up at all...
  17. MatteoBeccari

    [PROBLEM] GA-Z97X-Soc F7 / 16GB / ASUS GTX 960 / 10.11

    Hello to every one :) My gear: Gigabyte GA-Z97X-SOC Intel Core i7 4,0GHz Socket 1150 i7-4790 ASUS GeForce 960GTX 2x Samsung EVO 250 SSD (1 for OSX , 1 for Win10) 1TB WD Blue i've scrupulously followed the El Capitan's Guide Desktop...
  18. Asturar

    MultiBeast Settings Help Needed

    I was running my Hackintosh yesterday, and out of the blue, something must've updated, and I got a Kernel Panic satin something about "Deadbeef" with a lot of 0s and Xs. I tried to reboot, but I've had no success getting into my computer without nv_disable=1 and GraphicsEnabler=no. So, I decided...
  19. g.paganini

    Can' boot to Mounain Lion 10.8.3 anymore !!!! HELP !!!

    After I had some issues with sound on my new hackintosh 10.8.3 , i tried to install some kexts from an older multibeast that has hdarollback and system utilities. After reboot i only have a black screen and thats all. My config is Ga p55 ud3r F8 DSDT core i5 750 WD 1 TB HDD Anyway i had...
Top