help . no boot

  1. surgeinc

    [Solved] 10.12.5 Latest MultiBeast, instant restart loop

    Hardware: * Gigabyte GA-Z170X-Ultra Gaming (Bios' F20, F21, F22, F23d) * Intel i7-6700k * MSI GTX 980TI * Presto Pro Gigabit NIC Had a working system, did the 12.5 upgrade, rebooted fine installed the updated web drivers, restarted, made the mistake of updating my bios DURING this restart, now...
  2. awesomeepicguy

    Stuck at "couldn't allocate runtime area"

    I just booted up my hackintosh for the first time (built it today). I chose all my parts from the hackintosh guide. Specs: CPU: i7 6700k GPU: Asus Dual GTX 1060 Mobo: MSI Z170A Gaming M5 PSU: Corsair 750M I booted up in verbose mode and this is what is shows. I just remade the USB drive twice...
  3. zaronas

    please help, first time build

    So to make it short and quick im trying to run windows on my m.2 500gb ssd and have mac running on my 750gb normal ssd. However i cant manage to get past getting iboot to work, ive read what i could find in the forums and nothing seems to help i have: asrock x99 extreme v4 mobo intel xeon...
  4. tirams

    [Solved] Panic error AppleIntelSKLFrameBuffer on boot new build

    I had my new build up and running a couple of days ago, my monitor was flickering somewhat then I followed the instructions to install graphics drivers and the install multibeast as was shown in a how-to video and link download from here when I rebooted I got an error about...
  5. ratchet

    [Solved] GA-Z87M-D3H - Won’t Start: Progress Bar is Stuck [Sierra 12.5]

    Hi, Please help me! I would like a suprise for my girlfriend. I want to install a Sierra 12.5 But Post Installation with MultiBeast, the progress bar is stuck. :( 1) I created a bootable USB Drive with UniBeast (Sierra 12.5) 2) Boot from pendrive USB EFI and install macOS Sierra 3) Reboot and...
  6. ssmendon

    [SOLVED] - Sierra (10.12.5) boot stuck after Multibeast Install

    Clean installed OS X Sierra on my Gigabyte GA-Z170N-Wifi mobo with intel i5 6600 cpu and using onboard graphics. Did not face any problems with Unibeast and Multibeast installation. But after reboot on Mac SSD, the pc is stuck at the apple logo. I am uploading a screenshot of clover boot verbose...
  7. lewis22343

    Problem with boot hangs with cursor.

    Hi, this is my first hackintosh so please bear with me and my knowledge of this subject. Ever since I set up my laptop with OS X , I've always had to boot in safe mode, it's never worked without safe mode, I think it something to do with the he drivers on my hackintosh as I booted with...
  8. lewis22343

    Screen garble with Lenovo g570

    Hi, I'm new to the whole hackintosh thing, and I thought I would try it out on my old Lenovo g570, all the setup went fine, until the actual setup finished and it went onto the desktop after me typing in my Apple ID and it was fine, restarted it and it's come up with this straight after the...
  9. Chickengangster

    Cant reach Install screen Dell Optiplex 790

    Hello, first off here are my specs. Dell Optiplex 790 Core i5-2400 4gb ram NO VIDEO CARD Dell optiplex motherboard 1TB Baracuda 7200 RPM Drive When I try to boot into the install Mac OS option with clover "Version 4045" it loads about 45% on the status bar with the apple logo and then gets...
  10. PolarTech

    Monitor goes black & to sleep after boot in El Capitan

    Hi Everyone, So this is my first Hackintosh build and I have successfully installed El Capitan on my computer, however after downloading Nvidia Web Drivers and enabling them, when I boot back up halfway through the bootup process the monitor goes black. My Specs are: Intel core I7 2600k...
  11. punken99

    Stuck on white screen channel changed to 1

    Hi guys, This is my first hackintosh build and so far this forum has been extremely helpful with picking components and the physical build. My issue now is that i'm stuck on white screen with channel changed to 1. I made my boot drive using unibeast then installing clover 2.4 after unibeast...
  12. jesmil

    HELP PLZ

    HELP HELP HELP!!!!!! i have a z170A Sli Plus with a 6700K i7 4.40GHZ and 16GB corsair LPX! i set everything to default and disable everything as show! but when i try to boot from the usb my screen stay completely black! and after couple minutes the screen go back to the clover boot-loader any...
  13. zhanming

    HELPP! system uptime in nanoseconds!!!

    Hi, im currently tryin to boot to the os x install of sierra (10.12.1) tried npci=0x2000, -v, graphicsenabler=no, usekernelcache=no theres a screenshot
  14. NinjasInPyjamas4

    Accidentally did something in multibeast

    Hey, When I was finishing the software installation on my hackintosh, I accidentally clicked something I shouldn't have under the customization menu. Now, my hackintosh won't boot and is stuck on apple logo. I clicked this option in multibeast trying to get some glitching to stop with the Nvdia...
  15. addiofbaddi

    Prohibit sign El Capitan please Help

    Hi i had a good working installation of El Capitan 10.11.5, everything was fine but i had some shutdown issues. So as my hackintosh wouldn´t shut down i figured out that i would like to try the "fix shutdown" in config.plist. I added that through clover Configurator and restarted. After that my...
  16. dertech99

    Help Apple Logo Shows up and reboot then

    Hello Guys i have a Problem! I try to install Hackintosh on my PC and it wont work! Whats Happening? Apple Logo shows up and reboots after ca.2-5 sec and No Progressbar! What i Tried? Remove Ram to 8GB Changed Graphicscard from 970 to 750 ti Remaked 4 Times the Usb Ps: My Cpu is non K...
  17. Morleyrigged

    Kernel Panic during installation

    Hey, Im attempting to install clover, I read the EFI settings recommended and went through each. I've tested all my USB3 and 2 ports and tried alternative flash drives but I'm hun at loading the setup. I have tried setting NVIDIA injection to <true/> by editing the XML file (see attached). I'm...
  18. spex554

    First time building a hackintosh, progress bar stuck during install

    I am trying to install El Capitan onto a brand new machine (parts list here: http://pcpartpicker.com/list/rz88KZ, but there are no hard drives (only solid state drive) or graphics card in the box yet). I am following the guide on this website...
  19. RockLee

    Can't boot from USB

    Hello everyone. I recently was able to boot from my usb drive. Literally less than a week ago but now all of a sudden I'm stuck on the apple logo screen and the load bar isn't moving. I redid the unibeast steps on the flash drive, created new partitions etc but Idk why it has all of a sudden...
  20. RockLee

    *Help* won't read my 950 pro m.2 drive on reboot (El Capitan)

    Hello everyone, I currently just built my first set up. The hardware installation was awesome. It's the software installation that's killing me. I've been at it for 7 hours straight. I'm trying to boot from my Samsung 950 pro m.2 drive and keep running into problems after problems. Details of...
Top