Contribute
Register

hd7770

  1. NUTEKS-IT

    Sierra Hangs After Clean Install, can't get to the OS

    Hello, this is my first time and i thank you guys beforehand for your help in this endeavour. i've created the installer with the latest unibeast, selecting ati injection, and sierra 10.12.14 (i think that is the ver.) In my profile is the hardware i'm trying to work with, i also have intel...
  2. hsunwoo1221

    while Yosemite booting, WINDOWS ICON APPEARING?? help pls

    Hi guys,.. I'm experiencing a weird issue here.. I installed Yosemite successfully on my SSD, tried to boot it with chimera installed on my EFI Partition and then there was this apple logo with loading bar and halfway there, the screen flashed and then the Mac OS cursor showed up like...
  3. akonsand

    AMD radeon HD 7770 works in Mavericks!!!!

    I brought a AMD radeon hd 7770 for my new hackintosh build. My specs are Gigabyte H97-D3H MOBO Corsair 4 gb ram, Core i5 4590 CPU I installed it with the latest multibeast and it just works!!:headbang::headbang::headbang:, no need for installing on EFI partition or anything. Just wanted to...
  4. paulo92

    help- Successful maverick installation, error after unplug usb

    Hey! I just installed the new maverick. I have the following hardwares: CPU: Intel i7 3770 (non k) motherboard: Gigabyte B75m-D3h VGA: Sapphire Radeon HD7770 The installation went oob. After setup installed multi beast. with the following settings: Everything went fine, multibeast installed...
  5. WokieZeppelin

    [SUCCES]i3-3220// Asus HD7770 1GD5-DC-V2 // MSI H77MA-G43 // 4GB RAM 1333MHz // Mountain Lion

    WokieZeppelin's first Hackintosh : i3-3220 || MSI H77MA-G43 || ASUS HD7770 Components INTEL i3-3220 http://www.newegg.com/Product/Product.aspx?Item=N82E16819116775 MSI H77MA-G43 http://www.newegg.com/Product/Product.aspx?Item=N82E16813130648 4GB DDR3 1333MHz Crucial...
Top