hd4000

  1. Shinji89

    [El Capitan 10.11.3] Santech X76 - Clevo P151EMx

    Hi, I just want to share my experience with hackintosh. The hardware of my notebook: Santech x76 MB: Clevo P151EMx Processor: i7-3720QM (HD4000) -> hd4000 works well, but it needed same tweek on clover Graphic card: NVIDIA GeForce GTX 670M -> works but i don't know why at every boot i get the...
  2. soyaym

    ACER ASPIRE M5 El capitan Stuck at Missing Bluetooth Controller Transport!

    Hello.... I have an acer aspire m5, it has an i5 processor and Intel HD4000 Graphics, and it just stuck at Missing Bluetooth Controller Transport and after that the letters just looks blurry and appears in the middle of the screen like a white "forbidden logo" and sometimes stuck in PCI...
  3. enzo2012

    Dual Displays - auto sleep displays doesn't work

    I recently added a second display which is connected via DVI (only port available on the display). The displays don't auto sleep as the single display did. If I set a hotspot they will sleep manually. The primary display is connected via HDMI, and I also tried via display port with not joy. I...
  4. hypersaw

    HD4000 for desktop + GTX660 for games

    Hi, I switched my Z77mx d3h hackintosh (El Capitan 10.11.2) to run integrated graphics HD4000. But I have gtx660 to. Is there any possibilities to switch cards for gaming? Like Virtu MVP in windows? Let's say for a normal use (iWork, Web) I use HD4000 but when I switching a game my hackintosh...
  5. steenvoortl

    System works but boot screen (verbose or normal) doesn't

    Got a rather unusual problem over here - installed El Capitan on my Lenovo T430 (2349IP5, IB Core i5-3320M, 4GB RAM, HD4000 Graphics, 1600x900 screen) and after some patches almost everything is working as it should (SpeedStep, FireWire via ExpressCard, Mini DisplayPort, internal sound - no...
  6. lucasrangel

    Enabling the laptop screen + HDMI HD in 4000

    Enabling the laptop screen + HDMI on HD 4000 Hello, thank you to those who came to read the post, the problem is basically the title, I have a notebook with a i5-3210M, HD4000 and GT640M, OSX use it for some time and recently bought a monitor and am trying to enable the display and the monitor...
  7. Scordymax

    How does one disable Intel HD4000 in the DSDT?

    Hello, My laptop has a 7670m discrete graphics card and an intel hd 4000. Since it recognizes the 7670m, I believe that it doesn't work because I can't get the Intel HD 4000 disabled. There is no option in the bios to do it. I'm trying to run El Capitan and I've got basically everything else...
  8. CalTommo

    ** HELP HD4000 Showing 4MB on Yosemite!! ***

    So i've managed to get Yosemite 10.0.5 installed on my Acer Aspire V3-571G. This was done by using a Unibeast installer and installing Clover once i had the machine up and running using the Unibeast USB. I can load into the machine via clover however it only shows 4MB of VRAM from my HD4000...
  9. colinzeal

    CsmVideoDxe.efi Clover HD4000

    Hi All Hope I'm in the right section. GA-B75M-D3P i3-3225 Using HD4000 via HDMI - only I tried installing El Capitan and made a bit of a mess of it. So using Time Machine, I restored my machine back to 10.10.4. All my files were there, but I had to reinstall Clover to boot off...
  10. tonybinjch

    HP Elitebook 8460p HD4000 Display issues

    HP Elitebook 8460p HD3000 Display issues Hello, I encounter a lot of display issues using my EB laptop running Mavericks. Mainly using Bitt*****t apps. Those issues appear when CPU overflows. This is weird regarding that the i5 CPU is supposed to be independent from the HD3000 GPU...
  11. amalfrancis101

    HD4000 showing 4mb vram

    I succesfully installed Yosemite on my Toshiba laptop and it is working very well when booted with chimera bootloader. Later I shifted to Clover because i wanted to fix iMessage and iCloud and then things went bad. The PC boots up but my HD4000 graphics shows only 4mb vram and it is extremely...
  12. kbhackervgm97

    ga-z77-ds3h HD4000 issue

    So I used to have a mini ITX mobo but need more expansion room. I owned a 3rd gen i7 so based on tonymacx86 building guide I chose the ga-z77-ds3h. Intel HD4000 internal graphics used to work with mavericks on my old mobo, but after changing only the mobo to the ga-z77-ds3h I get stuck at the...
  13. interpolgp

    [solved] Mixed graphics setup (HD4000 6 series motherboard)

    I have set INTEL to true, and applied the above 4 settings and attached the plist file from clover. The part I don't understand is where to do the following "Finally, for IGPU PM, GFX0 should be renamed IGPU. Don't know much about the discrete side, except to say that it should be GFX0, not...
  14. guenam

    [SUCCESS] [need help for perfection] Yosemite 10.10.1 on Intel DQ77KB - Core i7 3770T with integrate

    [complete SUCCESS] Yosemite 10.10.1 on Intel DQ77KB - Core i7 3770T with integrated HD 4000 NB: if you see missing information, let me know, I'll complete. It's easy to forget a detail that then cost hours so just ask. This is a FANLESS configuration - specific small factor case for passive...
  15. alfadog007

    Ugly shadows and transparency in Yosemite with HD4000 and clover

    i have installed yosemite in my hacbook, and i have full 1024 vram and transparent bars, so i think i have full qe/ci. But whats up with this ugly blurriness in the picture below. Looks 256 bit like!
  16. Pie

    Annoying Distorted Boot Screen using HD4000 with Clover

    Hi all, this is occurring right before I get to my desktop, when my integrated HD4000 graphics have just been initialized (and the screen momentarily goes black, which is normal): It is very annoying, and to troubleshoot it I have tried: editing ig-platform-id in Clover config changing the...
  17. onamission

    Guide for GA-Z77X-UP5-TH/ i5-3570K/HD4000 YOSEMITE install with Clover

    I am posting this as a guide to my clean Yosemite install using clover as well as to get some feedback/suggestions on a few issues that I will mention. I never upgraded to Mavericks after my Mountain Lion install (no reason just content with what I had), so with the new OS and much refined...
  18. nullspace

    Graphics Flickering: NP520U4C-A01UB - Yosemite

    I managed to install Yosemite on my Samsung 5 Series notebook. The specs are the same as here, http://www.samsung.com/us/computer/pcs/NP520U4C-A01UB-specs, except that I replace the network card with the Atheros AR9285. Everything is working with the exception of the sound and graphics. The...
  19. zenek0689

    intel HD 4000 flickerig in Safari issue

    Hello Everyone! For the last 5 days I've been trying to get my laptop to work with the OSx 10.8.2 I know that laptops are not usually good machines to make them hackintoshes (especially HP's) My laptop is HP 2000-2c10DX with core i3 330m which is equipped with intel HD 4000 graphics. Things I...
  20. Scordymax

    Unibeast Bootloader Has Full Graphics Accelerator but Chimera doesn't.

    Hello everyone, I've recently had an issue with the Chimera bootloader where if I boot from the Unibeast Flash drive, the graphics accelerators work but when I install Chimera and the usual laptop kextst and the Intel HD4000 patch, it doesn't work, I think, the way I could fix my problem is to...
Top