hd4000

  1. stom1

    INTEL HD4000 only 24bit color depth

    Hello, My laptop is the LENOVO Thinkpad EDGE E531. All work fine on high sierra excepts that the video card shows only 24 bit instead of 24+8 alpha = 32 bit color depth. Bootloader is clover and i inject intel ig-platform-id : 0x01660003. Thank's.
  2. Taifu62

    Intel DH67CF with HD4000 using Clover

    Hello ! I recently got an Intel DH67CF motherboard with an i3-3225 CPU (HD4000 graphics) in order to try building my 1st hackintosh under High Sierra:) I followed @RehabMan guide which is quite useful to start and understand the basics to create my USB key. Install process is booting, but I...
  3. jmiller

    Lenovo x230 1080p hd4000 issue

    Background I have searched this site, and the web for a solution to this, and have yet to find any information, so I apologize if this is duplicated information. This is a custom hardware configuration so it may be inappropriate, but I figured I'd ask anyway. I have a Lenovo x230 laptop, that...
  4. guillegomez

    [solved] ProBook 4540s No Audio After High Sierra Install

    No audio after After High Sierra clean install. Hp ProBook 4540s Intel core i7 Graphics: HD 4000 I tried Repair permissions and Rebuild cache but no luck. I'm attaching my config.plist Any ideas?
  5. ParalaX

    High Sierra on NUC 3217BY, 3mb VRAM

    Hi everyone. I'm reaching to you cause I can't get working my DC3217BY on High Sierra. As you can see this is my first post, so I hope I don't ask an idiot question... So I've managed to create my USB drive with unibeast, install macOS, launch multibeast and install fakeSMC. But I can't get...
  6. kikiwora

    Lenovo ThinkPad E530 - macOS 10.13.3

    Hello there! My laptop won't wake up from sleep, if it was booted on battery (without AC cable attached) - making some noise after keypress, but no any sings of life (LED sleep indicator shows that it is in sleep mode, and I have fixed it, yes). When booted with AC cable attached, sleep works...
  7. thiprogramador

    [Guide] Lenovo G400s (not touch) Sierra 10.12.6 using Clover UEFI

    PRE-INSTALLATION: Follow Rehabman guide to boot OS X Installer with Clover: https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/ In essential kexts, you only needs FakeSMC.kext and VoodooPS2Controller.kext to boot; Replace the Clover default...
  8. josecarlos3007

    HD4000 Hardware Encoding

    Hi, im new here, i would like to know how can i enable Hardware Encoding on my Hackintosh, i've tried a lot of stuff including dsdt patching, graphics injector via clover, and BIOS Settings. My Hack Specs: Motherboard: Asus P8H77-M Pro CPU: Intel Core i7 3770 @3.4Ghz (Non k) RAM: Kingston...
  9. PolemicaStrana

    Intel HD 4000 problem

    Hi, I'm new in Hackintosh world! I'm using macOS Sierra 10.12.5. In "About this Mac" the graphics memory is 4 MB, as the monitor memory. I don't know how to use Intel integrated graphics, I also tried to apply "Inject Intel" in Clover options, but at the half of macOS loading the screen becomes...
  10. seandw

    How do I improve my resolution and VRAM? ASRock z77 Pro 3 / Intel 3570k / Intel HD4000

    Hi, ASRock Z77 Pro 3 (UEFI 2.10) i5 - 3570k GTX 970 First Hackintosh, a few minor problems. To make things easy, I removed my GTX 970 and configured BIOS for "Primary Graphics Adapter : Onboard" with Share Memory set to 64MB. My monitor (Dell U2414H) is connected via HDMI to the onboard HDMI...
  11. Piorek

    10.12.4, HD4000, Sleep and Backlight

    Hello My friend have lenovo g500 with i3 3110m, 4GB ram, hd4000, CX20757 Succesfully I installed MacOs Sierra 10.12.4. Graphics works well, acceleration too. But sleep and backlight doesn't work. Any ideas? EFI folder below
  12. dmitriypavlov

    [solved] HD4000 Display Port (Lenovo T430s)

    The machine in question is Lenovo T430s. I'm trying to get mDP working. 1 case: ig-platform-id = 0x01660004 HDMI-video, 64MB BIOS, HD4000 0x01660004 patches = enabled This results in perfectly working laptop panel, but mDP remains inactive. 2 case: ig-platform-id = 0x01660003 HDMI-video, 64MB...
  13. Unnuetz

    ALC 271x and HD4000 - Frustrating

    Dear Community, since a few days I'm working on finding drivers for sound and graphics of my Acer Aspire E1-771-33116G1TMnii Laptop. Don't know if I listed the specs of my Aspire correctly in my profile, please correct me if not. So these are my specs: Core i3 3110M Mobile Intel HM77 Express...
  14. macml

    HD 4000 Brightness doesn't work

    My laptop "Hasee A500B-i3 D2" cpu i3 3100M HD 4000 I can only make the "small sun "come out ,but the brightness level doesn't change. anyone can help me ? intelbacklinght.kext doesn't work either . I tried many times, with the kext and without the kext . here's my origenal dsdt.
  15. Toetje583

    QE/CI Randomly stops working on HD4000.

    Hi All, So for a few days now i'm trying to setup an hackintosh on my Medion Akoya E6232, it's an Ivy Bridge HM76 Chipset, using the Intel I3 3110M 2.4 Ghz CPU/IGP HD4000, and 16GB ram, 120GB SSD Kingston, The Audio Codec is the ALC269VC (Dumped it in linux). The screen is broken so i'm only...
  16. CaptainHaddock

    Enabling HDMI out (video) on GT 650 m

    Hello everyone, I successfully installed Sierra easily on my Inspiron 7720 using Unibeast and I have to say it works really great out of the box ! I only have two issues that I am not sure how to solve : - I can only use built-in display, nothing comes out of the HDMI port; - I guess I need to...
  17. Hunter980

    Assertion failed Error

    Hello everyone, im facing a quite annoying problem. When I try to install OSX (boot Sierra Installation from USB), i get following error: IOGraphics flags 0x43 Sound assertion in AppleHDAController at line 566 Sound assertion in AppleHDAController at line 421 Previous Shutdown cause: 5 Debugger...
  18. diogocme

    Any hopes for a HD4000?

    Hi there, Long time lurker, first time thread starter. I have Sierra installed and going on just fine (updated from El Cap) but I'll have to get the HD4000 graphics going as I'll have to RMA the GTX960 which I'm currently using. Tried a bunch of different bootflags and id platforms but no...
  19. haimann951

    Asus Zenbook not booting into Installer (Intel HD 4000)

    Hi, after I installed Mac OS X on almost all our family laptops, I now have a problem with my fathers Ivy Laptop using Intel HD4000. I can't get the installer to boot on it. I created the installer using Unibeast, then I put this config plist...
  20. BIade86

    [SOLVED] Intel HD Graphics P4000 ( HD4000 )

    Dear lovely community, UPDATE: @RehabMan solved this on Post #20 He is a very supportive, friendly and talented developer. He got more than 100.000 posts, but he cared about a noob like me, with my "childish" questions...:thumbup: I successfully installed OSX 10.11.4 on a Lenovo TS130 with...
Top